Page 8 of 10 FirstFirst ... 678910 LastLast
Results 71 to 80 of 97

Thread: Easily create your own Channels with Wadder

  1. #71
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    2
    Thanked 2 Times in 1 Post
    Okay guys so I got my channel to work and everything...well I mean it shows up and I can click on it. My banner and everything is there. Sound and all. But when i click start nothing happens.



    I plugged in my sd card and took the boot.dol from the libdiscloader from there and put it into wadder. Is that wrong? If I'm doing something wrong please do tell. I'm confused. And was I supposed to rename the boot.dol? all it was called was boot.dol.

    s idk?
    Last edited by Toadkid; 01-01-2010 at 05:11 PM.

  2. #72
    New Member uberbdon's Avatar
    Join Date
    Dec 2009
    Posts
    105
    Thanks
    29
    Thanked 11 Times in 10 Posts
    hey doggeggs, is there a possibility you could quickly throw together a .wad for CFG loader? I cant get any forwarders to work and I think this would be the perfect fix. I would do it myself but can't upgrade .net framework.

  3. #73
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    2
    Thanked 2 Times in 1 Post
    okay well I got a different one to work. idk why the libloader wont do anything. but owell

  4. #74
    New Member
    Join Date
    Dec 2008
    Posts
    14
    Thanks
    7
    Thanked 13 Times in 6 Posts

    Thumbs up 2 thumbs up

    well I just had to post here again, I have to give 2 thumbs up for the customize mii, those base wads that it comes with are perfect for making channels and they can also be pulled from the google code url and installed (I did not have a working N64 emu, until I took the base wad for it and installed it) Also about the loader I use Waninkoko as the nand loader only because I used all Waninkoko hacks/updates to "hack" my Wii in the first place so I just use that and all the channels I made have worked fine to this point, so thanks again for the program it is working wonders and my Wii is finally becoming mine, customized to my tastes alot more than just using the channel you can d/l from all over the net. I have not had a banner brick since using the customizemii, I still would not install a self made channel without preloader or bootmii or both installed first but this program seems to handle the creating of wads alot better and handles sound files 1000x's better than Wadder!! Good Luck to those of you trying to create channels!
    Last edited by Cronic2008; 01-05-2010 at 08:37 AM.

  5. #75
    New Member
    Join Date
    Dec 2008
    Posts
    14
    Thanks
    7
    Thanked 13 Times in 6 Posts

    Talking

    Quote Originally Posted by uberbdon View Post
    hey doggeggs, is there a possibility you could quickly throw together a .wad for CFG loader? I cant get any forwarders to work and I think this would be the perfect fix. I would do it myself but can't upgrade .net framework.
    hey Don here is the CFG Loader channel you requested just a quick throw together http://www.mediafire.com/?q0ntm2bomkt cheers
    Let me know if that .wad helped you out, are you making a new channel from that .wad or just using it?


    *UPDATED and if anyone would like to try the new USBLoaderGXv2 channel (updated) custom banner,icons and sound....Enjoy!!
    FULLY TESTED!!
    ALWAYS HAVE SOME PROTECTION INSTALLED BEFORE INSTALLING ANY CUSTOM APPS!!
    http://www.mediafire.com/?kn45zdnomvw
    Last edited by Cronic2008; 01-22-2010 at 04:40 PM.

  6. 1 User Says Thank You Cronic2008 For This Useful Post


  7. #76
    New Member Bluedevil678's Avatar
    Join Date
    Dec 2009
    Location
    South Africa
    Posts
    73
    Thanks
    23
    Thanked 4 Times in 4 Posts
    Hi there,

    This setup file contains a trojan virus ... no go for me thanks
    I choose to reject reality and substitute it with my own... Yet We stand in our own shadow and wonder why it is so dark!

  8. #77
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    what anti virus are you using? i can assure you there is no trojan in it! i just sent it to VirusTotal - Free Online Virus and Malware Scan (scans with 50+ antivirus progs) and it came up 100% clean.

  9. #78
    New Member Bluedevil678's Avatar
    Join Date
    Dec 2009
    Location
    South Africa
    Posts
    73
    Thanks
    23
    Thanked 4 Times in 4 Posts
    AntiVur was used see here
    Last edited by Bluedevil678; 01-12-2010 at 01:49 AM. Reason: Linking
    I choose to reject reality and substitute it with my own... Yet We stand in our own shadow and wonder why it is so dark!

  10. #79
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    time to get yourself a new av i think

  11. #80
    New Member Bluedevil678's Avatar
    Join Date
    Dec 2009
    Location
    South Africa
    Posts
    73
    Thanks
    23
    Thanked 4 Times in 4 Posts
    Will run in a Virtual Box
    I choose to reject reality and substitute it with my own... Yet We stand in our own shadow and wonder why it is so dark!

Page 8 of 10 FirstFirst ... 678910 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •