Page 8 of 23 FirstFirst ... 67891018 ... LastLast
Results 71 to 80 of 224

Thread: Wii Softmods for Dummies 4.1

  1. #71
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Augus View Post
    SD card 2gb or less
    card does not require to be in slot to play back up disk.
    Thanks mate

  2. #72
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cressida View Post
    Using GX Forwarder yes! the SD card has to remain in the slot as it runs the app from the SD card and also holds cover images, doesn't need to be very big. I use 64mb SD which only contains gx forwarder app. This way anybody else can't stuff your wii using HB channel.
    I'm gonna use the normal Dummies files first. If it works without any problems then I'll install the other stuff.

    Which brings me up to another question Cressida:
    Once it's softmodded, where you you install the WiiWare and VC games? Do they have to be on the SD Card or can they run off the HDD?

  3. #73
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Chaos reigns :/

    Hi, thanks for the awesome guide - the trouble is I can't work out if it was too easy and went perfect, or I missed something basic and have screwed it up.

    How do I tell if it's downgraded the IOS properly? it still says 4.1e in the settings, but the HBchan runs fine, and the homebrew browser, I can install and run homebrew fine... but I'm stuck on downgrading back to 3.2....

    I started with a second hand wii upgraded to 4.1e (not by me). I'd started with the afterdawn guide, it seemed to work ok, but I couldnt find where to downgrade, so I cleaned off my SD card and followed the dummies guide from the start (not the best move I read later, sigh, need to get back to virgin and start again maybe?).

    Would really appreciate some help - let me know what additional info would be helpful to provide.

    Thanks

    Update-Found Doggeggs guide to removing softmods, it seems you can become a virgin again. More importantly it links to cios downgrader 1.2! Don't know why this has been so hard to find, but it worked... but I'm going to do a full clean/virgin restore and start from scratch....

    I'm still interested to hear if anyone knows where I probably went wrong?
    Last edited by lurkapup; 07-16-2009 at 06:03 AM.

  4. #74
    Junior Member
    Join Date
    Jun 2009
    Posts
    15
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cressida View Post
    The recommended version is 3.2 as that was before Truncha bug was fixed, but you can downgrade to any version, or upgrade if required.
    were can i get 3.2 at?

  5. #75
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Smile got my wii today

    hi i just got my wii today i have modded my old xbox and a ds lite. i am just starting to research this. how do i see what firm ware i am using?

  6. #76
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    you rock!!

  7. #77
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    long load lag

    ok, at first i had used

    How to Store/Load Wii Games via USB Hard Drive on System Menu 4.0 [Slick Tricks Part 2]

    to load games with a with a hard drive but i have a small HD so i would rather load the games from disks. originally i just installed the disk loader and it worked but it made the my original hd loader not work. so i reformatted the wii and fallowed the above instructions and then installed the GX loader and deleted the tecno loader after i made sure everything worked.

    USB Loader GX (Official Theme Database) - Home

    i got everything working, i can load and rip games with the GX loader and play disk with the wiiish disk loader but now i have slower load times, system wide, kinda like a year old install of vista.

    anyone got any ideas on how i can get it back up to "normal" speed

  8. #78
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the guide. I hadn't used my Wii in a long time and thought I'd try and reignite my interest by trying this out. I'm a complete novice to this so thanks again.

    I've got a couple of queries. I had a problem running the WAD batch installer and finished the softmod by manually installing the necessary WADs. I have everything working well, backup loader is working fine, homebrew channel is too so very pleased.

    I have noticed that my FW is still 4.0E, is this normal? I thought part of the process was to downgrade the Wii FW first?

    Also there appears to be no disaster recovery, now that I've followed the guide can I install BootMii (though HB channel?) and take a NAND backup? If so will this suffice for disaster recovery?

  9. #79
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi. Thanks for guide and software pack.

    ... but i have a problem with Indiana Jones game (green screen). Will this fix work with your software pack.
    Wiihacks - Nintendo Wii Hacks Community - View Single Post - Indiana Jones Green Screen
    Here is the hole thread
    http://www.wiihacks.com/homebrew/178...en-screen.html

  10. #80
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by Nanor View Post
    Thanks for the guide. I hadn't used my Wii in a long time and thought I'd try and reignite my interest by trying this out. I'm a complete novice to this so thanks again.

    I've got a couple of queries. I had a problem running the WAD batch installer and finished the softmod by manually installing the necessary WADs. I have everything working well, backup loader is working fine, homebrew channel is too so very pleased.

    I have noticed that my FW is still 4.0E, is this normal? I thought part of the process was to downgrade the Wii FW first?

    Also there appears to be no disaster recovery, now that I've followed the guide can I install BootMii (though HB channel?) and take a NAND backup? If so will this suffice for disaster recovery?
    It sounds like you didn't use the IOS downgrade, this you use with network connection and select which firmware to use. Just make sure you pick the same region code or you will brick your wii.
    Preloader is what I would recommend for recovery, but it doesn't take Nand Backup it was written by the same guy that did Starfall which only worked on 3.2.

    You don't have to downgrade to 3.2 it is just that most like that version as this was before Trunchu bug was fixed.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

Page 8 of 23 FirstFirst ... 67891018 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •