Page 6 of 23 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 224

Thread: Wii Softmods for Dummies 4.1

  1. #51
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    pompa909,
    I did the exact same thing. I ended up going thru the FAQ on the usbloadergx site. ( "I have a question" )Found I had to delete the config folder, then I updated the .dol by going to Revisions ?(USB Loader GX)? and following directions at the top. Works perfect so far... only been 10 min, but I backed up 4 games and they work.

  2. #52
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cressida View Post
    Did you follow the PDF:

    f. Refer to step 4 to determine your firmware version.
    Old firmware (below 4.0): Wad Batch Installer will be launched. Jump to step 8
    New firmware (4.0 and above): LoadMII will be launched. Go to step 7 to downgrade your Wii (mandatory).
    I am getting the same error. I have followed the instructions. I get ret= -1035 as well. I'm running 4.0U

  3. #53
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    I have the same issue. Getting error -1035 when trying to install ios16.

    I'm using 4.0E (updated properly with Firmware-Updater_4.0). I was able to run loadmii as well as DowngradeIOS35.dol. Downloaded and installed it as described in point 7.d. Went straight to EXIT after finishing installation (not running second or third step).
    After that I ran wadbatchinstaller.dol and when it asked me to install ios16 and cios249 I hit the A-button to continue. But then it happened: I got that error message (-1035).

    I have no idea what went wrong. Internet connection works. It just will not downgrade.

    Any ideas?

  4. #54
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by fh3677 View Post
    Hi,

    I have the same issue. Getting error -1035 when trying to install ios16.

    I'm using 4.0E (updated properly with Firmware-Updater_4.0). I was able to run loadmii as well as DowngradeIOS35.dol. Downloaded and installed it as described in point 7.d. Went straight to EXIT after finishing installation (not running second or third step).
    After that I ran wadbatchinstaller.dol and when it asked me to install ios16 and cios249 I hit the A-button to continue. But then it happened: I got that error message (-1035).

    I have no idea what went wrong. Internet connection works. It just will not downgrade.

    Any ideas?
    You may have to do manual install of cIOS 249 as batch installer sometimes doesn't take.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  5. #55
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us

    thanx man that was stupid easy i guess it was for dummies lol

  6. #56
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    I followed the instructions from

    Install HBC on Virgin 4.0 Wii

    this worked fine and now I'm a new HBC user ;-)

    Greetz

  7. #57
    New Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Total noob

    So I attempted downgrade it failed halfway when i attempt to do it again it dose the same how can I get homebrew on my wii please help

  8. #58
    New Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK so this is in detail my issue I ran step 7 d it failed mid way now and when i try to run it again it Name not found maybe you ran this already can any one help I almost considered giving up on the soft mod and play some KOF but it is now asking me if i want to update before I play if i do will it brick my wii

  9. #59
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    1. Don't except any updates from any discs until you have successfully installed Softmods and either Starfall or Preloader 2.9 if not 3.2 firmware.
    2. What versions are you starting with and what errors are you getting.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  10. #60
    Junior Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by monarogts View Post
    Hi,

    I have tried the above guide but i get ERROR! (ret = -1035) when i try and to the wadbatchinstaller. Any ideas how to fix this? I am on firmware 4.0e

    Thanks
    Hello, I too am getting this and as this is my first time at trying this and never had done anything like this, can someone please help me in fixing this problem. I am also on firmware 4.0e and followed the instructions in the pdf to the letter. Any help would be appreciated.

Page 6 of 23 FirstFirst ... 4567816 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •