Page 4 of 23 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 224

Thread: Wii Softmods for Dummies 4.1

  1. #31
    Junior Member
    Join Date
    Feb 2009
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cressida View Post
    As you already have backup loader and HB channel installed if you use Softmods for Dummies 4.1 it will double up on the loader etc, you can either use any title deleter to remove channels first or it may be preferable to use this guide. http://www.wiihacks.com/recommended-...der-gamma.html
    Cressida, sorry, I do not have any backup loader installed yet. I only installed HB channel & BootMii. It seems that dummies 4.1 installs HB, WiiBackupLauncher, GCBackupLauncher and DVDDumper. Will this HB conflict with my HB?

    Also, is the "New 3.1-3.4 Downgrade-Preloader-Gamma" a subset of the dummies 4.1?

  2. #32
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    slybobby Did it show Cios 249 and IOS 16 correctly installed, it sounds like there not.
    Last edited by Cressida; 07-02-2009 at 10:43 AM.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  3. #33
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    yoyobest It should just go over with no problems.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  4. #34
    Junior Member bsmalley23's Avatar
    Join Date
    Jun 2009
    Location
    Boswell, PA
    Posts
    123
    Thanks
    18
    Thanked 88 Times in 57 Posts

    Us

    Quote Originally Posted by yoyobest View Post
    Cressida, sorry, I do not have any backup loader installed yet. I only installed HB channel & BootMii. It seems that dummies 4.1 installs HB, WiiBackupLauncher, GCBackupLauncher and DVDDumper. Will this HB conflict with my HB?

    Also, is the "New 3.1-3.4 Downgrade-Preloader-Gamma" a subset of the dummies 4.1?
    incorrect,"New 3.1-3.4 Downgrade-Preloader-Gamma" is not a subset of dummies 4.1. not even close. it is one of the easiest and best softmodding guides made by outstanding moderator "Dogeggs"
    check it out.

  5. #35
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by tiger72 View Post
    I get this also on 4.0u

    edit: can i use any of the other options in the software to softmod manually?

    edit2: used alternative method that was recommended, and that seemed to work.
    Where is this "alternative" Method that was recommended ?
    I get this Error on 4.0U. =/

  6. #36
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First of all - Thanks for posting this guide.

    On to my issue: I am also getting an "error (ret= -1035)"

    What is this "alternate method" others have said worked when they got this message - I've looked all through the pdf and see no mention of any alternate methods.

    I have a Wii that has never been modded before. The firmware is 4.0u. When the install.bat asked me, I said I had 'N' for newer... So I did follow the step bu step directions.

    Any help would be greatly appreciated.

    Thanks!

  7. #37
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It says that all four files were installed when I ran WAD batch installer. The only difference I noticed between my install and your guide is that I was asked to load 'boot.dol/elf' instead of just 'boot.dol'.

    Thanks

  8. #38
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Is this Serial number LU64/LU65?
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  9. #39
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The serial number is LEH1.

  10. #40
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I'm having problems with my wii following this guide.

    About the wii:
    I'm using a 2gb SD card, tried two different ones.
    I have an LU65 Wii with firmware 3.4U

    Events:
    First, it is a brand new wii, so I did not setup the internet connection.
    Proceeded with the installation, followed instructions, skipped step 7 because I have a 3.4U

    In the WAD batch installer, it seems like it's going fine, gets to the the line
    ">> Finishing title installation .... OK!" for CIOS249
    then it freezes. It never gets to the line next line
    "CIOS249 detected and loaded!"

    I have to hard reset the Wii. When I try to run the WAD Batch installer again using LoadMii, the freezes before it can load at "Clearing CSS" - and then needs a hard reset. I tried several times, it seemingly can no longer load the WAD Batch Installer.

    Tried using WAD manager, and choosing IOS249 in the first step freezes the system as well and needs a hard reset.

    ----------
    Things I've tried:

    I tried setting up my internet connection and connected just fine, disabled Wiiconnect24 and tried it again. Nope.

    Tried on a different SD card. Nope.

    Already mentioned tried to go through WAD manager. Nope.

    ----

    Should I try uninstalling IOS249? I hear it's risky and I can brick my Wii.

    I read on other forums someone with the same issue, but nobody seemed to have an answer. Any help would be greatly appreciated. Thanks.

Page 4 of 23 FirstFirst ... 2345614 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •