Page 13 of 23 FirstFirst ... 31112131415 ... LastLast
Results 121 to 130 of 224

Thread: Wii Softmods for Dummies 4.1

  1. #121
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Your post is much appreciated!
    I am completed new to the Wii modding scene and I followed your guide. I haven't tried running games through the USB Loader yet but my question is, after going through all the things in your guide, is there anything else I need to do? Is it capable of running all/most of the ISOs I download? Also, I see a couple of threads regarding menu update to 4.X, should I do it as well? My system still stays at 3.1U after all the homebrew installs.

  2. #122
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi....can you make yiu wii virgin back? if can....i'll try it!

  3. #123
    Junior Member
    Join Date
    Apr 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I also have the 1035 error on 4.1

    Any fixes yet?

  4. #124
    New Member kyle28's Avatar
    Join Date
    Jul 2009
    Location
    Swansea, United Kingdom, United Kingdom
    Posts
    116
    Thanks
    21
    Thanked 24 Times in 13 Posts

    Thumbs up

    Quote Originally Posted by rushanca View Post
    hi there thanks for this guide im havinf a problem though im on version 4.1e and everything works fine till i get to wadbatchinstaller.dol when i enter this it says :

    (+) intitizizing libfat,please wait ....... ok!
    (+) CIOS249 not found!
    >> Now trying to install cios249, press A bottun to continue.
    >> Otherwise press B button to restart wii.

    when i press A it comes up with :

    (+) installing IOS16, please wait ...
    >> installing title... ERROR! (ret = - 1035)

    does anyone know what the problem is and if so could u please help me i would be forever in ur debt many thanks!
    After running the downgraderios35.dol part, you will re start and return to the loadmii page. dont run the wadbatchinstaller.dol yet, scroll down to apps and select the wadmanager 1.4 boot.dol and run that and select ios249 on the next screen. once thats done follow the rest of the guide and "voila" your on your way.

    Hope that helps mt8

  5. #125
    Junior Member
    Join Date
    Apr 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by kyle28 View Post
    After running the downgraderios35.dol part, you will re start and return to the loadmii page. dont run the wadbatchinstaller.dol yet, scroll down to apps and select the wadmanager 1.4 boot.dol and run that and select ios249 on the next screen. once thats done follow the rest of the guide and "voila" your on your way.

    Hope that helps mt8
    I tried that, but came up with a 2011 error when trying to install ios249.

  6. #126
    New Member kyle28's Avatar
    Join Date
    Jul 2009
    Location
    Swansea, United Kingdom, United Kingdom
    Posts
    116
    Thanks
    21
    Thanked 24 Times in 13 Posts
    [QUOTE=bizarre179;122777]I tried that, but came up with a 2011 error when trying to install ios249.[/QUOT

    sorry mt8 cant help on that one. not sure whats wrong sorry.

  7. #127
    New Member kyle28's Avatar
    Join Date
    Jul 2009
    Location
    Swansea, United Kingdom, United Kingdom
    Posts
    116
    Thanks
    21
    Thanked 24 Times in 13 Posts
    have u got the wad set to 35 in wad manger? or ios 35 try that

  8. #128
    Junior Member Haider's Avatar
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Thumbs up

    this guide is so easy, its perfect, thanks

  9. #129
    Junior Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for a great guide. Will give it a try.

  10. #130
    Junior Member
    Join Date
    Jan 2009
    Posts
    40
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I have 4.1 firmware...

    Until step 7 works fine... when i go at INSTALL DVDX (RUN THIRD) command ...
    My wii freezing and my screen is black... only when i unplug the power working...

    After that when i goa at step 8 i try to downgrade but i I get error (ret=-1035)

    Any help

Page 13 of 23 FirstFirst ... 31112131415 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •