Page 99 of 1684 FirstFirst ... 49899798991001011091491995991099 ... LastLast
Results 981 to 990 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #981
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @zizo - solution is in the guide: enter (preloader) Settings. Set 'Autoboot: System Menu' using D-Pad, then select save settings.

  2. #982
    Junior Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    @steavis - yes its safe to update again...

    @siesta - cioscorp shouldnt cause issues, but its only a few days old so it's pretty much untested.....you could try an older cios and see if you get better results?

    @saboaua - ciosr14 doesnt like some wiis - try 13 instead

    @rich - bad burn prob....or maybe you need cios r13 too
    Hi Dogeggs,

    I only have to install cios13 or do i have to do step 4 and 5 again? Thanks for the help!

  3. #983
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    just run the r13 installer, select ios249 as the one it should use....no need to do anything else at all.

  4. #984
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks i realised when i put the sd card in the wii. Got everything working thanks again.

  5. #985
    New Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi dogeggs - great guide - went from virgin 4.1e tonight - backups working fine via NeoGamma.

    One issue couldn't get preloader to install...went to load it via HBC as per 5b but never got the "press 1 to install" option...i was patient and waited at least 5 mins...

    Do i really need to install preloader??

    Once again Thanks

    Dave

  6. #986
    New Member
    Join Date
    Aug 2009
    Posts
    24
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by simpsod1 View Post
    Hi dogeggs - great guide - went from virgin 4.1e tonight - backups working fine via NeoGamma.

    One issue couldn't get preloader to install...went to load it via HBC as per 5b but never got the "press 1 to install" option...i was patient and waited at least 5 mins...

    Do i really need to install preloader??

    Once again Thanks

    Dave
    even thought it doesn't tell you to press 1, just press it 2 times and it should start.

  7. 1 User Says Thank You medo145 For This Useful Post


  8. #987
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    if you are getting read errors try a different cios - r13a may help
    thanks i'll try this ciosr13

  9. #988
    New Member
    Join Date
    Apr 2009
    Location
    Bloomington, IL
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Dogeggs, any ideas as to how I can get around the ERROR! (ret = -1035) at the Installing title starting point in WAD Manager 1.4 when trying to install cIOSBUGFIX55 on IOS36? On IOS249 it freezes.

    I've got a DX chipped 4.1u LU65 with cIOS rev14, I've gone through TBR and your guide but now I'm stuck trying to get the bug fix on as the last necessary thing.

    Thanks

  10. #989
    Junior Member
    Join Date
    Aug 2009
    Posts
    11
    Thanks
    1
    Thanked 1 Time in 1 Post
    Been playing with my Wii v4.1E (PAL) softmodded with your software for a few days now. No issues. All plays well, except DragonballZ Budokai Tenkaichi 2 intro movie keeps playing non-smoothly (slow/normal at times). It doesn't matter burning at lowest speed (4x) on Verbatim DVD-R. Could it be the neogamma backup loader causing this? Gameplay is normal though. Seems more people have this problem on the internet.
    Also, can i play NTSC(USA/JAP) games with the softmod?
    Thanks for the great work again

  11. #990
    Junior Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    2
    Thanked 1 Time in 1 Post
    I did your Previous guide (New 3.1-3.4 Downgrade Preloader Gamma).and I want to do this one so I can update to 4.1u
    I have the Homebrew Channel.
    My wii is on 3.2u
    What do I do.
    When I try to do step 1 to install bootmii it does not let me.
    Do I just start from step 3.
    or do I format system and start over.
    Last edited by Cheo; 08-13-2009 at 04:46 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •