Page 97 of 1684 FirstFirst ... 478795969798991071471975971097 ... LastLast
Results 961 to 970 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #961
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by _richard_ View Post
    hi i have problems with 5. Final Step c.) "Systemmenu Hacks"

    i got error Cound find "hack.ini", i change the name to hack.ini and format my sd, but i still got the same error.
    did u extract the 4.1 - PAL unzip to root.zip thats in the hacks folder and move it to the root of the sd? it sounds like thats your problem

  2. #962
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    my version is already 4.1 when i did this softmod

  3. #963
    Junior Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    2
    Thanked 1 Time in 1 Post
    I did your Previous guide (New 3.1-3.4 Downgrade Preloader Gamma).and I want to do this one so I can update to 4.1u
    I have the Homebrew Channel.
    My wii is on 3.2u
    What do I do.

  4. #964
    New Member
    Join Date
    Aug 2009
    Posts
    26
    Thanks
    1
    Thanked 2 Times in 2 Posts
    well i restored from the flash image and re-did the steps, minus the cioscorp 3.2 and it still did not work, so i decided against my better judgement to try and downgrade, bad idea. now the light turns on but the wii doesn't.

  5. #965
    Junior Member
    Join Date
    Aug 2009
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hey Dogeggs, so I've basically given up on my preloader/HBC issue since I can find no information on how to fix it. As such, with everything working (just no brick protection), I'm pretty happy just leaving well enough alone.

    So, I had a question. The wad files that you recommend in the last step (the one with the Neogamma wad), what do the other IOS updates do? Since you recommend doing them through HBC via preloader, I never did install them.

    Am I missing anything? I'm hard-modded, so I don't need the backup launcher but just curious if the remaining wad files provide any improvement and whether it's safe to install them via the HBC system menu.

    Thanks again for all of the support (to me and everyone) in this thread.

  6. #966
    New Member
    Join Date
    Aug 2009
    Posts
    26
    Thanks
    1
    Thanked 2 Times in 2 Posts
    when you say have at least 250 blocks on step 4, is that on the sd card or the system itself?

  7. #967
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I need help here....i follow this guide step by step and everything is going fine, but the neogamma is show up "DVD READ ERROR (1101)"!!!!!!
    What i do? What is wrong?

  8. #968
    New Member
    Join Date
    Aug 2009
    Posts
    26
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by kanaboko View Post
    I need help here....i follow this guide step by step and everything is going fine, but the neogamma is show up "DVD READ ERROR (1101)"!!!!!!
    What i do? What is wrong?
    have you tried different media?

  9. #969
    New Member
    Join Date
    May 2009
    Posts
    36
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Neogamma help

    i have recently updated the soft mod hack but some of my backup games are not working now. I get one of two options that happen. Either i have a wii update in the main wii menu where you normal games show up. Or i get a read disk error saying to read wii instruction manual for help. or Your disk can not be read. Two of the games that i am having trouble with are Wii sports resort and boom blox bash party. Could someone maybe give me an idea to try. I am running version 4.1u.

    Ilk8tnaty

  10. #970
    New Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by kanaboko View Post
    I need help here....i follow this guide step by step and everything is going fine, but the neogamma is show up "DVD READ ERROR (1101)"!!!!!!
    What i do? What is wrong?
    I'm having the same issue.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •