Page 962 of 1684 FirstFirst ... 462862912952960961962963964972101210621462 ... LastLast
Results 9,611 to 9,620 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #9611
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I just realized what I did....I'M A DORK! I just hooked up my wireless router last night and set up the Wii for internet too...when I set up the Wii, it asked me if I wanted to update and I said yes....i didn't realize that that would change the version I had...again ->Im a DORK! lol Thank you so much for your help tho!!

  2. #9612
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,717
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Quote Originally Posted by kmw85 View Post
    I just realized what I did....I'M A DORK! I just hooked up my wireless router last night and set up the Wii for internet too...when I set up the Wii, it asked me if I wanted to update and I said yes....i didn't realize that that would change the version I had...again ->Im a DORK! lol Thank you so much for your help tho!!
    So I'm guessing you're the not-so-proud System Menu 4.2 owner now, eh? Read this 4.2 mod or this one.

    PS: a little late now, but remember the golden rule: never accept an update from Nintendo!

    Nightstah

  3. #9613
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,717
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Quote Originally Posted by GenesiZ View Post
    NP. Yes, I used a regular SD Sandisk 1GB and I used the software in the tuto to format it. From the steps in the tuto, the only thing I did different wat that I already had HBC installed so I didn't come back to install it after installing Bootmii (installed as IOS).

    The SD card is still there, but I can't access Bootmii options...
    And you have the boot.elf and /private folder still on it, right? When you attempt to load the card, it prompt you for booting it? I'm just trying to remember if you can do a NAND backup straight from the card or if you had to do it via HBC (in other words if either way was doable; I forget...); might need to give a shout to Gen3SF on this one, as I'm scratching my head in terms of meaningful suggestion.

    For entertainment purposes, why don't you do a reinstall of BootMii and then check the card? Also, you do have room on the card for the NAND backup etc right? You're talking about 520 +/- megabytes...

    Nightstah

  4. #9614
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    I get an error while installing step 1

    Eh i have a problem downgrading the IOS15

    Error : ES_addtitlestart returned -1035maybe you need an updated downgrader

    error : could not set the revision to 0
    downgrade failed
    mine is a 4.0u
    Last edited by proatreyu; 01-05-2010 at 09:46 PM.

  5. #9615
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Create a folder within your /apps folder on the SD card. Name it FW4 or whatever. Copy the contents of the download (extracting it first via WinRar in case you're unfamiliar) to this folder. Take the whatever.dol and rename it to boot.dol within that folder.

    Insert the SD card into your Wii --- don't forget IOS 60 patched via wad manager/IOS249/SD card. After that, bring up the HBC channel and you should see it there. Make sure your internet is ON and is configured properly to work with your wireless router (WiConnect24 is or needs to be OFF). Load it and follow the onscreen prompts/download.

    When done, restart your Wii and verify it's 4.0; if so, redo the same thing all over again (you can skip IOS 60 patched, you did that with 4.0 update) and instead of loading the FW4 you're loading/updating the FW4.1 update on the HBC. Once you restart the Wii and verify it's 4.1, install Priiloader.

    Nightstah
    Thank you so much for the quick reply! I have it all set up now! And thanks to the topic starter for the guide as well =D

    Another question: In the guide, it said not to update the Homebrew channel; however, everytime I go to the homebrew channel, it asks whether i want to update, so does that mean that I have click "no" everytime i access homebrew channel? Can updating it alter my new settings?
    Last edited by angelzstar; 01-05-2010 at 10:01 PM.

  6. #9616
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,717
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Quote Originally Posted by proatreyu View Post
    I get an error while installing step 1

    Eh i have a problem downgrading the IOS15

    Error : ES_addtitlestart returned -1035maybe you need an updated downgrader

    error : could not set the revision to 0
    downgrade failed
    mine is a 4.0u
    That's in step 3. Has this Wii ever been modded or touched previously? Do you have any other software installed like cIOSCorp?

    Nightstah

  7. #9617
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,717
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Quote Originally Posted by angelzstar View Post
    Another question: In the guide, it said not to update the Homebrew channel; however, everytime I go to the homebrew channel, it asks whether i want to update, so does that mean that I have click "no" everytime i access homebrew channel? Can updating it alter my new settings?
    If you have completed all steps of the tutorial, you can update (shouldn't turn upside down now, but if it does merely reinstall HBC and it'd right itself).

    Nightstah

  8. #9618
    New Member GenesiZ's Avatar
    Join Date
    Dec 2009
    Location
    Brazil
    Posts
    14
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    And you have the boot.elf and /private folder still on it, right? When you attempt to load the card, it prompt you for booting it? I'm just trying to remember if you can do a NAND backup straight from the card or if you had to do it via HBC (in other words if either way was doable; I forget...); might need to give a shout to Gen3SF on this one, as I'm scratching my head in terms of meaningful suggestion.

    For entertainment purposes, why don't you do a reinstall of BootMii and then check the card? Also, you do have room on the card for the NAND backup etc right? You're talking about 520 +/- megabytes...

    Nightstah
    Yeah, I still have the card inside, the same from the tuto. There's nothing else on it so I guess I have more than 900mb free. I don't really remember now if I still get the prompt screen when I try accessing the SD... but I guess so.

    After the first time I couldn't access bootmii I redid the installation (again as IOS) but I saw no difference. I guess Bootmii is not really instaled... don't know why.

    Tks for helping.
    ----------------------------------------------------
    Wii 3.4U @ 4.1U by WiiHacks

  9. #9619
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nightstah View Post
    That's in step 3. Has this Wii ever been modded or touched previously? Do you have any other software installed like cIOSCorp?

    Nightstah
    It has been touched before only i donot know what is inside.

    I went to wiihelp in irc and they helped me get my homebrew channel installed as it had problems running even the hackmii in the beginning.

    I oni noe that its a korean wii with a failpack which has been rectified in order to installl homebrew.

    other than that i have a wii backup loader channel that does'nt work anymore after i put in the homebrew and a hermes u loader which is still ok at the moment
    Last edited by proatreyu; 01-05-2010 at 10:39 PM.

  10. #9620
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi all,

    I need help.. My system menu is on v3.2 and I skipped step 4 (because I'm scared of my Wii being bricked) and 5a (because I am not on ver4/4.1). I followed the rest of the steps very closely.
    The optional package I installed are new cIOScorp 3.5 for DVDR loading.

    After installation, 4 problems occurred:
    1. There is a dump of source code and system hangs when I tried to access: Wii Options > System Data Management > Channels
    2. Prior to soft-mod, upon power on, the LED light switches from Red to Yellow. After soft-mod, the LED light switches from Red to Orange (need to press power again to get to Yellow)
    3. Gecko OS can no longer work due to a code dump. Now, I can only play my games through the newly installed NeoGamma r8b7.
    4. Homebrew channel is still upside down

    Can anyone help me? Thanks!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •