Page 953 of 1684 FirstFirst ... 453853903943951952953954955963100310531453 ... LastLast
Results 9,521 to 9,530 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #9521
    New Member
    Join Date
    Jan 2010
    Posts
    18
    Thanks
    10
    Thanked 1 Time in 1 Post
    Everything is this guide worked for me except the updater 4.0/4.1.
    I have version 3.4u......when I did the updater everything went fine until the 4.1 menu and it failed. I went on with the guide and I can now play backup games but I was just wondering if anyone knew how I could upgrade to 4.0 or 4.1 or do I need to even install the updater since everything is working?
    Last edited by ronbar3; 01-05-2010 at 07:38 AM. Reason: added another question

  2. #9522
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Never mind my previous post. I was doing a mistake. Now i found ios 249

    Anyway I'm trying to install cIos38 rev 16 (instead of 14) and it give me error......

  3. #9523
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    having some issues now, I soft modded my wii about a week ago and everything was running fine.

    Now when I load the homebrew channel its flipped, so I followed the guide again to load boot.elf from my sd card.

    Now Im getting the following msg
    This installer can NOT continue
    There is a knowen vulnerable iso installed on this wii.

    system version 3.2e
    All my back ups dvds still run and I can load games off my hdd, just not sure why I cannot fix my homebrew channel now.

  4. #9524
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,317 Times in 3,623 Posts
    Blog Entries
    5
    Quote Originally Posted by janedoes View Post
    Thanks Nightstah, however, with the fustration, I downloaded IOS249 v.15 and IOS36-64-3867 from gwht.wikidot.com/ios249 is there any way I can uninstall them or will the new ones override them? I am downloading your suggestion and testing it out right now. I am unable to connect to the internet with my wii so I am doing it offline. I would like to thank you for your quick reply and hope to hear from you soon.

    I just wanted to make sure that after putting the file "SystemMenu-NTSCU-v449.wad" onto my wad folder I can go ahead and install the IOS60. I will then reset the wii, then perform the firmware update.

    Please let me know if this is correct.
    Please do not mix and match Tutorials/mods. Do not use part of a given mod and then for one reason or another, part of another - often that's a receipe for disaster. The cIOS 38 version in the Tutorial (Rev 14) is the most stable version... 15 and 16 still have some issues (specifically broken dual layer support; 14 does as well but is generally more accepted/stable than other revisions).

    Never uninstall an IOS unless specifically directed to, and never ever one under IOS200 otherwise you will brick. Overwriting an IOS will be what you need to do.

    The System Menu wad I had linked in the post you responded to (which wasn't directed at you, so this is why I'm saying it) was for a user with a 3.4U Wii... only use that wad if you are also @ 3.X and it's a US unit. Install IOS60 patched first, then the wad, then priiloader --- in that order.

    Nightstah

  5. #9525
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,317 Times in 3,623 Posts
    Blog Entries
    5
    Quote Originally Posted by Juppiter View Post
    By mistake I used the 4.2 guide files to install homebrew, dvdx and bootmii.

    Can I continue with this guide, or do I need to uninstall and start over?

    Many thanks

    Juppi
    You should likely be OK (I've only done the 4.2 guide once and that was a month ago). I'd continue on this guide where you left off... which should be Step 3 here.

    Nightstah

  6. #9526
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,317 Times in 3,623 Posts
    Blog Entries
    5
    Quote Originally Posted by Muttley79 View Post
    it works on all wiis up to 4.1

    I brought my wife a new black Wii for xmas, the firmware says 4.1E.
    Am I still ok to use your walkthrough for softmodding even though it does say works on all Wiis UP TO 4.1. Isn't 4.1E higher?

    thanks
    The other poster is correct, the Tutorial will work. What does need to be said is be aware odds are high this Wii will have a D3-2 drive in it. You'll likely complete the mod/Tutorial successfully, but if DVD loading doesn't work you'll have to go the USB, WODE, or drive replacement route.

    Nightstah
    Last edited by nightstah; 01-05-2010 at 08:11 AM.

  7. #9527
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,317 Times in 3,623 Posts
    Blog Entries
    5
    Quote Originally Posted by ljngw View Post
    Neogamma works though disc channel can not play backup disc. (low quality disc, I guess)
    What error, if any, does it give? Just checkin' to a. make sure you've done it right; b. determine if d3-2 drive; c. quality of media (use Verbatim, Taiyo Yuden, or Ritek G05)

    Nightstah

  8. #9528
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,317 Times in 3,623 Posts
    Blog Entries
    5
    Quote Originally Posted by 7amani View Post
    ohh i work well on my 4.1u wii

    but now i want to do this to my friend but he have wii 3.4u

    and i am not good in english what can i do on this step first and how ???

    i am bit counfusd what to do first

    4. UPDATE YOUR SYSTEM MENU VERSION

    Warning - If you don't install the patched IOS60 first you will brick!

    This step is optional unless you are on 3.1, 3.3 or 3.4 in which case you must update, if you are on 3.2 or 4.0 you can update if you want and it is recommended that you do, if you are on 4.1 there is no need obviously! If you are on 3.1 you will have to update to 4.0 first, make sure you install the patched IOS60 first though still. Before you update to 4.1 make sure you have at least 250 blocks free or you will brick, install IOS60-patched first with Wad Manager using IOS249, then run Firmware Updater 4.1. If you are on 3.3 or 3.4 then you must update now - DO NOT install priiloader until you have updated as it will cause untold problems!.


    thnx for eveything
    Wii @ 3.4U relating to step 4: install patched IOS60 first via wad manager/IOS249/SD Card. Use HBC to get to Safe Firmware Updater 4.1 (making sure your internet is ON, WiConnect 24 is OFF, wireless router/Wii configured to work with each other). Let the updater do it's thing by downloading/installing the system update. Once you complete that and reboot, make sure it says 4.1U; if so, then feel free to install Priiloader.

    Nightstah

  9. #9529
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,317 Times in 3,623 Posts
    Blog Entries
    5
    Quote Originally Posted by ronbar3 View Post
    Everything is this guide worked for me except the updater 4.0/4.1.
    I have version 3.4u......when I did the updater everything went fine until the 4.1 menu and it failed. I went on with the guide and I can now play backup games but I was just wondering if anyone knew how I could upgrade to 4.0 or 4.1 or do I need to even install the updater since everything is working?
    I hope you didn't install Priiloader as it's incompatible with Wiis @3.4; see this post for offline updating --- follow the directions to the letter (ie if you've not installed IOS 60 you will brick!) You may install Priiloader afterwards...

    Nightstah

  10. #9530
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,317 Times in 3,623 Posts
    Blog Entries
    5
    Quote Originally Posted by trixta View Post
    having some issues now, I soft modded my wii about a week ago and everything was running fine.

    Now when I load the homebrew channel its flipped, so I followed the guide again to load boot.elf from my sd card.

    Now Im getting the following msg
    This installer can NOT continue
    There is a knowen vulnerable iso installed on this wii.

    system version 3.2e
    All my back ups dvds still run and I can load games off my hdd, just not sure why I cannot fix my homebrew channel now.
    I'm guessing you meant no known vulnerable IOS, right?

    See this thread for the solution.

    Nightstah

  11. 1 User Says Thank You nightstah For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •