Page 951 of 1684 FirstFirst ... 451851901941949950951952953961100110511451 ... LastLast
Results 9,501 to 9,510 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #9501
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by gen3sf View Post
    I think it's the drive, The SimpleTechs are attractive because they are so inexpensive, but they are really rather iffy. Problem is the manufacturing shortcuts for price control-quality is a bit of a problem for the Wii-they will work just fine for your PC though.

    For the Wii, one SimpleTech might work and then reports of a dozen others failing. To check out your softmod and USB Loader GX configuration you might check a few USB flask drives? USB Loader GX as a .dol is more stable right now with newer Wiis, but cfg USB Loader seems to be a better bet for now. A number of loaders are link in that guide.
    @Nightstah-have a good one. I'm off-got something else to do.

    Good luck, blkgoblin.

    Night all.

  2. #9502
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,213
    Thanks
    1,784
    Thanked 4,211 Times in 3,541 Posts
    Blog Entries
    5
    Quote Originally Posted by blkgoblin View Post
    ooh ok...i got u.....so how would u go about chkin the settings....
    Odd. I went to check mine and it only shows 222/223/249/250... I could've sworn I saw IOS236 or IOS238 the day I installed it after doing the Hermes install. Apparently I'm full of it, sorry about that because it ain't there tonight.

    FWIW, you click on the two cog-looking things and then on the first menu the "game loader" option or similar. You should be able to see what IOS is set for USB Loader GX to operate off of... if it's not IOS249, then change and save it to that value.

    Nightstah

  3. #9503
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    oh ok....i gotcha.....thanks for that info....i have a 250 lacie....but its kind of full....but i guess i have to use that then.....but i guess i could try another loader also.....whats the best loader to use in ur opinion....

  4. #9504
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for the info Gen....talk to u tomorrow bro....

  5. #9505
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,213
    Thanks
    1,784
    Thanked 4,211 Times in 3,541 Posts
    Blog Entries
    5
    Quote Originally Posted by blkgoblin View Post
    oh ok....i gotcha.....thanks for that info....i have a 250 lacie....but its kind of full....but i guess i have to use that then.....but i guess i could try another loader also.....whats the best loader to use in ur opinion....
    I prefer Neo Gamma R8B7 (R8Beta15 I think is highest, but R8B7 is included in the software you downloaded from page 1 on this thread). I use USB Loader GX as it allows for an alternate IOS (Hermes 222), as SSBB would only rip and run via an IOS that supported dual layer media. I also recently installed Configurable USB Loader as an alternate one to load/run SSBB as well. Most users go with Neo Gamma... but it's nice to have a variety to choose from.

    I'm off now as well, it's late

    Edit: um, Gen3SF isn't a "bro," but rather a "broette" (gender: F)

    Nightstah

  6. #9506
    Junior Member teckauz's Avatar
    Join Date
    Feb 2009
    Location
    Slovenia
    Posts
    30
    Thanks
    17
    Thanked 8 Times in 7 Posts
    thanks for this awesome guide!!!
    i have just one question, that i havent found any answer yet...
    Since i've ''softmodded''my wii, sometimes looks like its a bit slower than before...and my shop channel it doesn't work.
    when i try to load it, all i can see on screen its a black page and wii stop responding.
    I've tryed allready to download the shop channel, linked here in this guide and installed, but same...any idea?

  7. #9507
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by teckauz View Post
    thanks for this awesome guide!!!
    i have just one question, that i havent found any answer yet...
    Since i've ''softmodded''my wii, sometimes looks like its a bit slower than before...and my shop channel it doesn't work.
    when i try to load it, all i can see on screen its a black page and wii stop responding.
    I've tryed allready to download the shop channel, linked here in this guide and installed, but same...any idea?
    Just as with a game, a black screen often means the needed IOS is missing. You need to install IOS61; go HERE.

    The speed difference you perceive-is it when you play a backup game DVD? Original game discs spin at 6X; backup game discs at 3X. If the difference is discernable and bothersome, try a USB HDD-the games will load and play faster than the original game disc: http://www.wiihacks.com/recommended-...s-usb-hdd.html.

  8. #9508
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Make sure you have installed IOS60 patched first. Download this file and install it via Wad Manager/IOS249/SD card (putting it in your /wads folder first, of course). Then and only then after completing the update do you install Priiloader. A later version of Priiloader exists... find any post by ShadowSonic2 and it's in his sig at bottom of any posts...

    Edit: use WinRar to extract the file from the archive first (just sayin' in case you'd be unaware).

    Nightstah
    Thanks Nightstah, however, with the fustration, I downloaded IOS249 v.15 and IOS36-64-3867 from gwht.wikidot.com/ios249 is there any way I can uninstall them or will the new ones override them? I am downloading your suggestion and testing it out right now. I am unable to connect to the internet with my wii so I am doing it offline. I would like to thank you for your quick reply and hope to hear from you soon.

    I just wanted to make sure that after putting the file "SystemMenu-NTSCU-v449.wad" onto my wad folder I can go ahead and install the IOS60. I will then reset the wii, then perform the firmware update.

    Please let me know if this is correct.

  9. #9509
    Junior Member teckauz's Avatar
    Join Date
    Feb 2009
    Location
    Slovenia
    Posts
    30
    Thanks
    17
    Thanked 8 Times in 7 Posts
    Quote Originally Posted by gen3sf View Post
    Just as with a game, a black screen often means the needed IOS is missing. You need to install IOS61; go HERE.

    The speed difference you perceive-is it when you play a backup game DVD? Original game discs spin at 6X; backup game discs at 3X. If the difference is discernable and bothersome, try a USB HDD-the games will load and play faster than the original game disc: http://www.wiihacks.com/recommended-...s-usb-hdd.html.
    ok thanks for the shop channel...ill try when i get home from work.
    and about slow loading...is not this the case...
    since i softmoded my wii im using 360gb HD...so im not using back-upped games.
    i can see slowdowns in all application loading (when i start the app, or game or whatever) i get the black screen for few seconds and many times at that point even my wiimote turns off and i have to reconnect it.

    but anyway its nothing wrong..i just have to wait few seconds more.
    i was just wondering if this is normal, after softmod installation.

    thanks for all!

  10. #9510
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Greetings.

    I have managed to get up to the part where I need to update the firmware to 4.1. I have installed IOS60 patch.

    Unfortunately I didn't read the original post properly and my Wii is not connected to the internet. Is it possible for me to download the whole firmware upgrade and upload it into the Wii via the SD? If so, where will I find the download?

    I would appreciate any assistance

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •