Page 93 of 1684 FirstFirst ... 438391929394951031431935931093 ... LastLast
Results 921 to 930 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #921
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    do step 3 again and make sure you get no errors....and you can easily get rid if necessery...

  2. 2 Users Say Thank You to Dogeggs For This Useful Post


  3. #922
    New Member
    Join Date
    Aug 2009
    Posts
    26
    Thanks
    1
    Thanked 2 Times in 2 Posts
    i burned it at 1x, i also tried installing cioscorp 3.3 with no change.

    could it be because i started with official 4.1. i had a 4.0, but then when i tried to load from the sd channel in the data management i would hang/freeze on a black screen, so that's why i updated to 4.1 using the official download. did i screw mysel?

  4. #923
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    4.1 shouldnt have affected anything, are you sure your burns are good?

  5. 1 User Says Thank You Dogeggs For This Useful Post


  6. #924
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    whenever i put a real game in on the main disk channel it says i have to do a system update and that it detects a mod and it could brick it or somethin..what do i do?

  7. #925
    Junior Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Cheers DogEggs, i think i was nervous and tired last night and not giving it my full attention because this time it all went perfectly. Wierd thing thats occuring is my wii is showing Wii Sports Resorts in the wii's drive (but wont play) and wont play through the backup player either im assuming this is because i burnt it on a DL disc, or am i supposed to edit the region settings or something before running the game ?

    I am off to buy some discs hopefully(any recomendation on brand and i take it i need to buy normal DVDs and not DL)

    As soon as i get my first one playing ill give you a big thanks and make a donation

    VERY HAPPY MAN!!!

  8. #926
    Junior Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Smile Old Softmod to upgrade from 3.2U to 4.1U for newer games issues

    I did softmod my sister wii with an other guide:
    Downgraded to 3.2U, Installed Hack, Preloader etc with corps installed so it runs backup games directly from disc channel.

    But i noticed that some games it won't run smoothly on this softmod version.

    Could i start directly with the firmware upgrade and then go to step 3 or because i have corps and preloader already installed i would have to do some other steps first?

    Thanks!

  9. #927
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up excellent

    hi everyone, this is my first post on this board so hello!!

    @dogeggs - just wanted to say how good your guide is, took me a few hours from start to finish as I was reading each step over and over but there were no problems whatsoever, everything did as it should and was exactly as it read, great work mate!

  10. #928
    New Member
    Join Date
    Aug 2009
    Posts
    26
    Thanks
    1
    Thanked 2 Times in 2 Posts
    By now i must have burned like 10 copies, 4 types of media, 3 of them being TY discs, i used img burn and also check the book type and that looks good too, tried with 2 different burners as well.

    when cioscorp is installed, does it overwrite any files that are installed by neogamma r7?

    If i restore from the dump i made in step 2, does that put me back to that location and then i do steps 3-5 again?

    Is this safe or should i try something else first?

    Thanks

  11. #929
    New Member
    Join Date
    Apr 2009
    Location
    Bloomington, IL
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Alright so I've got a LU65, 4.1u, hardmodded (Wasabi DX) Wii that has played every game I've ever wanted it to without any problems. Problem is that since I am now too impatient to wait for the NA release of MH3 I'm trying to play an English patched version of the game and am having to dive into softmodding for the first time. I know that I need to have the cIOSBUGFIX55 in order to run the patched MH3 either through SoftChip or Gecko 1.9.

    I looked through quite a few faqs and dogeggs' is definitely the best, the problem I'm having is that WAD Manager 1.4 freezes whenever I select 249 as the IOS to use. Everything else up to that point worked without a hitch.

    Any advice/help would be great.

    Thanks

  12. #930
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @liamb - there's a thread on how to get sports resort to play - try that...as for discs, i use ritek g05 dvd-r and get a very good success rate, or you could try verbatim dvd-r too.

    @sabo - best stick on 3.2 and upgrade your cios and get neogamma, check the update part at the end for info.

    @medo - did you install preloader? cioscorp doesnt affect neogamma and nand backup will take you back to when you took it...leave it for now...

    @ralph - try selecting ios36 instead

  13. 2 Users Say Thank You to Dogeggs For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •