Page 91 of 1684 FirstFirst ... 418189909192931011411915911091 ... LastLast
Results 901 to 910 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #901
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    redsox....as silly as this sounds when i deleted the nand file of the sd card and re-inserted i flicked the lock on the card. i have i mirco sd with an adaptor. that stoped it working but i realised when i checked the card. felt very stupid but its always the simple things aint it. hope it helps.

  2. #902
    New Member
    Join Date
    Jan 2009
    Posts
    48
    Thanks
    6
    Thanked 6 Times in 6 Posts
    i guess wiiconnect doesnt affect the backing up of bootmii, i did it with wiiconnect on and off and im still getting a completed nand backup having both 528mb
    Thanks

  3. #903
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    marculusdearic24, as you have installed bootmii as an ios u need a game cube controller no navigate, dnt no if you read that in the instructions. and your other problem im just guessin. is the file names right? the files i got its only called IOS36-64-v3094.wad not IOS36-64-v3094.wad.out.wad let us know how u get on

  4. #904
    Junior Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi,

    I did all the before steps till this one and have a question on this part
    4. CHANGE YOUR SYSTEM MENU VERSION (OPTIONAL)

    This step is optional, you may up/down grade now if you wish, LU64+ owners cannot downgrade! but can upgrade if you want. If you want to update to 4.1 then make sure you have at least 250 blocks free, install IOS60-patched first (step 5a), then run Firmware Updater 4.1. If you are on 3.3 or 3.4 then I strongly recommend updating to 4.1.

    Because is stated to install IOS60-patched first then update, but i'm running lu64 3.4U and did step 1-3 already and wanted to update to 4.1 to continue. But i keep getting a ticket error to install the patch or should i update to 4.1 and then the install the patch. Thanks

  5. #905
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah,
    I checked the file name on the sd drive on my PC, the file extention is .wad and nothing else after that.

  6. #906
    cjizzle
    Guest
    Quote Originally Posted by saboaua View Post
    Hi,

    I did all the before steps till this one and have a question on this part
    4. CHANGE YOUR SYSTEM MENU VERSION (OPTIONAL)

    This step is optional, you may up/down grade now if you wish, LU64+ owners cannot downgrade! but can upgrade if you want. If you want to update to 4.1 then make sure you have at least 250 blocks free, install IOS60-patched first (step 5a), then run Firmware Updater 4.1. If you are on 3.3 or 3.4 then I strongly recommend updating to 4.1.

    Because is stated to install IOS60-patched first then update, but i'm running lu64 3.4U and did step 1-3 already and wanted to update to 4.1 to continue. But i keep getting a ticket error to install the patch or should i update to 4.1 and then the install the patch. Thanks
    I had the same LU64 with 3.4U. I had no prob doing the upgrade. I used the waninkoko update with a "network" install instead of the wad, so all the newest ios's downloaded during the upgrade and everything is sweet!

    I also used this same method on my buddy's wii and all is good there too. Good Luck!

    Additional info: My buddy's wii was an LU37 so I used this hack and all was good. I used the Twilight hack on my LU64, and have updated using waninkoko's r14 and 4.0u updates via network.
    Last edited by cjizzle; 08-11-2009 at 09:31 PM. Reason: additional info...

  7. #907
    cjizzle
    Guest
    Was wanting to know if anyone else here got stuck on the preloader warning screen. Everything else went well (except for NAND Backup:lack of GC controller, and the wii buttons didnt work for me like a lot of others). Seen a few posts about this, yet nothin so far has worked. Thanks!

  8. #908
    cjizzle
    Guest
    Quote Originally Posted by marculusdearic24 View Post
    Hi Everyone,
    I am new to this site so even though there is an intro site I figured I might as well hit two birds with one stone and get my question out there. I recently purchased a Wii system and it came with 4.1U. I have done my research on the softmods and I have got to the point of Step 3 and recieve an error at the step provided below.

    b) Run Trucha Bug Restorer again this time load IOS15 on first screen, select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.

    My problem is I do the steps exactly provided in the forum but receive the following information after selecting Install Patched IOS36:

    Checking titleid and revision...
    Loading contents.........Done
    Reading file into memory complete.
    Decrypting IOS...
    Checking hashes...
    Wrong hash for content #14
    Could not open file: sd:/IOS36-64-v3094.wad.out.wad
    Error reading IOS into memory
    IOS36 installation failed.
    Press any button to exit.

    That's it, I was a tech for Dell Computer's for 3 years and am MCSE certified so I know my way around computers very well but I just can't seem to get this going, I could be having an ID10T repeat but I have worked on this for about a week now trying different methods of softmodding my system, none of them seem to work. To help on the front of finding a solution I have installed the BootMii to IOS as boot2 was not an option and when attempting to boot the bootmii from the homebrew menu I am provided with the screen but I am unable to navigate to the Gears. I have two SD cards and an external hard drive available to dedicate to the wii for modding and image storage. Let me know what you guys/gals think? I'm stumped! Let me know if anyone needs more info on this. Last piece of information is I bought the system August 4th 2009 so it's virgin all the way! Thanks for all the help!

    Did you use the left/right directional buttons on the wiimote to select ios15 when it initially defaulted to ios36 on the first screen that popped up?
    ..Not tryin to insult you tech dude..

  9. #909
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Never mind my previous post - I did indeed fix it after re-installing the HBC. Preloader is up and running, and all the necessary .wads are installed, too. Awesome.

    However, when I try to unRAR the WBFS Manager and USB Loader GX from the original post, I get an error:

    C:\Documents and Settings\Tyler\Desktop\usb loader GX.rar: CRC failed in usb loader GX\for sd card\wad\USB_Loader_GX-ULNR-r688.wad. The file is corrupt.

    What's up with that?

  10. #910
    Junior Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JamesBJames View Post

    However, when I try to unRAR the WBFS Manager and USB Loader GX from the original post, I get an error:

    C:\Documents and Settings\Tyler\Desktop\usb loader GX.rar: CRC failed in usb loader GX\for sd card\wad\USB_Loader_GX-ULNR-r688.wad. The file is corrupt.

    What's up with that?
    Just clear your cache, and download it again. I had no problems with it. Sounds like a corrupt download

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •