Page 9 of 1684 FirstFirst ... 789101119591095091009 ... LastLast
Results 81 to 90 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #81
    New Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks

    Yes you were right wifi connection sorted thanks again

  2. #82
    Junior Member bsmalley23's Avatar
    Join Date
    Jun 2009
    Location
    Boswell, PA
    Posts
    123
    Thanks
    18
    Thanked 88 Times in 57 Posts

    Us

    Quote Originally Posted by tiasyd1 View Post
    Yes you were right wifi connection sorted thanks again
    no prob. good to hear u got it.

  3. #83
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so i did everything that is said here and all went well, but when i insert my bacup dvd, the dvd channel says unable to read disk...
    what kind of dvd and speed must i use?

  4. #84
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    @tormisoekorv

    use a DVD-R
    and at write speed x1

  5. #85
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey just followed this guide i downgaded from 4.0e - 3.2e and loaded the hacks and what not just about to install the USB loader so here goes ill tell a what tho u people are truly amazing and i know how long it takes to code somthing like this but i truly am thankfull

  6. #86
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    you can go faster than 1x - 4x is best as too slow a speed can create errors too...

  7. #87
    Junior Member
    Join Date
    Dec 2008
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I keep getting (ret = - 116) error when I use the ios downgrader. I have wii connect24 off and my wifi test shows that the internet connection is good. Is there something I'm missing?

    Edit: Even with a wired connection I'm getting the error message. The homebrew channel updates come up fine, but for some odd reason I can't get this thing to work.
    Last edited by Raiix; 06-15-2009 at 09:09 PM.

  8. #88
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    have a look at this thread m8

  9. #89
    Junior Member
    Join Date
    Dec 2008
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Alright, I got my firmware downgraded to 3.2u. My next question is, if I have a modchip installed already, is there anything I don't need to download? I'm basically trying to get the homebrew channel and everything need to run virtual console and wiiware games up to date.

  10. #90
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    just delete neogamma out of the installer folder, the rest of it is still useful/needed.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •