Page 884 of 1684 FirstFirst ... 3847848348748828838848858868949349841384 ... LastLast
Results 8,831 to 8,840 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #8831
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @play_dead-is your Korean Wii overflashed with a system menu from another region (US or European). Those Wiis develop a particular brick showing only Error 003 on a black screen when updated to 4.2. If your Korean Wii is running an out-of-region system menu-do not update to 4.2.

    If you want to update to 4.1, post back and provided specifics on what system menu your Wii is running U, E, J, or K and I will see what can be done.

    Do not run the FW4.1 updater; do not allow Nintendo to update your system especially if you are using an out-of-region system menu.

  2. 1 User Says Thank You Gen3SF For This Useful Post


  3. #8832
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by thandokan View Post
    Hi all, i have read and executed this TuT, it works fine until to 4.
    At this step i install IOS60-patched and after this i will run "Firmware UPdater 4.1" but it dosent work. It hangs with msg: "Initializing network ..."
    When i check my internet connection via System Config "test internet connection" i will get a connection. and he ask me if i will Update my Wii with Support Code: 73412.
    Q: why i get no internet connection via Firmware Updater 4.1
    Q: should i install the Update Support Code: 73412

    I use, WLAN with WEP.
    My Wii is at Firmware 3.4E

    Regards,
    Thando
    Does your screen really ask you to update with that Nintendo code? That is a Nintendo error code used for a busy network connection. It also suggests that you have forgotten to turn WiiConnect24 OFF-did you turn it OFF? If you did not-you are about to be updated to 4.2 not 4.1.

  4. #8833
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by spajdr View Post
    I didnt change any configuration related to video settings, im using component all the time, but what i remember that is when i turn on Wii and i dont see my TV mention it switching to 480p then i know i will see just black screen with sound, so maybe Wii or cable or TV have problem to switching videomode. Thanks for help!

    theGlow : thanks for mentioning that sD card freeze when accessing it, i had it too, didnt know i need to delete some files on it.
    check the Wii settings video/TV setup if you didn't change any cables-make sure your Wii video output settings didn't revert to default.

  5. #8834
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by jeanfb View Post
    My Wii is 3.4U, when I try to install the IOS60 using IOS249, my wii freeze. IBut if I change the selected IOS version to exemple 36, I'm able to scroll in my sd card. Can I use a other ios version to install ios249? I try to repeate the step with Wad manager 1.3 and 1.5 and the probleme is the same.

    Thank you!
    Please go back and re-do Step 3; it did not get done successfully. Re-read the tutorial steps carefully and watch the video. Then try do Step 3 again; waych the screen for any error messages and pay attention to pressing the right buttons and loading the correct IOSes-it's really easy to make a mistake in Step 3 A-C. Then Step 3D can;t work if the previous steps aren't done, cIOS38rev14 installs the custom IOS (cIOS) into the IOS249 slot. Good luck.

  6. #8835
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    @play_dead-is your Korean Wii overflashed with a system menu from another region (US or European). Those Wiis develop a particular brick showing only Error 003 on a black screen when updated to 4.2. If your Korean Wii is running an out-of-region system menu-do not update to 4.2.

    If you want to update to 4.1, post back and provided specifics on what system menu your Wii is running U, E, J, or K and I will see what can be done.

    Do not run the FW4.1 updater; do not allow Nintendo to update your system especially if you are using an out-of-region system menu.
    My Korean Wii is overflashed with a System Menu from US. I understand that my console will not work if updated to 4.2.

    My system menu is running on Ver. 3.2U. I would like to update it to 4.1. As of now I dare not mess with the console as I am worried I might actually make it worst. Please advice. Thank you Nightstah & gen3sf for your help.

  7. #8836
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    1
    Thanked 2 Times in 1 Post
    First of all, a BIG thank you to all involved!

    I wanted to make my first post to matter. So here it goes:

    First some history. After my first initial gamma loader mod, I later on updated the mod. I updated the menu up to 4.0 together with some sort of cioscorp/softmii to be able to load my backups through the disc channel (I have kids) My Wii had systemmenu 4.0, with preloader 0.29 and as said some cioscorp/softmii version (I don't remember the version)

    We were happy, but then the new mario bros came, together with one of the CONS of having a softmod; "it requires high maintenance". I decided to update the whole thing, using this guide as starting base.

    After a LOT of reading here and elsewhere, I figured it out and to give something bake to the community, here my suggestions and additions.

    1) I already read that having some sort of cioscorp will give me problems with the hackmii installer, but tried it anyway. Guess what? It doesn't work (as expected). So as a suggestion to the guide; maybe you can add the information from this thread for people with an old mod and some verison of cioscorp.
    http://www.wiihacks.com/tutorial-arc...installed.html
    I installed the original IOS-36 and retried the hackmii installer. Everything went fine. I did not bother to reinstall the cIOS as I planned on upgrading to 4.1 and the newest cioscorp anyway.


    2) Installing Bootmii was simple. I skipped the dvdx installer as you can do that later AND I skipped the HBC install as well. I already had that installed from my previous hacks. WRONG. With the old HBC there is NO way to run the bootmii installed on your Wii. So went back to the hackmii installer and installed the HBC. It informed me it replaced my old one without any problems. So as a suggestion to the guide; Maybe you can add some information, that if you come from a previous hack with an already installed HBC, you still need to replace it with a newer version to be able to load bootmii.


    The rest of point 1, 2 and 3 went all fine! No HBC flipping problems.


    3) Then on to point 4, updating the system. Installed the patched version of IOS60, no problems. But when launching the updater I did not noticed I had wifi problems (no connection) so after a couple of seconds of "initialising the network" it told me it could not install and I had to press any button to restart. So it did, with the idea of restarting, checking my network and restart the updater. OH OH, problems!! When turning on my Wii, I immediately got the scrambled "system files corrupted" screen. PANIC

    Tried to get into preloader 0.29 which I had installed. No problem, it was still there. Started HBC from there. WRONG. It does not work anymore becaused we updated it at point 1 of the guide. Went on the internet and discovered preloader loads IOS60, which I just replaced in the previous step of the guide. It should work with IOS36, so went to; settings in preloader. Then went down to System menu IOS: kept pressing right on the D-pad till I saw 36 after that and went to save settings. After it saved the settings, pressed B on the Wiimote went up to System menu to see if it will booted into it. It loaded the menu and I was back in business. Fixed the network and updated to 4.1. So as a suggestion to the guide; Maybe you can add the preloader 0.29 issues from above that in any case you have to reboot the Wii after installing the patched ios60, you need to change the preloader settings to be able to go back into the system menu.


    Step 5 all went fine, and finished the guide without any further questions. I planned on installing cioscorp again so it it easier for the kids. Discovered cioscorp 3.6 was released. Installed that one, without any problems. So as a suggestion to the guide; I think it is safe to update the guide and links to cioscorp 3.6


    So, long story, a lot of information, but I hope someone will benefit from it.

  8. 2 Users Say Thank You to j1nx For This Useful Post


  9. #8837
    Junior Member
    Join Date
    Dec 2009
    Posts
    25
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Please help!

    YAY THANK YOU SOOO MUCH. looks like it worked great, haven't tested any games. Didn't install Priiloader or DvDX, but i was just hoping to play games off of my hard drive, if anyone knows if i can still do it please inform me. thank you very much for your help and easy guides!
    Last edited by cashingout; 12-30-2009 at 01:45 AM. Reason: had it all wrong

  10. #8838
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hello, world.

    Thank you for this nice and easy tutorial. What if i use a pal wii with 3.2E equiped with a Wiikey 1.9s and update to 4.1 .. Will i be able to play again my GC games ? Right now i believe my Wii is semibricked or something cause everytime i inser any gc game i get the black screen with an error. This is after i've played with cIOScorp .. So, any chance to get back to normal ? Regards.

  11. #8839
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts

    internet connection?

    i have a wii v4.1u

    the guide indicates that i need internet connection for the wii but i currently don't have it yet (need to buy lan adapter)

    i would like to mod it without internet connection...of the steps indicated in the guide, which one(s) actually requires internet connection for file downloading?

    i really only what the HBC and USB loader to play backup games from HDD

    thanks in advance...this is the best forum that i have found

  12. #8840
    Junior Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi again, its mod day today, just want to clarify a few things first if I may.

    1. MicroSD will not work or will it?

    2. How come preloader comes with the softmod pack in first post and not priiloader, how would I install priiloader instead or is there no difference?

    3. How come the HBC is an older version in the softmod pack, just want to make sure everything is correct files.

    4. I am already on system version 4.1E, so am I correct in saying that I am at the latest version?

    Think that should give me enough info to start the mod. Must say a big thank you to all who help on this forum, great help thanks.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •