Page 784 of 1684 FirstFirst ... 2846847347747827837847857867948348841284 ... LastLast
Results 7,831 to 7,840 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #7831
    New Member
    Join Date
    Dec 2009
    Posts
    49
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by gen3sf View Post
    @robotech-preloader's coder has stopped support. Priiloader is the successor and is on version 0.2. You can download from HERE. You can use one of the preloader hacks to skip the health and safety screen-read more about the available preloader hacks options here: Preloader/hacks - WiiBrew
    I didn't know that the spelling could make such a difference. I installed the files supplied in the first post

  2. #7832
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @loganck-sounds like you are not quite sure that Step 3 was successfully completed-it is fine to re-do it. The re-do will overwrite nothing to delete. Once you successfully install cIOS, then Wad Mgr will work for you in Step 4. The update of sysmenu will overwrite your preloader install so after doing Step 4 continue from Step 5B and reinstall preloader.

    @KTroopa-by installing the new sysmenu region version, preloader will be overwritten and need to be installed, IOS60patched will be fine-no need to reinstall that.

  3. 2 Users Say Thank You to Gen3SF For This Useful Post


  4. #7833
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by jayjames View Post
    i have a wii with 3.4e and have got homebrew channel on and have backed up nand, i then procceeded to section three.. i ran trucha bug as directed and installed but i may have got an error, i ran trucha again and didnt do the patches bit..(just read it wrong doh!) then i ran cois38 f14 installer an selected the install and proceeded to sect.4 where i got stuck, because i messed up section 3 i think..(i have no iso249) so can i just run the the section 3 again from the start!!
    thanks for any help!

    jason
    Yes, you may just re-do Step 3. No need to undo anything. Just start Step 3 all over again. Good luck.

  5. 1 User Says Thank You Gen3SF For This Useful Post


  6. #7834
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by aphixe View Post
    hey, a buddy of mine just bought a wii at target. so i've done 2 wii's before, so i'd figure.. i'd have zero issues.. the wii came with 3.4 so i went thru this tutorial. all seems good but this 2 issues. first issue, i have to hit power twice on the wii.. maybe this is cuz no disk in drive. 2nd. installed cmios for backup gamecube games. a real gamecube disk fails to read. i get the question mark disk, and yes i'm putting the disks in correct. wii games work fine. so i went to the gamecube laucher.. and seems disks read, but unlike my wii.. this wii, the menus are all flicking. i just try hitting A button on my gamecube controler, well that didnt load up anything. well maybe someone has a solution to this two issues. first is no biggy. but its a bug and is annoying

    oh and for the gamecube guide, i used, was the same i did for my 4.2U wii.. the link is
    here
    This is a bit offtopic for this Forum Thread. Try a different GameCube launcher-occasionally GC Launcher0.2 has problems with screen flicker, especially with a mulitISO disk. Try and see if problem goes away with either NeoGamma or GameCube Launcher Xi.

  7. #7835
    Junior Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i followed this guide and also installed the new 4.2 shop channel with Wad Manager.

    The shop channel simply won't load. I just get a black screen and i have to press and hold the power button.

    Any ideas?

  8. #7836
    Junior Member
    Join Date
    Mar 2009
    Posts
    19
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I got through all the steps in this guide and everything seems to be working ok.

    I just purchased the guitar hero rock band set.

    When I try to play the disk through Disk channel, I get the guitar Hero splash screen, when I choose start, the screen goes black and I loose control to the wii controller.

    This disk is not a backup but a purchased one, shouldn't it just work?

  9. #7837
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by bbasra View Post
    i followed this guide and also installed the new 4.2 shop channel with Wad Manager.

    The shop channel simply won't load. I just get a black screen and i have to press and hold the power button.

    Any ideas?
    @bbasra-install IOS61: http://www.wiihacks.com/homebrew-dow...installer.html

    @miskamakas-re-do Step 3 very carefully-watch the screen for any error msgs along the way and then try NeoGamma again.

    @Miiwant-did you install anything other that just those steps in the tutorial? Is the Wii on sysmenu 4.1? Does the Wii bootup normally?

    @Shiver-you can skip updating from 4.0 to 4.1-nothing to be gained there-so from Step 3, go on and do Step 5. You will need those IOSes and NeoGamma also will load a game from your USB HDD-can serve as a check when you have problems with a USB Loader.

  10. #7838
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by jjbrotherton View Post
    I got through all the steps in this guide and everything seems to be working ok.

    I just purchased the guitar hero rock band set.

    When I try to play the disk through Disk channel, I get the guitar Hero splash screen, when I choose start, the screen goes black and I loose control to the wii controller.

    This disk is not a backup but a purchased one, shouldn't it just work?
    This is offtopic for this thread. The black screen means that an IOS needed by the game to load is not installed. Try installing IOS56 and see if that take care of the black screen: http://www.wiihacks.com/homebrew-dow...installer.html. If not, run a search of this site, most games that need a bit of tweaking have lots of posts, threads, and even tutorials.

  11. 1 User Says Thank You Gen3SF For This Useful Post


  12. #7839
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    how long should the 4.1 update take? i start it but then it seems to be on the screen for what seems like forever....

    i tried to install 4.1 before doing the ISO60 - is that where my problem is?

  13. #7840
    Junior Member
    Join Date
    Feb 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Guys, I am having a problem, I have followed all the steps to the T, when i go to update to firmware, i just get the message 'Initilializing network, please wait...' but it just hangs there? I have repeated step 3 many times, no error messages crop up, the only weird thing is my Homebrew channel is upside down, that's it...? I am currently on 3.4E... any help is appreciated guys! thank you in advance...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •