Page 744 of 1684 FirstFirst ... 2446446947347427437447457467547948441244 ... LastLast
Results 7,431 to 7,440 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #7431
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,406
    Thanks
    1,824
    Thanked 4,287 Times in 3,602 Posts
    Blog Entries
    5
    Quote Originally Posted by Alseides View Post
    Ok, After doing all guide (I even made a post saying that my wii was a 3.4u and now it is a 4.1u) I get the priiloader menu everytime I start my wii ( I selected Autoboot: System Menu) also I don't see the NeoGamma Channel, but I do see the HBC and the Backup Channel, any ideas?
    Dog Eggs posted a link for a newer build same revision 36 hours ago, give or take. It solved this problem for a few users after removing the current one and installing that one. Go try it. As for "Backup Channel' I don't believe that app is actually part of this Tutorial, is it?

    Nightstah

  2. 1 User Says Thank You nightstah For This Useful Post


  3. #7432
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by dialbat View Post
    Thank you, that fixed it!
    Can or should i uninstall cIOSCorp now? i think i don't even have a need for it.
    Whether you keep or uninstall cIOSCORP, it should be an informed decision on your part: read the material so you understand what cIOSCORP does to the Wii's IOSes:http://www.wiihacks.com/wii-custom-s...5-release.html. This link also has the link to an uninstaller. If you keep cIOSCORP always ID your Wii as such and do not blindly update, change or follow any guide intended for normal softmods. You will generally require the patched IOS versiosn that cIOSCORP uses rather than the IOSes used in regular softmodding. So no thoughtless updating.

  4. 1 User Says Thank You Gen3SF For This Useful Post


  5. #7433
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,406
    Thanks
    1,824
    Thanked 4,287 Times in 3,602 Posts
    Blog Entries
    5
    Quote Originally Posted by jonshaw_uk View Post
    i was considering removing my cyclowiz chip - would this stop the 001 error? thanks
    Under my original Edit 3 check the link and in addition to post 4, see post 8 from WiiPower (NeoGamma developer). I'll quote you the additional info:

    "Oh of course, i forgot to tell, cIOSrev14 does not work for crappy modchips. The if the modchip would be deactivated, it would work. Also if you load from usb it does not matter if you have a modchip or not as modchips only mod the drive and that is not touched when loading from usb."

    Edit: WiiPower claims Rev7 will fix this in post #12 on that same page; "Get cIOSrev7, it should fix all 001 errors on discs." In context, it sounded even for those with old modchips in their systems, but I cannot be 100% for certain....

    Nightstah
    Last edited by nightstah; 12-14-2009 at 09:10 AM.

  6. #7434
    Junior Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    4
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by nightstah View Post
    Dog Eggs posted a link for a newer build same revision 36 hours ago, give or take. It solved this problem for a few users after removing the current one and installing that one. Go try it. As for "Backup Channel' I don't believe that app is actually part of this Tutorial, is it?

    Nightstah
    You are right!! Well it was my bad because I downloaded the files some days ago and yestarday I followed the Tutorial...

    May I ask? Do i need to uninstall the one that I have and then install this new one? or just install this new one following Setp 5(d)?? Thanks!

  7. #7435
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    If you download and look through the readme file, you will see that priiloader purports to install over previous version. Good luck, hope it works for you.

  8. 1 User Says Thank You Gen3SF For This Useful Post


  9. #7436
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,406
    Thanks
    1,824
    Thanked 4,287 Times in 3,602 Posts
    Blog Entries
    5
    Quote Originally Posted by Alseides View Post
    You are right!! Well it was my bad because I downloaded the files some days ago and yestarday I followed the Tutorial...

    May I ask? Do i need to uninstall the one that I have and then install this new one? or just install this new one following Setp 5(d)?? Thanks!
    Myself with Priiloader and the associated variants thereof, I always go with uninstall and then install the newer one. It seems the more prudent approach and it's perfectly safe (won't brick you, if that's the concern).

    I'm still troubled by the fact you don't see NeoGamma --- you did install it via wadmanager, right? All I real above is some vague acknowledgement, and I'm not really sure what you're acknowledging (the recent link by Dog, the fact you have "Backup Channel" installed and not part of this mod per se, or what?)

    Nightstah

  10. #7437
    Junior Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    4
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by nightstah View Post
    Myself with Priiloader and the associated variants thereof, I always go with uninstall and then install the newer one. It seems the more prudent approach and it's perfectly safe (won't brick you, if that's the concern).

    I'm still troubled by the fact you don't see NeoGamma --- you did install it via wadmanager, right? All I real above is some vague acknowledgement, and I'm not really sure what you're acknowledging (the recent link by Dog, the fact you have "Backup Channel" installed and not part of this mod per se, or what?)

    Nightstah
    Thanks for the reply, I followed the Tutorial stetp by step, and yes I did install NeoGamma via WadManager using the Neogammar8b7.wad, after the end of the Tutorial I finisehd with 2 new channels on the System Menu ( HBC and another one, maybe I was wrong to call it Back up Channel, Im at work right now, so I can't see in the wii, but is the Disc Loader Channel (it has a Disc labeled dvd-r) I was worried about Neogamma, because in the youtube videos of the post there is a Neogamma Channel, but I don't see it on my Menu and I did it as the guide told.

    About the priiloader, you were right, there is a new download link, and I used the older files.

  11. #7438
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,406
    Thanks
    1,824
    Thanked 4,287 Times in 3,602 Posts
    Blog Entries
    5
    Quote Originally Posted by Alseides View Post
    Thanks for the reply, I followed the Tutorial stetp by step, and yes I did install NeoGamma via WadManager using the Neogammar8b7.wad, after the end of the Tutorial I finisehd with 2 new channels on the System Menu ( HBC and another one, maybe I was wrong to call it Back up Channel, Im at work right now, so I can't see in the wii, but is the Disc Loader Channel (it has a Disc labeled dvd-r) I was worried about Neogamma, because in the youtube videos of the post there is a Neogamma Channel, but I don't see it on my Menu and I did it as the guide told.

    About the priiloader, you were right, there is a new download link, and I used the older files.
    OK, well fix the Priiloader issue when you get home. Give a reply back when you can further clarify on the channel that actually got installed, OK? I'm soon gonna blaze to work myself...

    Nightstah

  12. #7439
    New Member
    Join Date
    Jul 2009
    Posts
    21
    Thanks
    12
    Thanked 0 Times in 0 Posts

    what do i need to do to play new super mario on 3.3e

    i have a 3.3e version and have problems with the homebrew browser and also cant seem to run games of my backup launcher that have the error 002 + 001 on them. is there a way around this? any help please would be appreiceated.

  13. #7440
    New Member Mirkec23's Avatar
    Join Date
    Mar 2009
    Location
    Split, Croatia
    Posts
    60
    Thanks
    78
    Thanked 5 Times in 5 Posts
    Hi all,
    Just one quick and nobish question!
    I got Neogamma R7 version installed two month ago thru this wonderfull tutorial. Now, I see it is updated and I want to do that on my Wii too.
    I want to determine/clear this: do I need first to uninstall by WadManager old version and then install new one OR it is enough just to install over previous version (no need to deinstall the previous version)?
    Big thanks in advance on help.
    Last edited by Mirkec23; 12-14-2009 at 09:59 AM. Reason: Want to put question mark!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •