Page 736 of 1684 FirstFirst ... 2366366867267347357367377387467868361236 ... LastLast
Results 7,351 to 7,360 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #7351
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @kdog - glad it went ok for you this time - you are using neogamma to load your copies? try using the recommended discs (verbatim dvd-r or ritek g05 dvd-r) at a low speed (2-4x)...i just found a yoyo so im off for the night, good luck all

  2. #7352
    Junior Member
    Join Date
    Dec 2009
    Posts
    26
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I followed each step on the guide, but when i arrive step 4, and choose the WAD application, the screen just turns black.

    What to do to solve this problem?

    (i have a black Wii 4.1E)

  3. #7353
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks just finished modding a 3.4u thanks to your tutorial the only thing is my hbc screen is flipped upside down now you said to install it again. But should i first uninstall then click install will i have to the mod over again? thanks

  4. #7354
    Junior Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    4
    Thanked 2 Times in 2 Posts
    Ok guys after buying my wii (yesterday) and after following all this steps.. I must say that it worked better than I expected, my wii came with 3.4u and after following this tutorial I have a new wii with 4.1u THANKS!!!

    @moviehunter: just follow again Step 1, but just don't install bootmii again, I mean follow from a) to c) and after enterin the menu, just select Install Homebrew Channel skiping the installation of Bootmii, I installed it without uninstalling frist and it worked for me.

    Edit: The only thing I don't know is if we can update the HBC after finishing all the guide.
    Last edited by Alseides; 12-13-2009 at 04:30 PM.

  5. #7355
    New Member
    Join Date
    Dec 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by NeonPT View Post
    I followed each step on the guide, but when i arrive step 4, and choose the WAD application, the screen just turns black.

    What to do to solve this problem?

    (i have a black Wii 4.1E)
    What is the ERROR msg that you get.... Today I finally successfully installed everything as the tutorial says, DOGEGGS help me through but, I can get to run the USBLOADED and NEOGAMMA, everything install with no ERRORS, I dont know what to do ........

    Dogeggs give me this advice to install correctly by removing the previews IOS249 that may be corrupted ..

    @kdog - ok - try any title deleter to remove it, be careful and only delete ios249...get it here: AnyTitleDeleterDBv3.rar

    take care

  6. #7356
    New Member
    Join Date
    Dec 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Alseides View Post
    Ok guys after buying my wii (yesterday) and after following all this steps.. I must say that it worked better than I expected, my wii came with 3.4u and after following this tutorial I have a new wii with 4.1u THANKS!!!
    It could be, now try to see if you can run COPIES or game through the USB

    And let me know ...

    If it works, give me some tips

  7. #7357
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    2
    Thanked 2 Times in 1 Post
    Dogeggs, quick question for you mate if you don't mind.

    If I run a game, lets say NSMB, and it asks to update the Wii is it safe or should I never do official updates via the disks. I know Connect24 updates screw things up but don't know if the games will have similar effects or not (completely appreciate you can't guarantee tho) Cheers mate and an effin awesome guide! Got a bit hairy tho when the HBC flipped upside down, it happened just before I read the line that says if it happens just carry on then re-install HBC, about shat mysen as it's a mate's Wii I was hackin lol

  8. #7358
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    2
    Thanked 2 Times in 1 Post
    Quote Originally Posted by kdog4ever View Post
    It could be, now try to see if you can run COPIES or game through the USB

    And let me know ...

    If it works, give me some tips
    It does work buddy!

    Just make sure you read every bit of it as you go along. The Wii I just used it on did the Homebrew Channel flipping upside down trick and I cacked my sen cuz I'd not read the bit below about it, sayin if it does it to continue with the process and then just re-install HBC

  9. #7359
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    @zoosh - make sure you install ios60 first else you will brick! and you had the order of install correct - ios60 - update - preloader.

    @nightmare - once you have a cios you can just run the new cios installer to update ity - no need to do steps a-c over again...the homebrew channel is telling you that it is running off of ios61, if you want to see everything on your wii try title lister
    Tks for the help

  10. #7360
    New Member
    Join Date
    Mar 2009
    Posts
    46
    Thanks
    22
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by nightstah View Post
    Yes; on a 4.2 unit I installed that and it offered to update and did without a hitch re: Preloader.

    Go into Preloader and set AUTOBOOT = System Menu, HBC, NeoGamma --- whatever you want it to default load up upon powering up. Make sure you select SAVE as default or similar.

    On the noise factor: not that I noticed. The hack actually is a limiter of sorts... normally that spins @ 6x but on the mod for burned discs only @ 3x

    Nightstah
    I have AUTOBOOT = SYSTEM Menu and RETURN TO : Preloader but WII still boots up with BOOTMII menu?

    Any ideas? I have preloader .029...should i remove and install Priiloader .02?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •