Page 735 of 1684 FirstFirst ... 2356356857257337347357367377457858351235 ... LastLast
Results 7,341 to 7,350 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #7341
    New Member
    Join Date
    Dec 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    @kdog - you must remove your old ios249 then do step 3 again, use this to remove it: cIOS Uninstaller v1.rar

    @tngeorge12 - im guessing you have an older wii? try skipping straight to 3d and selecting ios35 as the one it should use.
    Nop, it doesn't work this one too ........

    The screen stays black all the apps run but not this one ..

    HELP

  2. #7342
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @jonboy - can you change the ios selection with left/right on your dpad? if still no ios249 then try doing step 3d again, whatever you do dont run the 4.1 installer until you have ios60 patched and installed else brick!

    @kdog - ok - try any title deleter to remove it, be careful and only delete ios249...get it here: AnyTitleDeleterDBv3.rar

  3. #7343
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Cheers for coming back so quick Dogeggs.

    I havent downgraded IOS15 using Trucha because the fw is 3.1e (which the walkthrough says is fine). I then followed 3b to install IOS36 but I didnt select to restore IOS 5 as per 3c as I hadnt changed it in the first place. Would this make a difference?

  4. #7344
    New Member
    Join Date
    Dec 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    @jonboy - can you change the ios selection with left/right on your dpad? if still no ios249 then try doing step 3d again, whatever you do dont run the 4.1 installer until you have ios60 patched and installed else brick!

    @kdog - ok - try any title deleter to remove it, be careful and only delete ios249...get it here: AnyTitleDeleterDBv3.rar
    Successfully removed there were so many numbers, I just erase the IOS249 I assume that was the only one .....

    Now what should I do...

    Thanks

  5. #7345
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @jonboy - no it shouldnt make a difference, did you do 3d yet?

    @kdog - now start from step 3a....it should work this time...fingers x'ed!

  6. #7346
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Dogeggs - you are a star. I had missed a step (DOH!) and all is well now. I havent installed PriiLoader as I have kept the FW version at 3.1e. Makes no odds as I have just tested Colin McRaeirt 2 and it works perfectly. Many thanks for your help!

  7. #7347
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    fixed priiloader here: Priiloader_v0_2.rar its still 0.2 but a later build...
    this new update fixed the issue with preloader not auto-booting to system menu.

    Thank you very much Dogeggs, your incredible

  8. #7348
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    5
    Thanked 0 Times in 0 Posts
    thanks a lot. my wii is good to go, no problems so far (apart from SSBB, but it seems it's a tricky one anyway).

    just one noob question: when the next revision for cios38 come out, how to install it? just run the installer and select ios36 as the one to use (like i've done in the first time)?

  9. #7349
    New Member
    Join Date
    Dec 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    @jonboy - no it shouldnt make a difference, did you do 3d yet?

    @kdog - now start from step 3a....it should work this time...fingers x'ed!
    Thanks Dogeggs ..... everything when fine, I did everything from step 3 and when great, but I burn a Game, I try to load it, but it gives me the black screen ..

    Why now ....

    In the installations I didn't have to ERRORS this time, what could it be .... or tell my how to burn the game and with which game should I try ....

    Please

  10. #7350
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @jon n cloud - good job guys

    @sded - when the new installer comes out just run it and select ios249 as the one it should use...easy

  11. 1 User Says Thank You Dogeggs For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •