Page 732 of 1684 FirstFirst ... 2326326827227307317327337347427828321232 ... LastLast
Results 7,311 to 7,320 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #7311
    New Member
    Join Date
    Dec 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Classic symptoms of not following step 3 to the letter. Go back and repeat step 3; you must realize each value must be set via dpad to the appropriate figure as in the tutorial.

    Nightstah
    In the step 3 appears this message ........... when I install the cIOS38 r14, the message that appears is the following ..

    Installing Custom IOS, Please wait
    >> Install ERROR! (ret= -1035)

    And do I have to use, the FIRWARE UPDATER 4.1 ...... Knowing that my WII is 4.1U version.....

    I can't install step 5 because when I press A and I leave the IOS249 as default and press A again to install the IOS60-patched.wad ...... IT FREEZES and it doesn't move and the WIIMOTE the light goes OFF .....

    Here is the image show the correct installation ..... please help

    Thanks
    Attached Images Attached Images
    Last edited by kdog4ever; 12-13-2009 at 12:19 PM.

  2. #7312
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    fixed priiloader here: Priiloader_v0_2.rar its still 0.2 but a later build...
    do i simply replace these files on my SD card or do i have to re-install preloader?

    (sorry for the n00bness)

  3. #7313
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    ok - i'll try n sort it out for you....
    Actually, I could live with my system initial booting into the priiloader.

    The main problem I am having is trying to play games off of my hard drive. The setup I have is an internal 250gig Maxtor SATA hard drive connected into my SATA to USB docking bay (think of it like a SATA to USB hard drive enclosure). When using Neogamma R8 B7 or USB Loader GX the game would load and display the title screen of the game (Silent Hill) then hangs.

    I have 4.1U and I've followed your steps on post #1 very carefully. I'm starting to believe maybe my USB device is not compatible. I am currently clearing up a 1TB WD elements external hard drive to try it.

    If I currently have my 1TB external hard drive in NTFS format, should I let USB Loader GX format my drive to WBFS or should I use my PC to format it to FAT32 then use WBFS Manager 3.0 to format it to WBFS?

  4. #7314
    Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    8
    Thanked 0 Times in 0 Posts
    thanks for the info

  5. #7315
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @cloud - you're gonna have to reinstall preloader

    @playdirty - i would use wbfs manager for the formatting and have you tried any other games? it may be worth trying something else if you haven't.

    @kdog - as you are on 4.1 already there is no need to update, you should install the patched ios60 though. As for the error message, 1035 usually means a broken ios249, have you softmodded your wii before?

  6. #7316
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    @cloud - you're gonna have to reinstall preloader

    @playdirty - i would use wbfs manager for the formatting and have you tried any other games? it may be worth trying something else if you haven't.

    @kdog - as you are on 4.1 already there is no need to update, you should install the patched ios60 though. As for the error message, 1035 usually means a broken ios249, have you softmodded your wii before?


    Thanks again for your help i will reinstall it shortly

  7. #7317
    New Member
    Join Date
    Dec 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    @cloud - you're gonna have to reinstall preloader

    @playdirty - i would use wbfs manager for the formatting and have you tried any other games? it may be worth trying something else if you haven't.

    @kdog - as you are on 4.1 already there is no need to update, you should install the patched ios60 though. As for the error message, 1035 usually means a broken ios249, have you softmodded your wii before?

    Yes I have tried so many times, but this message appears, and in the STEP 5 I try to install the Patched IOS60 it doesn't let me because the Screen freezes in the option .... to choose the IOS249 ........

    HELP please

    I can't install step 5 because when I press A and I leave the IOS249 as default and press A again to install the IOS60-patched.wad ...... IT FREEZES and it doesn't move and the WIIMOTE the light goes OFF

  8. #7318
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    @cloud - you're gonna have to reinstall preloader

    @playdirty - i would use wbfs manager for the formatting and have you tried any other games? it may be worth trying something else if you haven't.

    @kdog - as you are on 4.1 already there is no need to update, you should install the patched ios60 though. As for the error message, 1035 usually means a broken ios249, have you softmodded your wii before?
    Yes I have tried other games same problem. I burned the game into dvd-r and it works fine using Neogamma R8 B7 to load game from dvd drive option. Anything else you can think of?

  9. #7319
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    its more than likely an incompatible drive, have you tried your other one yet?

  10. #7320
    New Member
    Join Date
    Dec 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    HELP .... please I am searching and searching and nothing ....

    PLease ....


    In the step 3 appears this message ........... when I install the cIOS38 r14, the message that appears is the following ..

    Installing Custom IOS, Please wait
    >> Install ERROR! (ret= -1035)

    And do I have to use, the FIRWARE UPDATER 4.1 ...... Knowing that my WII is 4.1U version.....

    I can't install step 5 because when I press A and I leave the IOS249 as default and press A again to install the IOS60-patched.wad ...... IT FREEZES and it doesn't move and the WIIMOTE the light goes OFF .....

    Here is the image show the correct installation ..... please help

    Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •