Page 702 of 1684 FirstFirst ... 2026026526927007017027037047127528021202 ... LastLast
Results 7,011 to 7,020 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #7011
    Junior Member
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    8
    Thanked 0 Times in 0 Posts
    edit: nevermind found my answer
    Last edited by westv55; 12-11-2009 at 04:12 AM.

  2. #7012
    New Member dslite4000's Avatar
    Join Date
    Aug 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question No shop channel and useless weather channel

    I used this guide to softmod my replaced wii after I got it back from nintendo, and I need some help.

    I was able to finish the guide, but when I finished, the shop channel would not work. Also, the weather channel is bugged saying I can only get the weather for some remote region that I don't know.

    Could someone please help me?

  3. #7013
    Junior Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    6
    Thanked 0 Times in 0 Posts
    wii system ver 4.1e

    preloader v0.1 (r15) ios v60 system v450 priiloader is a mod of preloader 0.30

    neogamma black screen

    cios38r14 installer at the LAST PART installing CUSTOM ios error ret=1035

    homebrew channel 1.0.6 ios35 v416

    wad mangager v14 selectcted ios ios249 freezes
    lets me install wads on ios15 up to ios60 but i think i need to install it on ios249

    i have did trucha bug still error 1035 in cios38r14 installer

    originally it was on 3.4e


    3. GET A CIOS

    a) Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job, keep an eye on what it is doing and make sure you select 'load from sd card' when it asks & don't get any errors.

    b) Run Trucha Bug Restorer again, this time select to load IOS15 on first screen using dpad left/right, then select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.

    c) Run Trucha Bug Restorer again, load IOS36 and this time select restore IOS15.

    d) Run cIOS38 r14 installer, select IOS36 as the one it should use and then select wad install.

    gen3sf and nightstah
    At what point does the first of the 1035 errors show up-ie Step 3a-can you actually select IOS36 w/o an error? Watch the screen and report when the first error shows up, please. Doesnlt matter what you are doing with Wad Mgr-it's not really happening w/o cIOS installed.


    Step 3d at the end of cIOS38 r14 installer
    cIOS38 r14 installer select IOS36 yes
    it runs then at the last part installing CUSTOM ios error ret=1035

    please please help
    Last edited by olly37; 12-11-2009 at 03:58 AM.

  4. #7014
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    DSlite- did you install it in the optional section of this guide?

    Olly- check out the error index in my signature.
    Last edited by junkmail; 12-11-2009 at 03:57 AM. Reason: added 2nd response

  5. #7015
    Junior Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    6
    Thanked 0 Times in 0 Posts
    i have did trucha bug in cios38r14 installer select IOS36 yes
    it runs then at the last part installing CUSTOM ios error ret=1035

  6. #7016
    New Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    1. It'll offer a level of protection, even as an IOS. It's true benefit as installed under an IOS is debatable... a recovery could be tried in such a case if all other alternative/less risky attempts have failed. It doesn't offer you which IOS, merely will install to the one needed or available. Backing up NAND is a good idea so there will be a recovery option should all else fail (also in case an alternative method is devised in the future beyond using IOS-installed option).

    2. The Guide for a 4.2 mod is significantly more difficult and time consuming. You see a lot of questions here where installs weren't done properly; imagine adding several steps and you should see the corresponding ways it could do wrong.

    Nightstah
    Thank you for the tip, Nightstah. I suppose if bricked, something is certainly better than nothing.

    What I was talking about with 4.2 was that at the end of this tutorial, Dogeggs suggests to update the Wii system menu at step 4, suggesting this is a must for those on 3.3 or 3.4. How do I - or is it possible to - update from 3.4 to 4.1 (and thus avoid 4.2)?

  7. #7017
    Junior Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I did this soft mod having problem playing wii restort does this virsion of NeoGamma r8b7 have the 002 fix

  8. #7018
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks for the tut, worked a treat.

  9. #7019
    New Member
    Join Date
    Oct 2009
    Posts
    59
    Thanks
    31
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by gen3sf View Post
    Welcome back. Since you did your softmod several months ago, Nintendo issued the 4.2 update that was nothing more than an attempt to wipe out HBC and softmods. If you previously installed preloader and have subsequently updated your HBC from 1.0.3, then yes you will have a problem. HBC and associated apps have had to change the Title ID in the code to evade 4.2 search and delete bootup subroutine. Your preloader install can't use the hacks in a 3.4 Wii, but you have avoided problems for months, so up to you.

    If you wish to update to 4.1: your Wii will need Internet access to run the FW4.1 updater, but you need to turn WiiConnect24 OFF to avoid an accidental update to 4.2. Internet ON; WiiConnect24 OFF.

    Download the softmod pack as you did previously. Preloader remains the fussiest of all the apps used in softmodding so you will need am SD card, not SDHC formatted as FAT32.

    You will start at Step 4. Go to HBC, select Wad Mgr, leave the settings at their defaults of IOS249 and SD card slot. Choose the line with the WAD directory-select and install IOS60patched. Return to HBC and now run FW4.1 installer. The update of system menu will overwrite your previously installed preloader.

    Continue to Step 5B to reinstall preloader, make the changes as directed in Step 5C. You should not require any of the IOSes in Step5D.

    Now, the new priiloader does sometimes have some issues with sysmenu so if that happens, do not try to undo anything-just post what you did and what you see. Good luck.

    hello again!.. before i attempt this, i just wanted to make sure about something. I never did the promted update for hbc so i am still running 1.0.3... do i still follow these steps the same way, reinstalling the new package onto my sd card and starting at step 4?

  10. #7020
    Junior Member
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    8
    Thanked 0 Times in 0 Posts
    after successfully finishing this guide, how do i add the virtual console and wiiware channels? i'm having trouble finding a guide...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •