Page 674 of 1684 FirstFirst ... 17457462466467267367467567668472477411741674 ... LastLast
Results 6,731 to 6,740 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #6731
    Junior Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    4
    Thanked 2 Times in 2 Posts
    I see gen3sf... Thanks a lot for the info!

  2. #6732
    New Member
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    4
    Thanked 0 Times in 0 Posts

    help

    I have a Wii with 4.1e. When i started to mode it this message appears:

    "HackMii Installer v0.5
    This installer can NOT continue!
    There is no known vulnerable IOS installed on this Wii.
    Please note that we will not use a fakesigned IOS due the security reasons.
    Look for..........
    .....................
    Exit"

    Can I solve this problem?

  3. #6733
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,722
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5

    Us

    Quote Originally Posted by bebea View Post
    I have a Wii with 4.1e. When i started to mode it this message appears:

    "HackMii Installer v0.5
    This installer can NOT continue!
    There is no known vulnerable IOS installed on this Wii.
    Please note that we will not use a fakesigned IOS due the security reasons.
    Look for..........
    .....................
    Exit"

    Can I solve this problem?
    Sure, check out this thread.

    Nightstah

  4. #6734
    New Member
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    4
    Thanked 0 Times in 0 Posts
    And it works?

  5. #6735
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,722
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5

    Us Go Read and See...

    Quote Originally Posted by bebea View Post
    And it works?
    That's the general idea, don't you think? But you have to follow that tutorial to do so. Why don't you go read it, OK?

    Nightstah

  6. #6736
    New Member
    Join Date
    Feb 2009
    Posts
    18
    Thanks
    8
    Thanked 1 Time in 1 Post
    right Ive read all of this tut. I'm on 3.1 & and installed IOS60-patched.wad, & after installing all apps and getting all games to work including new super Mario bros wii & wii sports resort to load from DVD, I now want to update to 4.1, but my problem is, i have already installed preloader and the step in the tut says not to install 4.1 if you have already installed preloader. What do I do?

  7. #6737
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,722
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5

    Us

    Quote Originally Posted by weelad View Post
    right Ive read all of this tut. I'm on 3.1 & and installed IOS60-patched.wad, & after installing all apps and getting all games to work including new super Mario bros wii & wii sports resort to load from DVD, I now want to update to 4.1, but my problem is, i have already installed preloader and the step in the tut says not to install 4.1 if you have already installed preloader. What do I do?
    You can uninstall it, or find your 3.1 System Menu (be careful to select E/U/J/K version appropriate) in a wad via NUS Downloader and install via wadmanager. This will overwrite Preloader. You can then install/update to 4.1 in either the same fashion or online with the 4.1 safe updater on the SD card. Then simply reinstall Preloader.

    Gen has linked a couple of these wads you may need within the last 24 hours, please check that post.

    Nightstah

  8. 1 User Says Thank You nightstah For This Useful Post


  9. #6738
    New Member
    Join Date
    Feb 2009
    Posts
    18
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nightstah View Post
    Gen has linked a couple of these wads you may nefind your 3.1 System Menu (be careful to select E/U/J/K version appropriate) in a wad via NUS Downloader and install via wadmanager. This will overwrite Preloader. You can then install/update to 4.1 in either the same fashion or online with the 4.1 safe updater on the SD card,
    Nightstah
    ok I uninstalled preloader but when i run firmware updater 4.1 my wii freezes at
    "initializing,please wait."

  10. #6739
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey guys,


    I have followed the guide perfectly and I have a couple of questions:


    1. After installing HBC I cannot see any apps unless my SD card is in is that what is supposed to happen?

    2. I noticed in the video the neo gamma app installed as a channel. When I did the final step of my installation there was no neo gamma channel available on my wii menu. I did however have a ??? channel on my channel list in wii settings. How do I get the channel to appear on my wii menu?

    3. I also want to know what files exactly can I delete from the sd card after completing. I dont want to install the HBC twice :P


    My wii is a New Zealand PAL with a Wii Key 2 modchip installed. It is system menu 4.0E

  11. #6740
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool hey guys

    i did everything in this thread however, when i try to run the homebrew from from the preloader i crashes and i have to re-star the console. also when try to uninstall the preloader it says that it could not find the system menue.
    any ideas.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •