Page 644 of 1684 FirstFirst ... 14454459463464264364464564665469474411441644 ... LastLast
Results 6,431 to 6,440 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #6431
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by The Bouncer View Post
    Done that but nothing, like I said I have followed the guide exactly but for some reason it is stuck on the Priiloader menu, I can get into HBC but thats it.
    Thx to mauifrog and this post http://www.wiihacks.com/general-home...menu-back.html I have managed to get my Wii Menu back.

    Detailed instructions (links to files are at original post). Be extremelly carefull that you download the correct version of Wii Menu:

    Download system menu 4.1u wad
    Download ios60patched.wad
    Place both wads in sd:\wads
    Place wadmanager's boot.dol in the root of your sd-card
    load preloader
    click load/install
    load wadmanager
    use ios249
    1st- install patched ios60
    2nd- install system menu v449
    then reinstall preloader


    Since not only me had this problem, I would suggest the author of this post to check what is wrong with Priiloader and try to solve that.
    How can I check that my Priiloader is OK? Should I reinstall it?
    Last edited by smbd; 12-05-2009 at 12:21 PM.

  2. #6432
    Junior Member
    Join Date
    Jun 2009
    Posts
    13
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by rherb89 View Post
    NOOB HERE... My kids who I do not live with have a Wii Ver 3.3U I am wanting to play games that have been backed up but once I Mod the Wii is it going to be complicated for them to play the games? Are they going to have to make choices as to what IOS to use? or can they just put the disk in and it load like normal?

    Have read allot of these posts and did not see a simulair question..

    This forum is really great.. Thanks to all..

    Rherb89

    Hi Rherb89,
    All you have to do is put the backed up game in the Wii's Drive like a normal game then click on the Neo back up launcher channel and click start and your game will load as normal.Hope this helped.

    Thanks
    welshie09

  3. 1 User Says Thank You welshie09 For This Useful Post


  4. #6433
    Junior Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    8
    Thanked 1 Time in 1 Post
    Thanks I think I will give this a shot...

  5. #6434
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    help!!

    hey guys i'm new to this and i need help, i did everything your tut says but now everytime i turn on my wii it goes to the preloader screen i guess it says system menu and homebrew channel and bootmii ios and the rest of the stuff but i click system menu cause i wanna be able to play games and see my channels and it wont take me there no matter what i tried everything please help!!!!

  6. #6435
    Junior Member
    Join Date
    May 2009
    Posts
    70
    Thanks
    10
    Thanked 9 Times in 3 Posts
    Quote Originally Posted by robotech_ View Post
    i don't know why but this happened to me too. i completed step 3 with the screen upside down and then i searched the forum. i found out that this happens often and the solution is to reinstall the Homebrew Channel.
    I did so and then i went on to steps 4 and 5. There's no need to execute step 3 again once you have completed it successfully.

    PS: try searching the thread when you come up with a problem. it's 95% possible that a solution has been posted before!
    Thanks for the fast reply. Well, I decided to continue with the entire installation. But since the homebrew channel is still upside down, can I reinstall it and not have to complete the rest of the steps. Ie neogamma, homebrew is installed.

  7. #6436
    New Member
    Join Date
    Dec 2009
    Posts
    49
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by nozila View Post
    Thanks for the fast reply. Well, I decided to continue with the entire installation. But since the homebrew channel is still upside down, can I reinstall it and not have to complete the rest of the steps. Ie neogamma, homebrew is installed.
    As i mentioned in my previous post, i completed step 3, then reinstalled HBC and then went directly to step 4.there was no need to repeat step 3.
    I think that there will be no problem even after having completed all steps but i wouldn't like to tell you to try something that i haven't tried first on my own.
    You 'd better wait for an answer from a more experienced user.

  8. #6437
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Tried installing this on my 4.0E LEH280 (LU64/65) Wii today.

    Everything went smooth, from one end to another, BUT. The loader just goes into black screen when I try starting it, no luck there.

    Anyways, installed Backup Loader 0.3 Gamma, which runs original games just fine. My backups (well, have just got one now, it's Rayman Raving Rabbids TV Party), burned on a Fujifilm DVD-R 16x (actually burned at a limited-by-me speed of 4x), returns a 324 Media Error, which seems to have some sort of relation to cIOS (according to some threads).

    Is it some cIOS issue - all the cIOS parts went fine, in fact all parts went OK - or should I try a different media?

    Thanks in advance for your help,

    Troels
    Denmark

  9. #6438
    Junior Member
    Join Date
    Jun 2009
    Posts
    13
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by nozila View Post
    Thanks for the fast reply. Well, I decided to continue with the entire installation. But since the homebrew channel is still upside down, can I reinstall it and not have to complete the rest of the steps. Ie neogamma, homebrew is installed.
    I too had a problem with the homebrew channel menu being upside down but that didnt stop me from completing the installation,I just persevered with it.It is a bit strange on how it managed to get installed upside down lol.
    Maybe Dogeggs has an answer to this one.

    Thanks

  10. #6439
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts
    hi first of all thanks for the tut it helped me a lot i can already play back ups from my hdd. the upside down menu i had the same problem. but with update the homebrew channel it went away. only i can not get into the system menu anymore. i will now try smbd tip. regards

  11. #6440
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    8
    Thanked 0 Times in 0 Posts

    upside down

    if u update HBC before installing trucha it does funny things, just go back to wii menu sd card and install the original HBC and things should be fine..let HBC update after your completely done as stated in the guide. worked for me good luck.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •