Page 636 of 1684 FirstFirst ... 13653658662663463563663763864668673611361636 ... LastLast
Results 6,351 to 6,360 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #6351
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @fubilho-as long as you already installed IOS60patched and successfully updated your Wii to 4.1, then you may install priiloader following the Step 5 directions. You will need to download the softmod pack from the tutorial link, extract using WinRar or similar program, and copy the extracted file contents to the SD card. Preloader is the fussiest of apps for the SD card. Use SD not SDHC and format as FAT32 on your PC first. Best success has been the SanDisk 2GB SD card.

  2. 1 User Says Thank You Gen3SF For This Useful Post


  3. #6352
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    7
    Thanked 1 Time in 1 Post
    Quote Originally Posted by gen3sf View Post
    If you wish to remain with sysmenu 3.1E that is OK, the preloader hacks you will use are the same hacks.ini as for a 3.2E Wii. If the current softmod pack file is not working for you: copy the correct hacks file for your Wii sysmenu and region from here:Preloader/hacks - WiiBrew.

    Starfall will also work for a 3.2 and earlier Wii if you prefer that to preloader. May be a problem in updates, though. preloader has been updated to recognize the new HC Title ID-don't know about Starfall.
    Ok I have installed preloader as described, problem now is I can't get back to system menu so I would need to reinstall it, but it is not on the list.
    Preloader menu says the system menu is V258, where can I download this?

  4. #6353
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Hello guys
    I followed this tutorial thoroughly, I had a little mishap in step 3.b When I selected IOS15 the wii froze in the screen where I was supposed to press 1 to continue, I restarted the wii (luckily it wasn't bricked, I was scared as hell) and continued from step 3.b, this time the wii didnt froze and i continued the whole guide succesfully but at the final step I installed the required IOS and NeoGammar827. When I restarted the wii as instructed the NeoGamma channel does not show in the system menu. When I go to Data Management/ Channels one of them has a "?" I figured this is supposed to be neoGamma so I deleted it, uninstalled it with Wad manager and tried reinstalling but still the same problem. Plz help, what can I do? does this has anything to do with my problem at step 3.b ? Thanks

  5. #6354
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,307
    Thanks
    1,802
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5

    Us

    Quote Originally Posted by Ansatsu7 View Post
    Hello guys
    I followed this tutorial thoroughly, I had a little mishap in step 3.b When I selected IOS15 the wii froze in the screen where I was supposed to press 1 to continue, I restarted the wii (luckily it wasn't bricked, I was scared as hell) and continued from step 3.b, this time the wii didnt froze and i continued the whole guide succesfully but at the final step I installed the required IOS and NeoGammar827. When I restarted the wii as instructed the NeoGamma channel does not show in the system menu. When I go to Data Management/ Channels one of them has a "?" I figured this is supposed to be neoGamma so I deleted it, uninstalled it with Wad manager and tried reinstalling but still the same problem. Plz help, what can I do? does this has anything to do with my problem at step 3.b ? Thanks
    Repeat Step 3, paying attention to the information given on the screen.

    Nightstah

  6. 1 User Says Thank You nightstah For This Useful Post


  7. #6355
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have got a d2pro (i think its a 9wire) solderless modchip. Its never been updated and I've had it for a couple of years. I cant get NSMB to work. Is there an update for this to work??

    I dont want to update my Wii to 4.2 - I am running 4.0E at the moment.

    I also instsalled the HBC a couple of years ago using Twilight hack but I have never used it. How do I update the channel to run backups etc...?

    Lastly - what is the best way to play backups - Mod chip or softmod via HBC??

    Thanks in advance for any help!!

  8. #6356
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    All needed apps and wads are in the softmod pack download.

    As stated Step 4: first, use Wad Manager to install IOS60patched. Now, as identified earlier in the tutorial-your Wii will need Internet access, but make sure that WiiConnect24 is OFF or you will be updated to 4.2:Internet ON; WiiConnect24OFF. Now, go to HBC and select FW4.1 updater.

    Resume tutorial at Step 5B.
    I have got a d2pro (i think its a 9wire) solderless modchip. Its never been updated and I've had it for a couple of years. I cant get NSMB to work. Is there an update for this to work??

    I dont want to update my Wii to 4.2 - I am running 4.0E at the moment.

    I also instsalled the HBC a couple of years ago using Twilight hack but I have never used it. How do I update the channel to run backups etc...?

    Lastly - what is the best way to play backups - Mod chip or softmod via HBC??

    Thanks in advance for any help!!

  9. #6357
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,307
    Thanks
    1,802
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5

    Us

    Quote Originally Posted by gmcmen View Post
    Ok I have installed preloader as described, problem now is I can't get back to system menu so I would need to reinstall it, but it is not on the list.
    Preloader menu says the system menu is V258, where can I download this?
    I'm a little confused here --- you're wanting to reinstall what, exactly? Preloader or your existing system menu? Did you select autoboot to HBC or System Menu and then SAVE as default?

    If you're looking for the same system menu, look here and you'll find various ones (linked from dogegg's sig).

    Nightstah

  10. #6358
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,307
    Thanks
    1,802
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5

    Us

    Quote Originally Posted by aaron_m_82 View Post
    I have got a d2pro (i think its a 9wire) solderless modchip. Its never been updated and I've had it for a couple of years. I cant get NSMB to work. Is there an update for this to work??

    I dont want to update my Wii to 4.2 - I am running 4.0E at the moment.

    I also instsalled the HBC a couple of years ago using Twilight hack but I have never used it. How do I update the channel to run backups etc...?

    Lastly - what is the best way to play backups - Mod chip or softmod via HBC??

    Thanks in advance for any help!!
    As for NSMB, that's really off topic for this thread; best to read about that here. No single solution will play ALL things; generally both are quite acceptable, and in fact can coexist on the same Wii. If you want to follow this mod, since you have HBC already installed, you'd start with Step 3 (though if you don't have BootMii installed, it'd not hurt to do Step 1D and Step 2.

    Nightstah

  11. #6359
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    7
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nightstah View Post
    I'm a little confused here --- you're wanting to reinstall what, exactly? Preloader or your existing system menu? Did you select autoboot to HBC or System Menu and then SAVE as default?

    If you're looking for the same system menu, look here and you'll find various ones (linked from dogegg's sig).

    Nightstah
    I am looking to reinstall the system menu, Autoboot is set to System menu, but it loads priiloader menu. I can get into HB menu so I could reinstall it if I had it. I have checked the link given but the system menu V258 pal is not listed.

  12. #6360
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,307
    Thanks
    1,802
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5

    Us

    Quote Originally Posted by gmcmen View Post
    I am looking to reinstall the system menu, Autoboot is set to System menu, but it loads priiloader menu. I can get into HB menu so I could reinstall it if I had it. I have checked the link given but the system menu V258 pal is not listed.
    That's System Menu V3.2E (I realize they don't use matching name conventions); look for 3.2E, it = V258 and substituted with a higher version (but will put your Wii higher than 3.2 System Menu).

    Correction: V3.1E, isn't it?

    Nightstah
    Last edited by nightstah; 12-04-2009 at 11:17 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •