Page 635 of 1684 FirstFirst ... 13553558562563363463563663764568573511351635 ... LastLast
Results 6,341 to 6,350 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #6341
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question how to do the step 4.

    I am a newbie here. I read the tutorial. It is great. But would you please give me some detail about how to do the step. How to upgrade to system menu 4.0 or 4.1 after step 3? Do I need to download something or there is a program in HBC help me do it?

    Thanks.

  2. #6342
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by tobyfan View Post
    I am a newbie here. I read the tutorial. It is great. But would you please give me some detail about how to do the step. How to upgrade to system menu 4.0 or 4.1 after step 3? Do I need to download something or there is a program in HBC help me do it?

    Thanks.
    All needed apps and wads are in the softmod pack download.

    As stated Step 4: first, use Wad Manager to install IOS60patched. Now, as identified earlier in the tutorial-your Wii will need Internet access, but make sure that WiiConnect24 is OFF or you will be updated to 4.2:Internet ON; WiiConnect24OFF. Now, go to HBC and select FW4.1 updater.

    Resume tutorial at Step 5B.

  3. 1 User Says Thank You Gen3SF For This Useful Post


  4. #6343
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @Captain - during Step 1, Bannerbomb (successor to Twilight hack) will be used as the exploit to allow Hackmii to work. Hackmii will have options to install HBC, bootmii, and DVDx. Only HBC is required to do the softmod. Since the start of this tutorial, bootmii has been revised 2-3 times and most users can navigate the bootmii menu using the Wii console buttons.

    @RenVilo: see this guide:http://www.wiihacks.com/recommended-...s-usb-hdd.html

  5. #6344
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    7
    Thanked 1 Time in 1 Post
    Hello, thanks for this excellent guide, but I have a question about system menu.
    I have followed this guide for a "system menu 3.1E" but skipped the update at part 5 but completed part 5d. I now see there is no "startpatch" for 3.1E so should I update following "part 5" to 4.1 or stay with the current menu?

  6. #6345
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by viciouscabaret View Post
    I accidentally upgraded to 4.1 first and installed Priiloader without installing IOS60.......There are no system menu hacks. Any way to fix this?

    Great guide BTW, thank you!
    I presume you retained access to HBC. Go to HBC, select Wad manager, leave at default settings of IOS249 and SD card slot, open the WAD line and NOW install IOS60patched. Make sure the Wii is connected to the Internet, but that you have WiiConnect24 OFF. Run FW 4.1 updater again. As preloader will be overwritten, repeat Step 5B to reinstall it.

  7. #6346
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @wiionfords: you have identified your Wii as PAL. Download this file:SystemMenu-PAL-v450.rar . It is systemmenuPAL450. Extract the file using WinRar and copy the systemmenuPAL450.wad file to your SD card.

    First use Wad manager to install IOS60patched. Then use Wad Mgr again to install the sysmenuPAL450. Now resume following tutorial at Step 5B.

  8. #6347
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by gmcmen View Post
    Hello, thanks for this excellent guide, but I have a question about system menu.
    I have followed this guide for a "system menu 3.1E" but skipped the update at part 5 but completed part 5d. I now see there is no "startpatch" for 3.1E so should I update following "part 5" to 4.1 or stay with the current menu?
    If you wish to remain with sysmenu 3.1E that is OK, the preloader hacks you will use are the same hacks.ini as for a 3.2E Wii. If the current softmod pack file is not working for you: copy the correct hacks file for your Wii sysmenu and region from here:Preloader/hacks - WiiBrew.

    Starfall will also work for a 3.2 and earlier Wii if you prefer that to preloader. May be a problem in updates, though. preloader has been updated to recognize the new HC Title ID-don't know about Starfall.

  9. 1 User Says Thank You Gen3SF For This Useful Post


  10. #6348
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @chiefmic-see latest of repetitive posts on this topic. See post 6346. your Wii is PAL too. Or use search thread tool.

    @monkeyboy-the SD card is appears puzzling until you realize that sysmenu, and a lot of different apps use their own code for communicating with the SD card. That's why some SD cards do fine until you use an app with a fussy SD card preference.

    @kuku-there is a great tool for searching just in the thread-it's on the top blue bar. This question is asked and answered about every 3-5 pages. First, just try reinstalling HBC. If that fails, now you can post back and please provide the IOS listed on the HBC screen.

  11. #6349
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by robotech_ View Post
    Hello everyone and thanks for this fantastic guide.
    I just completed the steps described in the 1st post, but even though i did a few searches, i am still not sure about a few things.
    ---First of all i my Wii had the 3.4E System Menu before starting the softmod prosedure---
    1)In the middle of step 3 my HBC screen turned upside down. I continued with step 3 and completed it (with upside down screen :P). Then i read a few posts and i installed HBC again (did not uninstall - just installed again using step 1) and everything was fine again. Then i went on with steps 4 and 5 (didn't install priiloader).
    ---Did i have to repeat step 3?---
    Now my HBC says that i run "IOS35 v12.16". Is this correct? No errors appeared during all steps of installation.
    2)Furthermore, when i start photo channel and shop channel, they keep getting me back to the wii menu. I found a topic about wiishop and IOS61 ( http://www.wiihacks.com/homebrew-dow...staller-2.html ) but shadowsonic2 says "This is for people who've just modded there 4.2 Wiis but the Shop Channel is asking them to do an official update."
    ---What should i do to get these channels working again? Is it safe to follow this guide?---
    Thanx in advance...
    Your HBC is fine, it is the most common setting for HBC to report IOS35. If you successfully completed Step 3, nothig you did overwrote either the patched IOS36 or the installation of cIOS38rev14 into the IOS249 slot.

    You are now fine to install IOS61 and use the updated Shop Channel version.
    Last edited by Gen3SF; 12-04-2009 at 09:55 AM.

  12. #6350
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by jimisand View Post
    Hi, thanks for the tut, took me a while... step by step but all is good! Thanks,

    I thought I read somewhere in the last 169 pages(haha) that it is ok now to say yes if the system asks you to update, is that correct? The Wii that I just did is for my friend and her family and they were kinda iffy about me even doing this. I want to make to tell them that if they ever see an update message is ok to say "yes" or "no"

    Thanks,
    Jimisand
    No, after a softmod, never accept either a system update from Nintendo or a game disc update. The Nintendo 4.2 system update was particularly nasty-it was an attempt by Nintendo to stop HBC and softmodding: on every powerup, the new 4.2 looks for HBC and deletes it-that's why the title change for HBC's code. In addition, 4.2 replaced the IOSes used in softmodding with nonfunctional stubs. We now have workarounds to remove the stubs and get the Wii back in most cases.

    A softmod is just that, a modification of the Wii software and is therefore susceptible to being overwritten-as with system or game disc updates. Installation of new IOSes and updates of the system are to be done manually using softmod-safe techniques/apps.

    If your friend/family are iffy and you do not want to be their Wii suport tech for the rest of eternity, consider a chip mod-game updates and system updates have usually been safe (until 4.2). Check into the characteristics ofthe better chips.
    Last edited by Gen3SF; 12-04-2009 at 09:58 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •