Page 634 of 1684 FirstFirst ... 13453458462463263363463563664468473411341634 ... LastLast
Results 6,331 to 6,340 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #6331
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nightstah View Post
    Follow what Gen toldya on the Shopping Channel thread. As for adding your own channels, you can do this via for example Wadder --- see this thread about that.

    Nightstah
    Thanks to Gen & Nightstah for the helpful responses .

    I've managed to install the Shopping Channel and it's working fine - can access the channel, download from the channel, etc - I tested by downloading some free content and noticed that the download was successful, I saved new content to SD card and system said save/download successful, however upon looking at Wii Front page no new content channels had been installed.

    When I try to access the SD card directly through the Wii front page/channel it causes the Wii to hang as it attempts to access/load from the card and I have to reboot the Wii (Same goes through the Data Management Channel/Page).

    What's strange is that I can see the downloaded content on the SD card when I view it on my PC, but the Wii has all sorts of issues trying to load/access it.

    I'm using a Kingston 2GB SD card, formatted to FAT32(and I've also tried using a HP 8GB SDHC card with same result).

    The only two channels I've managed to install on the Wii are HBC and NeoGamma(which I think have both been installed to the Wii and not SD card). I have no issues using NeoGamma to load all my games from a USB hard drive, including both NSMB, as well as Wii Sports Resort with DOL loaded from the SD. So it's got me stumped?!?

    Is this just a card compatibility issue? It seems strange that somethings are able to be loaded from the card with no issues, but problematic with things that seem straight forward.

    ANy help/recommendations appreciated

  2. #6332
    New Member
    Join Date
    Dec 2009
    Posts
    49
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Hello everyone and thanks for this fantastic guide.
    I just completed the steps described in the 1st post, but even though i did a few searches, i am still not sure about a few things.
    ---First of all i my Wii had the 3.4E System Menu before starting the softmod prosedure---
    1)In the middle of step 3 my HBC screen turned upside down. I continued with step 3 and completed it (with upside down screen :P). Then i read a few posts and i installed HBC again (did not uninstall - just installed again using step 1) and everything was fine again. Then i went on with steps 4 and 5 (didn't install priiloader).
    ---Did i have to repeat step 3?---
    Now my HBC says that i run "IOS35 v12.16". Is this correct? No errors appeared during all steps of installation.
    2)Furthermore, when i start photo channel and shop channel, they keep getting me back to the wii menu. I found a topic about wiishop and IOS61 ( http://www.wiihacks.com/homebrew-dow...staller-2.html ) but shadowsonic2 says "This is for people who've just modded there 4.2 Wiis but the Shop Channel is asking them to do an official update."
    ---What should i do to get these channels working again? Is it safe to follow this guide?---
    Thanx in advance...

  3. #6333
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    if I have a pal wii with no network connection where can I get the 4.1 update, also i INTALL HBC AND ALL BUT KNOW MY WII DOESNT READ THE GAMES or anything , I unisntalled and still the same i installed again and still the same what can i do ??

  4. #6334
    New Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, thanks for the tut, took me a while... step by step but all is good! Thanks,

    I thought I read somewhere in the last 169 pages(haha) that it is ok now to say yes if the system asks you to update, is that correct? The Wii that I just did is for my friend and her family and they were kinda iffy about me even doing this. I want to make to tell them that if they ever see an update message is ok to say "yes" or "no"

    Thanks,
    Jimisand

  5. #6335
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How come my homebrew channel is upside down?

  6. #6336
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post

    This step is optional unless you are on 3.3 or 3.4, you may upgrade now if you wish, boot2 v4 owners cannot downgrade! but can upgrade if you want. If you want to update to 4.1 then make sure you have at least 250 blocks free or you will brick, install IOS60-patched first (step 5a), then run Firmware Updater 4.1. If you are on 3.3 or 3.4 then you must update now - DO NOT install priiloader until you have updated as it will cause untold problems!.
    I accidentally upgraded to 4.1 first and installed Priiloader without installing IOS60.......There are no system menu hacks. Any way to fix this?

    Great guide BTW, thank you!

  7. #6337
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok wanna softmod my girls Wii. It has 3.3E on it and has never been connected to the internet.

    I read the first post. And it raised some questions.
    1st: Do I need a Gamecube controller. ( can't figure it out )
    2nd: 633 pages are a lot to read through, so are there things I need to know before I start.
    No need to use the twilight hack right ? ( n00b question )

    And after step one I have HBC and BootMii ?
    I never installed HBC/Bootmii myself. IOS and loaders are no problem. But never did the first step. SO dont wanna brick my girls Wii because than mine goes to her :S.

    Thanks in advance !!!

  8. #6338
    Junior Member jdraydr's Avatar
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you. Very much appreciated.

  9. #6339
    Junior Member
    Join Date
    Nov 2009
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok guys,

    I've restored my Wii and did it again. Seems to be working 100% but now I want to find out how do I use my external drive on the wii. I did read that it is suppose to be FAT32 but then I can't copy a 4GB Iso file onto the drive?? Please help me out here

    tx

  10. #6340
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    To use your hard drive to load backups, it must be formatted to WBFS using WBFS Manager. Once formatted you may install Wii ISOs onto the hdd and load via a USB Loader.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •