Page 597 of 1684 FirstFirst ... 9749754758759559659759859960764769710971597 ... LastLast
Results 5,961 to 5,970 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #5961
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    where is the iso60-pathed.wad? i can't seem to find it in any folder

  2. #5962
    New Member
    Join Date
    May 2008
    Posts
    160
    Thanks
    3
    Thanked 19 Times in 15 Posts
    Quote Originally Posted by neoone View Post
    Hi, everyone.

    Great guide about to try it on my wii.


    However, i have a drive key installed.

    Will the modchip affect any of the steps.


    Thanks
    worked perfectly on my d2pro hardmodded wii

  3. #5963
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by forest2087 View Post
    where is the iso60-pathed.wad? i can't seem to find it in any folder
    From WBC, select Wad Manager, use default settings IOS249 and SD card slot, you will see the wad files located in the Root Directory and a line named WAD. Select the WAD directory and you will now see IOS60patched. Select and install.

  4. #5964
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by DeXsTrOyEr View Post
    Ok,

    Everything nearly there, did the 4.1e firmware update but I cannot see NeoGamma anywhere followed the steps, and if I click the SD card icon it freezes...

    Any ideas?
    Try to use NeoGamma from HBC menu.

  5. #5965
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by neoone View Post
    Hi, everyone.

    Great guide about to try it on my wii.


    However, i have a drive key installed.

    Will the modchip affect any of the steps.


    Thanks
    Should be fine. Many folks with chipmods end up also doing a softmod.

  6. #5966
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Allysdiar View Post
    I have a softmodded wii 3.4u with backup launcher and HBC was wondering if it was completely safe to load Bootmii with HBC from SD card?

    Also my brother tryed this same program on his new wii but its a LU 64 and it didnt work it stoped on the part to load Boot2.dol on a wad manager 1.3 screen. It is not bricked or anything but was wondering if it was safe to run doggeggs runthrough on it including updating to 4.1 without worry of a brick since it has that done to it?
    Read all of the tutorial several times through very closely and carefully. If you follow the directions exactly as written and do not skip steps or panic and try to delete or un-do something , you'll be fine.

    All Wii's can be softmodded; after you successfully complete your softmod, perhaps you can work out whatever the issues are with the other Wii. Good Luck.

  7. 1 User Says Thank You Gen3SF For This Useful Post


  8. #5967
    Junior Member
    Join Date
    Nov 2009
    Posts
    27
    Thanks
    8
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by gen3sf View Post
    Try to use NeoGamma from HBC menu.
    Sorry unless its me being thick there are just the CIOS, Firmware uploader, Preloader, truchabug and WAD manager that I can see there....

  9. #5968
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Guess you have NeoGamma as the wad file then. OK, try this version-install using Wad Manager: neogamma R8 beta 7 - RAFA.wad

  10. 1 User Says Thank You Gen3SF For This Useful Post


  11. #5969
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by tomjay View Post
    Let me start off saying I'm quite humble in my approach in this regard, as my utter stupidity in assuming "it'll be alright" caused a brick. Thankfully I followed the guide to the letter down to that point and the NAND backup seemed to have solved it. Or did it?

    My Wii is quite old, it was bought on the releasedate and the Model NR is RVL-001(EUR). It's been dusting on my shelf for some time as I really haven't had that urge to play any games, up till now. A roomie tipped me on this whole scene, and here I am.

    For information, the system menu is 3.3E.

    Now, I followed the guide down to 3a) where I bricked my Wii. I started Trucha Bug Restorer and followed the youtube vid. There were some desimilarities, one being that it said IOS35 (Rev 10XX) up in the right hand corner instead of IOS36. I didn't think of it and started the operation. It finished and I was about to move on to 3b) when the screen went black and just hanged there. I took it as a brick as a restart didn't help it, and not till I checked the next vid did I notice that I could actually choose what IOS to load with the directional keys.

    Anyway, I went into BootMii and loaded my backed up NAND which unbricked me. I went into Trucha Bug Restorer which still said IOS35(REV10XX) up in the right hand corner, and IOS36 is nowhere to be found in the list. I'm pretty sure it wasn't there at all even before I bricked it.

    So to sum up:
    - Bootmii is installed as boot2
    - I followed the guide down to 3a), choose the wrong IOS and bricked it
    - After the unbrick, IOS36 is nowhere to be found, though I'm pretty sure it wasn't there to begin with.

    Where do I go from here?
    While your Wii's current sysmenu is 3.3, your Wii seems older than that. Fortunately, the lack of IOS36 and the age suggests your Wii already has the Trucha Bug vulnerabilty-skip Steps 3A-3C; just to Step 3D.

  12. #5970
    Junior Member
    Join Date
    Nov 2009
    Posts
    27
    Thanks
    8
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by gen3sf View Post
    Guess you have NeoGamma as the wad file then. OK, try this version-install using Wad Manager: neogamma R8 beta 7 - RAFA.wad
    You certainly know your stuff! worked first time. I now have HBC and NeoGamma running without the SD card.

    Can I now assume everything is done? & never having even tried anything like this before just had a quick look at the NeoGamma and am presuming thats where I launch my titles from? when I get some that is!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •