Page 583 of 1684 FirstFirst ... 8348353357358158258358458559363368310831583 ... LastLast
Results 5,821 to 5,830 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #5821
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by TEDSON View Post
    Installed as IOS, ran hombrew channel, pressed home, but no option for "select 'Launch Bootmii'" appers, only "Back" "About" "Exit to systemmenu" "Shutdown" are available

    Any secret hints ?, It seems the guide is upto dat as only edited yesterday.
    Sounds like the files might either not be correctly placed or extracted. Why don;t you repeat the download of the softmod pack. use WinRar to extract the rar file again and re-copy to your SD card. The SD card should be, ideally a 2GB SD, not SDHC and formatted as FAT32.

  2. 1 User Says Thank You Gen3SF For This Useful Post


  3. #5822
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    There are two ways to play backups in the Disc Channel: cIOSCORP and doing a chip or hardmod. There is nothing wrong if you made an informed decision to use cIOSCORP; it's just that you cannot stray outside that system because most of the core IOSes have been replaced so that any changes in the future have to be made within the context of cIOSCORP. If you no longer want cIOSCORP installed, there was an uninstaller in the 3.5 cIOSCORP download that you can use.
    Phew! Right after I posted my previous message, I remembered seeing the uninstaller. Was just about to ask you if it was safe after the softmod. Thank you!

  4. #5823
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by instnk View Post
    What if my Wii is version 3.2E do i still need to update ?

    4. UPDATE YOUR SYSTEM MENU VERSION (OPTIONAL)

    This step is optional unless you are on 3.3 or 3.4, you may upgrade now if you wish, boot2 v4 owners cannot downgrade! but can upgrade if you want. If you want to update to 4.1 then make sure you have at least 250 blocks free or you will brick, install IOS60-patched first (step 5a), then run Firmware Updater 4.1. If you are on 3.3 or 3.4 then you must update now - DO NOT install priiloader until you have updated as it will cause untold problems!.

    Thanks in advance
    If you would like to stay with system menu 3.2, you may. Preloader hacks are available for your Wii. If you want to know what updating to 4.1 would do for your Wii: sysmenu will support SDHC cards up to 32GB, can run WiiWare and VC games from the SD, increased sysmemory use, up to 20 pages of channels, compatibility for online play. If you do not require any of these, there is no reason you need to update from 3.2.

  5. #5824
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by dra6ko View Post
    I have a problem when try to launch wiiware games.
    I install them with wad manager 1.4,they have channels on wii menu,but when I star someone it say:
    "cannot use this channel"
    I downloaded PAL version for PAL console

    I think that I must install aditional cIOS ot IOS that are not show to be install in this tutorial
    This Forum Thread is focused on getting the Wii softmodded. Your question is offtopic for this thread. In the future, use the search button, read the tutorials/guides, etc. Try this guide for your WiiWare problem: http://www.wiihacks.com/recommended-...s-wiiware.html. Good Luck.

  6. 1 User Says Thank You Gen3SF For This Useful Post


  7. #5825
    Junior Member
    Join Date
    Nov 2007
    Posts
    21
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by gen3sf View Post
    Sounds like the files might either not be correctly placed or extracted. Why don;t you repeat the download of the softmod pack. use WinRar to extract the rar file again and re-copy to your SD card. The SD card should be, ideally a 2GB SD, not SDHC and formatted as FAT32.
    Just started again from scratch, and its now backing up NAND

    Thanks for reply.

  8. #5826
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Brynn145 View Post
    Okay, it did fix the flip, but now my Shopping Channel does not work. If I click it, it freezes on a black screen and I have to hold the power button down on the wii for a while to get it to unfreeze and reboot. How can I remedy that, or can I?

    Also, the neogamma channel thing isn't showing. I did load a couple games via the USB loader last night since I have a HDD hooked up, but will that be sufficient or are there games that will require the neogamma channel?
    Try this for the Shopping Channel:http://www.wiihacks.com/homebrew-dow...installer.html . The frozen black screen usually means an IOS is missing. In your case IOS61.

    You can try another version of NeoGamma-the version 8 is still in beta and some of the wad files apparently have a problem with some Wiis. If you are playing from a USB Loader, you are fine to just stay with those loaders-you can even check out other USB Loaders from the end of this guide:<link rel="File-List" href="file:///C:%5CDOCUME%7E1%5Cmpq%5CLOCALS%7E1%5CTemp%5Cmsohtm l1%5C01%5Cclip_filelist.xml"><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><style> <!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} a:link, span.MsoHyperlink {color:blue; text-decoration:underline; text-underline:single;} a:visited, span.MsoHyperlinkFollowed {colorurple; text-decoration:underline; text-underline:single;} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.25in 1.0in 1.25in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} --> </style><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/27305-loading-playing-wii-backup-games-usb-hdd.html<o></o>

  9. 1 User Says Thank You Gen3SF For This Useful Post


  10. #5827
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    One more thing I wanted to ask:

    Originally I started on 3.3U firmware, and followed this guide. Is there anything which might cause original Wii games to not read as well? Noticed this immediately after the softmod, even before installing cIOSCORP. Originals will read, but they take longer, and sometimes you have to reinsert them.

    Unrelated: Uninstalling cIOSCORP later using the included uninstaller, because I don't like the idea of being locked into that system. Guess I'd rather just use a loader in HBC.

  11. #5828
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Mr.Luma View Post
    I figure it out!

    But there is one thing, after installing neogamma, the picture isnt shown in the main menu.

    Can i still play games via usb loader then?
    By picture not showing in Main Menu-are you referring to the fact that the disc is not loading from the Disc Channel (upper left corner). Backup discs are played using a loader. I'm not sure what NeoGamma has to do with your ability to use a USB Loader. Can you please clarify your question, please?

  12. #5829
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by bslies View Post
    One more thing I wanted to ask:

    Originally I started on 3.3U firmware, and followed this guide. Is there anything which might cause original Wii games to not read as well? Noticed this immediately after the softmod, even before installing cIOSCORP. Originals will read, but they take longer, and sometimes you have to reinsert them.

    Unrelated: Uninstalling cIOSCORP later using the included uninstaller, because I don't like the idea of being locked into that system. Guess I'd rather just use a loader in HBC.
    One possibility that comes to mind that might do this is preloader. Because you probably have preloader set to block a game disc update and maybe a few other functions depending on how many hacks you decided to enable, that might be responsible for the slowdown that is obvious to you. Most people don't really notice a significant difference-but preloader/priiloader has been rewritten so either you are sensitive to the delay or the new preloader/priiloader is having the usual growing pains after a code change.

  13. 1 User Says Thank You Gen3SF For This Useful Post


  14. #5830
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    One possibility that comes to mind that might do this is preloader. Because you probably have preloader set to block a game disc update and maybe a few other functions depending on how many hacks you decided to enable, that might be responsible for the slowdown that is obvious to you. Most people don't really notice a significant difference-but preloader/priiloader has been rewritten so either you are sensitive to the delay or the new preloader/priiloader is having the usual growing pains after a code change.
    You sir are awesome. I am blocking disc updates through preloader. I'll try disabling that as soon as I get home from work.

    Thanks again!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •