Page 562 of 1684 FirstFirst ... 6246251255256056156256356457261266210621562 ... LastLast
Results 5,611 to 5,620 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #5611
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    1035 means your ios249 is broke, remove it first with cios uninstaller and try again
    Thanks for your help Dogeggs

    I've downloaded and put the cios uninstaller on to the root of my SD card but when I go to it via the HBC and select load, the screen just goes blank and my Wii hangs

  2. #5612
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    13
    Thanked 1 Time in 1 Post
    Thanks for the excellent information. Im brand new to this and it seems to be working fine for me so far.

  3. #5613
    Junior Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    7
    Thanked 0 Times in 0 Posts
    So I just finished up installing these items for the softmod.

    1. INSTALL BOOTMII AND THE HOMEBREW CHANNEL
    2. BACK UP YOUR NAND (OPTIONAL)
    3. GET A CIOS
    4. UPDATE YOUR SYSTEM MENU VERSION (OPTIONAL)
    5. THE FINAL STEP

    Where should I go now? I am very new at this. I would like to use the emulators but I have no clue where to put these files.

    The Neogamma program I thought I seen in a video and heard people say they put a disc in and load it from that program. I dont see it. What am I doing wrong?

    Can some direct me to where files go and what I should do next?

    I really want to play NSMB but..............

  4. #5614
    New Member
    Join Date
    Jul 2009
    Posts
    27
    Thanks
    18
    Thanked 1 Time in 1 Post
    Dogeggs,

    This is my 1st post. Although I have already followed your guide and successfully applied it in several wiis. I guess now I need to ask some questions.

    I noticed that you have updated from preloader to priiloader. My question is do I need to update the existing preloader to priiloader on a unit that have undergone successful modding with preloader installed previously?

    Gen3sf,

    I saw response about accidentally updating a korean wii to us system menu which will result to error 003. Now, in case some noob accidentally does this wrong update is there a fix to repair a error 003 wiis?

    Dogeggs/ Gen3sf, thanks you guides are excellent and I follow them all in between lines with flawless results.

  5. #5615
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Stuck on WAD Manager

    Hi guys,

    I follwed this tutorial until the final part., but when I try to run the wad manager to install the final WAD´s my wii freeze in the wad managar screen. I tried the WAD manager 1.5 but I got the same result, just a freeze. I try to uninstall all the cIOS but the cIOS uninstall freeze 'also. Somebody has some hint. I am actually with a v4.1 of firmware and my serial number is LU72...

  6. #5616
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @debs - try this one instead

    @nesty - no need to update really....you can if you like though, i think its pretty easy..

    @kam - try wad manager 1.3

    @fr3sh - you should have a neogamma channel on your system menu, put in backup and run the neogamma channel - the emulators should come with instructions...

  7. 2 Users Say Thank You to Dogeggs For This Useful Post


  8. #5617
    Junior Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Hmmm. It looks like I may be redoing this all over again?

    I dont have that channel listed. I have the Homebrew but not the neogamma.

    Do I start all over? The directions were super easy I wonder where I messed up.

  9. #5618
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @fr3sh - just use wad manager to install neogamma r8b7.wad....

  10. 1 User Says Thank You Dogeggs For This Useful Post


  11. #5619
    Junior Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Yeah I tried that after I left my last post. Still didnt work. I just watched the video again and did everything the same except when you exited out of Wad it restarted your Wii it looks like and mine doesnt do that. It goes right back to the HBC. Ive tried to power it down and power back on and its still not there. One other thing is that Ive gone in and changed so my system starts up like normal but it still loads the Bootmii. If any of that makes sense.

  12. #5620
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello there,

    I followed the instruction and everything went well, except that when I installed neogamma it didn't occur in the wii menu.
    Can anyone help me? (Edit): I got the same problem like Fr3shJiv3

    Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •