Page 555 of 1684 FirstFirst ... 5545550554555355455555655756560565510551555 ... LastLast
Results 5,541 to 5,550 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #5541
    Junior Member
    Join Date
    Oct 2009
    Posts
    81
    Thanks
    10
    Thanked 6 Times in 6 Posts
    Can I now remove these from the SD card

    IOS38-64-v3610.wad
    IOS50-64-v4889.wad
    IOS53-64-v5149.wad
    IOS55-64-v5149.wad
    NeoGamma r8b7.wad

    and
    IOS15-64-v257.wad
    IOS15-64-v266.wad
    IOS36-64-v3094.wad
    IOS36-64-v3094.wad

    Cheers

  2. 1 User Says Thank You Dannymh For This Useful Post


  3. #5542
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    sorry if this has been ask but to many pages and i dont even know how to search here but my question is this i have an lu64 wii with the lu64 fix install also have hombrew from what step can i start this easy nice looking guide also want to update,is it posible plz help m stuck.

  4. #5543
    Junior Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    id did complete the guide without any problem and i also installed the usb loader from the link at the bottom of the page, it worked fine, i was able to copy and play some of my game but not all of them. I went to the usb loader options and updated usb loader gx to rev841 through the interface and now everytime i start a game, it gives me a black screen and it does not load any games. i tried to reverse my usb loader gx to previous version (the one from this post) but it still does the same thing. i tried to change the system default to disc default, force pal50, alll of them, error 002 enable but nothing seem to work

    im on 4.1u and my serial starts with lu11

    any idea
    thx
    Last edited by yperiard; 11-24-2009 at 03:46 PM.

  5. #5544
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @Danny-after you successfully complete the softmod, no files from the download are needed. As stated in the tutorial:"When completed you will have everything you need to play backups and the SD card does not have to be left in, you can delete everything off it if you wish."

    @koopsta-as you already have HBC installed, you can skip that part of Step 1 and follow the rest of the tutorial as written.

    @yperiard-you could use Wad Manager to uninstall USB Loader GX and then reinstall. Black screen freeze usually signals a missing IOS or one of the games that needs some work to play. As you have completed the softmod, questions about the games are off-topic for this forum thread. Do a search for the game as most games that require some work to play have posts, threads, and even tutorials. You can also check here to see if the IOS for your game has been added to this list: http://www.wiihacks.com/recommended-...use-run-4.html.

  6. #5545
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by werwer2121 View Post
    Okay I know my mistake was:

    1. Could not Install Hackmii because no vulnerable IOS.
    So I read about NUS Downloader and Downloaded a unpatched latest version of IOS34-64-v3348.wad and installed it.

    2. So i followed the guide and was about to install the update for 4.1 and when I installed IOS60-patched my Wii bricked.(Note: I already have preloader installed from a previous install.)

    I was able to load HBC by loading the boot.elf from preloader.

    What Can I do to fix this??(Note: Bootmii is an IOS)
    By your use of the term brick-are you saying you have no signal from the Wii and are unable to access any Wii functions? If so, I'm sorry to hear that. Please post your situation in the forum for bricked Wiis and good luck on getting your Wii back: BRICKED Wii Issues ONLY

  7. #5546
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by badboy247 View Post
    Ho there wonder if anyone can help? I am running 3.4e on my wii but i want to start from scratch how would i do that can i just use the wii format system step?
    Your description is a bit vague. What is stopping you from starting this tutorial from scratch as that is what you wish? Have you softmodded previously and want to know what steps you can safely skip pr not skip? If your 3.4E is virgin, then please read the tutorial through a few times very carefully and do each step as directed. Good luck on your softmod.

  8. #5547
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by mat173 View Post
    Ok so I have Neogamma running so should that stop the games bricking my wii on not? if not should I install the preloader although I did have a problem getting the IOS60-patched.wad to run and I have only just bought a GameCube Controller to do it with (and try the savemiifii on my mates bricked wii). So if I do I just do 5. THE FINAL STEP a, b, c and leave d as this is already done?

    Thanks mat173
    As I recall, your Wii is already 4.0 so you will be following tutorial Step 5A-C. As you have already done 5D, you may skip that step.

    If preloader has difficulty recognizing the HBC installation, update to prelaoder0.30-install it over the preloader0.29 installation: http://www.wiihacks.com/wii-custom-s...r-0-30-r3.html

  9. 1 User Says Thank You Gen3SF For This Useful Post


  10. #5548
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    8
    Thanked 0 Times in 0 Posts
    I followed your guide and works great on my Wii. I tried to do the same on my brother-in-laws that he just bought a week ago. no problems loading the stuff but when i tried to load a dvd-r thru neogamma disk read eror 1101 comes up. i've tried diferent disk and games at differant speeds. any idea how i can get the dvd-r's to work? have not try usb loader 'cause i don't have an external harddrive.

    Thanks in advance
    His wii is a 4.1u out of the box.

  11. #5549
    Junior Member
    Join Date
    Apr 2009
    Posts
    25
    Thanks
    19
    Thanked 0 Times in 0 Posts
    hello im here again working on my brother's wii while trying to install IOS36-64-v1042.rar i'm getting error return = -1035 any advice did this to my wii last night and worked thank you in advance for any help

  12. #5550
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by spreadhead559 View Post
    I followed your guide and works great on my Wii. I tried to do the same on my brother-in-laws that he just bought a week ago. no problems loading the stuff but when i tried to load a dvd-r thru neogamma disk read eror 1101 comes up. i've tried diferent disk and games at differant speeds. any idea how i can get the dvd-r's to work? have not try usb loader 'cause i don't have an external harddrive.

    Thanks in advance
    His wii is a 4.1u out of the box.
    If you try different games and are burning with ImgBurn software to Verbatim DVD-R discs and others at different burn speeds between 1X and 4X, the most likely prblem is that the Wii has the D3-2 chip. This chip is used by Nintendo to prevent backup discs from being read by the Wii drive. The alternative is to use an external USB HDD-that is better anyway because of the faster load and smoother game play compared with backup disc speeds. Follow this guide:<link rel="File-List" href="file:///C:%5CDOCUME%7E1%5Cmpq%5CLOCALS%7E1%5CTemp%5Cmsohtm l1%5C01%5Cclip_filelist.xml"><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><style> <!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} a:link, span.MsoHyperlink {color:blue; text-decoration:underline; text-underline:single;} a:visited, span.MsoHyperlinkFollowed {colorurple; text-decoration:underline; text-underline:single;} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.25in 1.0in 1.25in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} --> </style><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/27305-loading-playing-wii-backup-games-usb-hdd.html<o></o>

  13. 1 User Says Thank You Gen3SF For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •