Page 553 of 1684 FirstFirst ... 5345350354355155255355455556360365310531553 ... LastLast
Results 5,521 to 5,530 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #5521
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I also got the Error autobooting HBC. maybe title not installed? error. I ignored and loaded HBC normally and continued with the guide.

  2. #5522
    Junior Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    ok i finished the whole guide, tyvm for the guide, everything went right the first time exept that from preloader i could not click on homebrew its said it was not intalled, anyway, i restarted my wii, open homebrew and wad manager and did step 5d, installing the last wad file.

    My question is : in order to be able to copy my games to my external hdd drive and play them from my hdd as well i do need a usb loader? i am looking at the usb loader form this guide, i dl the files and read the readme but i dont realy undertsand how to install it

    do i delete my original sd card and excratc the usb loader file on it or i just add the content to my existing sd? (my existing one still have all the files from this guide)


    thx
    Last edited by yperiard; 11-24-2009 at 09:54 AM.

  3. #5523
    New Member
    Join Date
    May 2009
    Posts
    37
    Thanks
    8
    Thanked 1 Time in 1 Post

    Does firmware version matter?

    Hello,
    I recently soft modded my buddies system, but I didn't update his firmware. I left it at 3.2. Does firmware affect game compatibility? would updating it to 4.0, or 4.1 enable more games to work? I tested The New Super Mario Bros. game on it, and since it worked I didn't think I needed to update the firmware, but he's telling me some of the older games aren't working. Giving him a black screen. He's using a the latest build of USB Loader GX along with this tutorial. Thanks!

  4. #5524
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by JAMIESHAN View Post
    Hello,
    I recently soft modded my buddies system, but I didn't update his firmware. I left it at 3.2. Does firmware affect game compatibility? would updating it to 4.0, or 4.1 enable more games to work? I tested The New Super Mario Bros. game on it, and since it worked I didn't think I needed to update the firmware, but he's telling me some of the older games aren't working. Giving him a black screen. He's using a the latest build of USB Loader GX along with this tutorial. Thanks!
    No, you did not need to update your friend's Wii from 3.2 to 4.1 unless your friend wants to play a lot of WiiWare/VC games, use SDHC cards, or plays online a lot. Installation of IOSes is more important for games that the system menu. Most games use IOSes 38, 53, and 55-those are the IOSes you would have installed in Step 5D of the tutorial you were following. If your friend is reported all old games, then reinstall those IOSes, if just a few-you might take a look to see if they are troublesome games for which there are threads, posts, and even tutorials. You can also look here as we are building a list of IOSes that games use-this is helpful for those black screen freezes that often signal a missing IOS: http://www.wiihacks.com/recommended-...use-run-4.html

  5. 1 User Says Thank You Gen3SF For This Useful Post


  6. #5525
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by yperiard View Post
    ok i finished the whole guide, tyvm for the guide, everything went right the first time exept that from preloader i could not click on homebrew its said it was not intalled, anyway, i restarted my wii, open homebrew and wad manager and did step 5d, installing the last wad file.

    My question is : in order to be able to copy my games to my external hdd drive and play them from my hdd as well i do need a usb loader? i am looking at the usb loader form this guide, i dl the files and read the readme but i dont realy undertsand how to install it

    do i delete my original sd card and excratc the usb loader file on it or i just add the content to my existing sd? (my existing one still have all the files from this guide)


    thx
    As stated in the tutorial_after successful completion of the softmod, no files are needed. "When completed you will have everything you need to play backups and the SD card does not have to be left in, you can delete everything off it if you wish."
    Follow this tutorial: <link rel="File-List" href="file:///C:%5CDOCUME%7E1%5Cmpq%5CLOCALS%7E1%5CTemp%5Cmsohtm l1%5C01%5Cclip_filelist.xml"><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><style> <!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.25in 1.0in 1.25in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} --> </style><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> http://www.wiihacks.com/recommended-...s-usb-hdd.html
    Last edited by Gen3SF; 11-24-2009 at 11:22 AM.

  7. #5526
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by dopeheed007 View Post
    Hi , i used you tut and everything went well untill i tried to update to 4.1 and got "Error" what should i try i am on 3.1e.
    tried some games in the 3.1e booting with the neogamma thats in your tut and all worked except sports resort ,it go's through the motions as if it is going to boot then just go's back to main screen do i need to install something else to get sports resort to boot.

    also tried to boot it through the disc channel but got error 002

    all help is good help.

    thanks in advance
    Most backup games will load through NeoGamma and not through the disc channel-the few exceptions are those games for which a special cIOS is installed for it-such as cIOS56 available in the Optional section and is used for USB-playing instrument games.

    Look through this to get WSR playing: http://www.wiihacks.com/general-home...-resort-5.html

  8. #5527
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by mat173 View Post
    I have installed everything great and working on my 4.0 wii with bootmii as a IOS and no preloader. but on my friends after upgrading to 4.1 as per the guide it worked great till I played tiger woods 10 and restarted (not during a save) it has been bricked (only the savemiifrii left to try) but my point is what safe practices should I take with my working softmoded wii should I be taking (I'm pressing home and returning to the title screen while playing a game before I restart just in case)

    Thanks mat173
    With bootmii installed only as IOS, preloader becomes your major source of brick protection. If you do not want to install and use proloader, then your protection reverts to the old days in that you need to scrub and patch your game ISOs before burning to disc-WiiScrubber, RegionFrii, BrickBlocker are applications that would be part of your arsenal w/o preloader installed. These apps are not used much as preloader and the backup loader (either NeoGamma or a USB Loader have settings for out-of region games and so protect against that kind of brick).

    An alternative is using a USB Loader and playing games from an external USB HDD-installing games using a USB Loader removes the update partition and again, these loaders have settings for playing out-of-region games.

  9. 1 User Says Thank You Gen3SF For This Useful Post


  10. #5528
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post
    install ios60patched with the help of preloader, then install system menu 4.1 of your region with wadamanager and then reinstall prelaoder
    is this the file i need
    ntsc-u-v417 usa version
    or can i use the waninkokos updater to 4.1 or is the system menu different than firmware version?
    Last edited by revjwb32; 11-24-2009 at 11:18 AM.

  11. #5529
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Meginus View Post
    gen3sf thanks for replaying... i have tried what you said and can't seem to get the system menu back... i did try uninstalling preloader but scared that if i turn off the system it wont turn back on... then i believe i would be completely bricked. as for the 4.1 updater i cannot access internet kuz i havent set this wii to my network... should i uninstall preloader and try to power off the system and power it back on in hopes to get to see the system menu again? and if i do see the system menu will HBC still be there or will i have to do the whole soft mod all over again? thank you in advance really stressing over this as it's for my friend...

    Ok well just reinstalled the system menu and got that back then i installed IOS60 patched did the 4.1 updater so far so good... went to install preloader and said it moved the system menu... it brings me back to HBC and when i try to go to the system menu it just brings me back to preloader and says something about not being able to auto system menu... after that back to square 1... i am only wanting to install usbloader gx for only one game... i am going to try to install system menu v449 and see if i can get my system menu back and just install usbloader gx... please, any advice would be great thanks again!
    You cannot uninstall preloader; preloader is, however, overwritten by the installation of system menu. So, when you updated the system menu, that overwrote a portion of preloader. Everytime you install a system menu version, preloader has to be reinstalled.

  12. 1 User Says Thank You Gen3SF For This Useful Post


  13. #5530
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by LiteForce View Post
    I followed this guide and and everything went very well except for one thing

    THE FINAL STEP 5.

    5d In the Preloader menu select Homebrew Channel. When i select Homebrew Channel i get this error.

    Error autobooting HBC. maybe title not installed?

    But hbc is installed and working fine.
    How do i fix this error?.

    And one more thing when i connect my wii to the internet HBC wants to update
    Should i let it update or not is it safe to do that and what is new?.

    My wii is 4.1E

    installed
    HBC
    1 0 5
    IOS61 v19.26

    And
    Preloader v0.29
    IOS v60
    Systemmenu v450

    And thanks a gen for this excellent guide.
    The new Title ID of HBC is not recognized by preloader0.29. Update to preloader0.3:http://www.wiihacks.com/wii-custom-s...r-0-30-r3.html . Install preloader0.3 on top of your preloader0.29 installation.

    It is safe to update your HBC.

  14. 1 User Says Thank You Gen3SF For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •