Page 551 of 1684 FirstFirst ... 5145150154154955055155255356160165110511551 ... LastLast
Results 5,501 to 5,510 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #5501
    Junior Member
    Join Date
    Apr 2009
    Posts
    25
    Thanks
    19
    Thanked 0 Times in 0 Posts
    now im stuck on Trucha Bug Restorer it will not downgrade ios15 error -1035 .any ideas thank you in advance

  2. #5502
    Junior Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts

    system file

    Dear Gen3sf!
    my wii 3.4u, please tell me what my system file. Thanks

  3. #5503
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    crap!!

    Ok well all went well.... did not install the bootmii ios on the system... i know my fault... but when i got the step 5 the HBC was upside down...is that normal? and then instead of clicking on wad manager i clicked on preloader... and it did it thing... then when i tried to go back to the system menu.. it says the wii system menu files are corrupted... i know i prolly did.. but did i just brick this wii? and is there anyway to get it back to normal? and start over... again forgot to install bootmii... damn! someone please help! thanks!

  4. #5504
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @haznpapo-that error code suggests you are doing something right in the Step 3 sequence-read it through a few times, the steps can be a bit confusing. Also look at the video. You are probably just missing one of those little steps/button pushes or something. Read carefully, slow down, and it will probably come to you.

    @hungdoan-I'm not sure what you are asking. Your Wii is a 3.4U so this is the right tutorial for you if you want to softmod your Wii. You should update to 4.1 as described in Step 4:install IOS60patched, THEN run FW 4.1 updater. Then go on to Step 5B. Keep WiiConnect24 OFF during the softmod. Use a 2GB SD, not SDHC card, formatted as FAT32 on your PC. The download link for the softmod files are on Page 1. Unfortunately, due to a Google issue, we lost the ability to post the tutorial on top of each page like before-so print out the tutorial and read it carefully. Any questions after reading it, please post here the best you can-if we don;t understand your question, we can ask you. No problem-just do your best. Good Luck.

  5. 2 Users Say Thank You to Gen3SF For This Useful Post


  6. #5505
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Meginus View Post
    Ok well all went well.... did not install the bootmii ios on the system... i know my fault... but when i got the step 5 the HBC was upside down...is that normal? and then instead of clicking on wad manager i clicked on preloader... and it did it thing... then when i tried to go back to the system menu.. it says the wii system menu files are corrupted... i know i prolly did.. but did i just brick this wii? and is there anyway to get it back to normal? and start over... again forgot to install bootmii... damn! someone please help! thanks!
    1.The upside down HBC is easily fixed by reinstalling HBC.

    2. Corrupted sysfiles-first try is just to reinstall preloader and see if that takes care of the problem.

    3. If not, let's make sure you installed IOS60patched-use Wad Manager and install that again. Now, re-run FW 4.1 updater. Remember Internet access needs to be ON, but to avoid updating to 4.2 keep WiiConnect24 OFF.

    4. Now, reinstall preloader again. The error about corrupted system files should be gone, yes?

    5. Because of the HBC update-preloader0.29will probably not recognize HBC as installed-update to preloader0.3 from here-install ontop of your preloader0.29:http://www.wiihacks.com/wii-custom-s...r-0-30-r3.html

  7. #5506
    Junior Member
    Join Date
    Apr 2009
    Posts
    25
    Thanks
    19
    Thanked 0 Times in 0 Posts
    well i'm stuck here but i'm calling it the night i'm trying my best.here's where i'm at can't get it to go tried actually 8 times lol i'm here: a) Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job, keep an eye on what it is doing and make sure you select 'load from sd card' when it asks & don't get any errors. doing exactly but i'm getting error -1035

  8. #5507
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by haznpapo View Post
    well i'm stuck here but i'm calling it the night i'm trying my best.here's where i'm at can't get it to go tried actually 8 times lol i'm here: a) Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job, keep an eye on what it is doing and make sure you select 'load from sd card' when it asks & don't get any errors. doing exactly but i'm getting error -1035
    Ok. Thanks for the detailed information, That was helpful, When you decide to try again, just do Step 3D and choose IOS249 as the IOS to use. Your reformat did not wipe out IOS249 and if it is undamaged, you should be able to do Step 3 in this manner. Post again if this does not work and I will have you do something else.

  9. 1 User Says Thank You Gen3SF For This Useful Post


  10. #5508
    Junior Member mat173's Avatar
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    8
    Thanked 0 Times in 0 Posts
    I have installed everything great and working on my 4.0 wii with bootmii as a IOS and no preloader. but on my friends after upgrading to 4.1 as per the guide it worked great till I played tiger woods 10 and restarted (not during a save) it has been bricked (only the savemiifrii left to try) but my point is what safe practices should I take with my working softmoded wii should I be taking (I'm pressing home and returning to the title screen while playing a game before I restart just in case)

    Thanks mat173

  11. #5509
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    gen3sf thanks for replaying... i have tried what you said and can't seem to get the system menu back... i did try uninstalling preloader but scared that if i turn off the system it wont turn back on... then i believe i would be completely bricked. as for the 4.1 updater i cannot access internet kuz i havent set this wii to my network... should i uninstall preloader and try to power off the system and power it back on in hopes to get to see the system menu again? and if i do see the system menu will HBC still be there or will i have to do the whole soft mod all over again? thank you in advance really stressing over this as it's for my friend...

    Ok well just reinstalled the system menu and got that back then i installed IOS60 patched did the 4.1 updater so far so good... went to install preloader and said it moved the system menu... it brings me back to HBC and when i try to go to the system menu it just brings me back to preloader and says something about not being able to auto system menu... after that back to square 1... i am only wanting to install usbloader gx for only one game... i am going to try to install system menu v449 and see if i can get my system menu back and just install usbloader gx... please, any advice would be great thanks again!
    Last edited by Meginus; 11-24-2009 at 04:20 AM.

  12. #5510
    New Member GothicDeath's Avatar
    Join Date
    Nov 2009
    Location
    in a dark cave
    Posts
    11
    Thanks
    5
    Thanked 1 Time in 1 Post
    Just want to say thanks, this was a great tutorial. I'm new to wii modding and it was very easy to understand.

    I was wondering if it's ok to update NeoGamma to R8 B15?

    Thanks again

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •