Page 543 of 1684 FirstFirst ... 4344349353354154254354454555359364310431543 ... LastLast
Results 5,421 to 5,430 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #5421
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    I guess your network connection keeps dropping out so let's update you to 4.1E via the offline method, then. I presume you have already installed IOS60patched? Then download sysmenuPAL450 from here:SystemMenu-PAL-v450.rar and use WinRar to extract the wad. Copy the sysmenuPAL450 wad file to your SD card and use Wad Manager to install it. Now resume the tutorial at Step 5B.
    Silly me had not installed ios60patched.
    Went through it again and update ok and preloader all installed.
    Thanks m8
    and sorry for being such a noob

  2. #5422
    Junior Member
    Join Date
    Jun 2009
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Thank you very much gen3sf. I could reinstal Homebrew channel.
    I decided to do again all steps from first post (step by step) but...
    When I want to downgrade IOS15 it gives me error:
    "Setting revision to 0...
    Error: ES_AddTitleStart returned -1035 maybe you need an updated Downgrader
    Error: Could not set the revision to 0
    Downgrade failed"
    I wanted to make Guitar Hero 5 playable and did every possible things but still black screen. So I had to messed up IOS'es.
    How to back to live...? Please help

  3. #5423
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    Adam-you can't directly softmod a Wii with a sysmenu that old-too many core IOSes are missing to support the softmod process; as you have discovered. Use a game disc and allow it to update the Wii with more IOSes and install a new sysmenu version-it will end up being either 3.1 or 3.4 as those are the most common systems installed by the game discs.

    Gen thanks for the reply. Did this and it updated the software to version 3.1e. However after rebooting I now only see a black screen that changes to a white flickering screen. The sound is there and the wiimote syncs fine and is still able to switch the console on/off.

    Any ideas ?


    Cheers
    Adam

    UPDATE: When I put in the scart lead slowly into the back of the TV I can see the wii normal screen flicker and then I end up with a blank white screen. Looks like the wii is in HD mode or something ?
    Last edited by adam787; 11-22-2009 at 01:46 PM.

  4. #5424
    Junior Member
    Join Date
    Feb 2009
    Posts
    21
    Thanks
    3
    Thanked 3 Times in 3 Posts
    I've completed the guide succefully but I can't get any game working on disc channel their with the rebooter of the backup launcher or with cIOScorp can somebody help me?
    Note: I didn't installed preloader and I don't want it I think it's dangerous

  5. #5425
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,326
    Thanks
    1,806
    Thanked 4,255 Times in 3,577 Posts
    Blog Entries
    5

    Us

    Quote Originally Posted by Bardiel13 View Post
    I've completed the guide succefully but I can't get any game working on disc channel their with the rebooter of the backup launcher or with cIOScorp can somebody help me?
    I'm a little bit confused here. It sounds like you've done the mod, but it also sounds like you've installed cIOScorp; mixing those two often have unpredictable results. The disc channel itself with the mod contained in this thread is not the one you'd use, but rather the NeoGamma one. The disc channel can be used directly only with originals, hardmods, or cIOScorp.

    You might want to sort things out or restate both the problem, version, and what you've installed and ask again so that others may have a better picture of the problem.

    Nightstah

  6. #5426
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,326
    Thanks
    1,806
    Thanked 4,255 Times in 3,577 Posts
    Blog Entries
    5

    Us

    Quote Originally Posted by hawkwind View Post
    really need an answer to this in case i set my region wrong
    If you have Preloader installed, you're fine. There are options in there such as Region Free, ForcePAL/ForceNTSC. Installing that software is a must though, in terms of protection against out of region updates and forcing a piece of software to work on your system. You won't "hardlock" anything region-wise in terms of your system.

    Nightstah

  7. 1 User Says Thank You nightstah For This Useful Post


  8. #5427
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks gen3SF. The entire nand failed to verify. Just reformatted the wii drive and will try the whole thing over again. Will keep you posted...
    Last edited by lugnuttz; 11-22-2009 at 02:38 PM.

  9. #5428
    Junior Member
    Join Date
    Feb 2009
    Posts
    21
    Thanks
    3
    Thanked 3 Times in 3 Posts
    I've tried to use rebooter on Negamma = ERROR
    I've installed Cioscorp and when I try to enter the game throught disc channel = ERROR
    Understandble? I'm not american so my english isn't very good sorry

  10. #5429
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,326
    Thanks
    1,806
    Thanked 4,255 Times in 3,577 Posts
    Blog Entries
    5

    Us

    Quote Originally Posted by Bardiel13 View Post
    I've tried to use rebooter on Negamma = ERROR
    I've installed Cioscorp and when I try to enter the game throught disc channel = ERROR
    Understandble? I'm not american so my english isn't very good sorry
    Quite alright, I figured english wasn't your primary language. If you've done this mod and the cISOcorp thing that puts things complicated. You could always try their uninstaller, but no guarantees it fully removes things back to their prior versions.

    I know my unit LU400 4.1U bought close to month ago had a D3-2 drive in it; I swapped out both the drive and the small PCB/logic board attached to it. Now whether this is your problem or you didn't fully do all steps of this tutorial or cISOcorp is being half-baked as traditionally viewed, that's an entirely different question. Someone else would need to respond on this point.

    Nightstah

  11. #5430
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by adam787 View Post
    Gen thanks for the reply. Did this and it updated the software to version 3.1e. However after rebooting I now only see a black screen that changes to a white flickering screen. The sound is there and the wiimote syncs fine and is still able to switch the console on/off.

    Any ideas ?


    Cheers
    Adam

    UPDATE: When I put in the scart lead slowly into the back of the TV I can see the wii normal screen flicker and then I end up with a blank white screen. Looks like the wii is in HD mode or something ?
    Wish that were it. Wii doesn't output an HD signal. It does sound like a cable problem though because everything else seems to work. This is not an expected outcome from updating to 3.1E from a game disc-it looks like a hardware issue-replace the video cables?

  12. 1 User Says Thank You Gen3SF For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •