Page 512 of 1684 FirstFirst ... 1241246250251051151251351452256261210121512 ... LastLast
Results 5,111 to 5,120 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #5111
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    6
    Thanked 0 Times in 0 Posts
    how do i reinstall preloader
    yes i got the system files curropt screen and the letters are all choppy
    whats wrong?

  2. #5112
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Smile

    Quote Originally Posted by gen3sf View Post
    1. Download SystemMenuPAL450.rar. Use WinRar to extract the Wad file. Copy the sysmenuPAL450.wad to your SD card.

    2. Use preloader to access HBC. Select Wad Manager, keep at default settings of IOS249 and SD card slot. Choose the WAD line-it will open and you will see IOS60patched[-choose it and install.

    3. Back out to Wad Mgr menu-choose sysmenuPAL450 and install

    4. Resume tutorial at Step 5B
    well done all that and all went fine.but when im in the preloader and you choose the homebrew channel it say error and somthing about theres no title so i went to the system menu and it took me back. also should i update the preloader it says to update to v0.30 im on 0.29 is this safe to do now or not cheers for all your help
    Last edited by redringpeaceofdeath; 11-17-2009 at 01:25 PM. Reason: wasnt finished

  3. #5113
    Junior Member
    Join Date
    Mar 2009
    Posts
    10
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by gen3sf View Post
    Here is the link for cIOSCORP 3.5 read the information very carefully to see what is needed to install it on your Wii. I don't remember what was done so far on your Wii-so make sure and read the cIOSCORP info to ensure a clean install for you. Post your situation in that forum-if you stay with cIOSCORP, remember to use cIOSCORP forums for your questions and changes. You don't have a Wii, you have a cIOSCORP Wii-very important to tell folks that in a non-cIOSCORP forum area-OK? Glad enough clues finally came out to suspect your Wii had cIOSCORP installed. Good Luck.

    http://www.wiihacks.com/wii-custom-s...5-release.html
    sorry about that but i go now and read the information about it and choose if i even install it because my cIOSCORPWII "works" B)
    and thanx for the info and help i plaim my self

  4. #5114
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    21
    Thanked 0 Times in 0 Posts
    i have installed latest shop channel v18 and not ios61 i just get a blackscreen whan i start the shop channel any help please
    updated from 3.4e to 4.1e with this pack all working but no shop channel

  5. #5115
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts

    SD vs SDHC (hacks.ini)

    I was using a Sandisk 4gb SDHC Class 2 card for the entire process and everything was working great until the hacks.ini step. After doing some research, I found that an SD card needed to be used for this step. I had a 1gb SD laying around and copied all of the original root files to that card. Worked like a charm after that!

  6. #5116
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by redringpeaceofdeath View Post
    well done all that and all went fine.but when im in the preloader and you choose the homebrew channel it say error and somthing about theres no title so i went to the system menu and it took me back. also should i update the preloader it says to update to v0.30 im on 0.29 is this safe to do now or not cheers for all your help
    You should update to preloader 0.3 if you are using an updated version of HBC (1.0.6) the reason for this is after the 4.2 update was known to look for and delete HBC on every powerup, HBC changed it's Title ID to evade 4.2's search and destroy process. All apps that read the HBC Title ID also need to update. So, using HBC 1.0.6? Then install preloader 0.3 on top of 0.29. http://www.wiihacks.com/wii-custom-s...r-0-30-r3.html

  7. #5117
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by johnnyboy147 View Post
    i have installed latest shop channel v18 and not ios61 i just get a blackscreen whan i start the shop channel any help please
    updated from 3.4e to 4.1e with this pack all working but no shop channel
    You need to install IOS61.

  8. 1 User Says Thank You Gen3SF For This Useful Post


  9. #5118
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    Yes, it will work on your updated 4.1 Wii. Here is a link to ShadowSonics thread on installing the updated Shop Channel and IOS61: http://www.wiihacks.com/homebrew-dow...installer.html.

    For future reference, after extracting a rar file with WinRar, if the file is a .wad then one uses Wad Manager to install it. A file with .dol is a Homebrew application and should be placed in a folder with the application name and the .dol file renamed to boot.dol so HBC can see and display the app. Good luck.
    Seriously cannot thank you enough this works perfectly! shoppping channel and photo channel now work...


  10. #5119
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    21
    Thanked 0 Times in 0 Posts
    works now thanks

  11. #5120
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by skaterbrat1234 View Post
    how do i reinstall preloader
    yes i got the system files curropt screen and the letters are all choppy
    whats wrong?
    Usually the corrupt sysfiles message is becasue you forgot to install something or installed in the wrong sequence: IOS60patched, update to sysmeu 4.1, then preloader.

    The fix is to get back to HBC and use Wad Manager to install IOS60 if you forgot that, then reinstall your system menu, then follow-up with a reinstall of preloader. If you are positive you installed IOS60patched already, then sometimes just reinstalling preloader will fix it. Again reinstalling preloader requires access to HBC to get to the preloader installer.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •