Page 510 of 1684 FirstFirst ... 1041046050050850951051151252056061010101510 ... LastLast
Results 5,091 to 5,100 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #5091
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    3
    Thanked 1 Time in 1 Post
    Hi, I followed all the instructions and everything seemed to have installed ok. How do I verify this. For start, I do not see the neogamma icon anywher on the menu. Appreciate any help

  2. #5092
    Junior Member
    Join Date
    Nov 2009
    Posts
    31
    Thanks
    1
    Thanked 5 Times in 5 Posts

    Talking Confirming to the people on this forum guide works on the most recent wii!

    Hello ladies and gents, i wonder how many ladies would do softmoding themselves "scratching head". i just think they dont have the gutts, tho i can be proven wrong. i got my black wii on monday 16 nov09. i softmoded my wii with the guide posted on this thread, i must say easy and simple guide that works a treat, also if any1 heard about d3-2 chip that doesnt allow you to install wii game through your wii, i had no issues like that aswell. i wonder are those just rumors or was i lucky. i cant stress enough to read the guide atleast 7 times. i read it about 60 times in anticipation of my wii arriving, ive never owned a wii, its my first time ive owned a wii. i did it with the help of almighty god and the creater of the site, guide, nd homebrew softwares Thankyou. one tip when you are softmoding there will be parts that are really easy to follow than there are parts you might find confusing read those parts again again again until your instinct says your ready to take actions.

    if you need any help or have any questions, i will try my best to answer.

    YOUR ACTION IS YOUR RESPONSIBILTY, NOBODY IS HOLDING A GUN TO YOUR HEAD. IN A NUTSHELL I TAKE NO RESPONSIBITY!
    PAL VERSION 4.1E U.K BLACK WII RECEIVED ON 16th Nov 09.

  3. #5093
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    I have new problem.
    I copied those ios...wad files to a usb drive and downgrade ios15 from usb drive not from sd card, it succeeded (without giving me the warning "could not open file sd:/ios15-64-v532.wad". but when I want to install the patched ios36, my problem is:

    I selected ios15, if I press A, the screen turns out to be one full of a bunch of codes,
    if I press B, then press 1, it allows me to install patched ios36, then I still load ios from usb storage, press A, then I got an error -2011.

    I'm so frustrated.

  4. #5094
    Junior Member
    Join Date
    Nov 2009
    Posts
    31
    Thanks
    1
    Thanked 5 Times in 5 Posts
    have look at this let me know how it went Wad Manager Error -2011 under larrylje.

  5. #5095
    Junior Member
    Join Date
    Nov 2009
    Posts
    31
    Thanks
    1
    Thanked 5 Times in 5 Posts

    Wink error code index to help you resolve your problem.

    you might want check the error codes out http://www.wiihacks.com/recommended-...tion-here.html

  6. #5096
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by a1bunny View Post
    I have new problem.
    I copied those ios...wad files to a usb drive and downgrade ios15 from usb drive not from sd card, it succeeded (without giving me the warning "could not open file sd:/ios15-64-v532.wad". but when I want to install the patched ios36, my problem is:

    I selected ios15, if I press A, the screen turns out to be one full of a bunch of codes,
    if I press B, then press 1, it allows me to install patched ios36, then I still load ios from usb storage, press A, then I got an error -2011.

    I'm so frustrated.
    You have not completed Step 3 successfully. You should try this softmod pack or go to whoever is recommending TBR1.1 and USB for your softmod and follow their directions.

    I presume you have a good reason for using TBR1.1 on a Wii 4.1 and and earlier and ditching the SD for USB-so get your support from that site. Do not mix and match your directions and tutorials. Just gets you and your support confused. Take advantage of the expertise and experience of whomever is making those recommendations.

  7. #5097
    New Member
    Join Date
    Nov 2008
    Posts
    9
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Upon a 3.4e Wii I followed the tutorial upon the first post and ended up with a corrupt systemmenu. Before I saw the solution to this problem lower down upon this thread I stupidly formatted my sd memory card and put bannerman files upon my memory card. I now have a wii that will not boot up to the systemmenu but preloader loads ok.
    Does anyone know how I would get my memory card into a state where I can repair my systemmenu and thus repair my wii and possibly reinstall it's ios (if needed?)

  8. #5098
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Magicboy View Post
    Hello ladies and gents, i wonder how many ladies would do softmoding themselves "scratching head". i just think they dont have the gutts, tho i can be proven wrong. i got my black wii on monday 16 nov09. i softmoded my wii with the guide posted on this thread, i must say easy and simple guide that works a treat, also if any1 heard about d3-2 chip that doesnt allow you to install wii game through your wii, i had no issues like that aswell. i wonder are those just rumors or was i lucky. i cant stress enough to read the guide atleast 7 times. i read it about 60 times in anticipation of my wii arriving, ive never owned a wii, its my first time ive owned a wii. i did it with the help of almighty god and the creater of the site, guide, nd homebrew softwares Thankyou. one tip when you are softmoding there will be parts that are really easy to follow than there are parts you might find confusing read those parts again again again until your instinct says your ready to take actions.

    if you need any help or have any questions, i will try my best to answer.

    YOUR ACTION IS YOUR RESPONSIBILTY, NOBODY IS HOLDING A GUN TO YOUR HEAD. IN A NUTSHELL I TAKE NO RESPONSIBITY!
    PAL VERSION 4.1E U.K BLACK WII RECEIVED ON 16th Nov 09.
    Hey MagicBOY-I'm a woman and there are a number of female members of the wiihacks community. Gender apparently makes no difference in the diversity of softmodding problems and ability to present a cogent case when requesting assistance.

    With regard to the D3-2 chip, yes, you were lucky. We are seeing an increasing number of those Wiis sold after later Summer/ early Fall. Glad you escaped, your softmod went well-thank you for reading so thoroughly-people who do that generally do not run into problems. Enjoy your Wii.

  9. #5099
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by k750man View Post
    Upon a 3.4e Wii I followed the tutorial upon the first post and ended up with a corrupt systemmenu. Before I saw the solution to this problem lower down upon this thread I stupidly formatted my sd memory card and put bannerman files upon my memory card. I now have a wii that will not boot up to the systemmenu but preloader loads ok.
    Does anyone know how I would get my memory card into a state where I can repair my systemmenu and thus repair my wii and possibly reinstall it's ios (if needed?)
    Reformat your SD card as FAT32 and transfer the softmod files back to the card. Also go here system menu and download your system menu version as you syarted with 3.4E you will need the sysmenuPAL450 file, use WinRar again to extract the wad and copy to the SD.

    Use preloader to access HBC. Use Wad Manager to install or reinstall IOS60patched. Then, again using Wad Manager, install sysmenuPAL450.wad. After those steps are completed. You will need to reinstall preloader-start tutorial again at Step 5B.

  10. 1 User Says Thank You Gen3SF For This Useful Post


  11. #5100
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by alfredcp View Post
    Hi, I followed all the instructions and everything seemed to have installed ok. How do I verify this. For start, I do not see the neogamma icon anywher on the menu. Appreciate any help
    Did you install NeoGamma as a wad file using Wad Manager? If so, it should be a visible channel, if you installed as a.dol file the application is then access throught the Homebrew Channel menu. No sign of it-you may have forgotten to install it in Step 5D. In case you forgot to install the entire IOS list of Step 5D-just re-do the whole step-no harm in overwriting an IOS slot with the same IOS.
    Last edited by Gen3SF; 11-17-2009 at 11:37 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •