Page 507 of 1684 FirstFirst ... 740745749750550650750850951755760710071507 ... LastLast
Results 5,061 to 5,070 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #5061
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by gen3sf View Post
    @a1-you missed my edit-look at your file structure, too. If file structure OK-then maybe bad download or bad extraction.

    @shane-maybe missing IOS61? try here: Shop Channel and IOS61 Installer.rar

    @kauha-if you originally had a 3.2Wii, try just doing Step 3D.
    forgot to say, I didn't download the software from this forum, I'm using a TBR ver1.1, the file structure is ok, the ios15-64-v523.wad is actually in the sd card, the package is fine 'coz some other people install it successfully but I'm not alone, there are also some people have the same problem as I have. I already installed the homebrew channel, dvdx, bootmii without any problem, but I'm stuck at the downgrading ios15 part.

  2. #5062
    Junior Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    4. UPDATE YOUR SYSTEM MENU VERSION (OPTIONAL)

    This step is optional unless you are on 3.3 or 3.4, you may upgrade now if you wish, boot2 v4 owners cannot downgrade! but can upgrade if you want. If you want to update to 4.1 then make sure you have at least 250 blocks free or you will brick, install IOS60-patched first (step 5a), then run Firmware Updater 4.1. If you are on 3.3 or 3.4 then you must update now - DO NOT install preloader until you have updated as it will cause untold problems!.


    5. THE FINAL STEP

    Preloader is also an optional install, if you don't want it just skip b & c, but you must do step d, system menu hacks can be taken care of by Starfall (3.2) or startpatch (4/4.1), if you want them click my sig and have a look through my mediafire. There are no system hacks for 3.3/3.4. There are now Preloader hacks for 4.1J Wiis. Preloader may say there is an update available, ignore this as it is a bug.

    a) If you are on system menu 4/4.1 use Wad Manager with default settings (IOS249 & SD card) to install IOS60-patched.wad - make sure you do this before you install Preloader. If you installed it in step 4 then skip this part. Never uninstall IOS60! You will brick!!
    I have 3.4U, HBC, cIOS38rev14.

    Step 4 says that it is mandatory that I upgrade to 4.1 but it says to do it after step 5a. Then step 5a says that I need 4.1 to do the IOS60-patched install.

    So...which do I do first?

    Perhaps interestingly, I tried to use Wad Manager v1.5+IOS249 to install super mario world wad and it failed (it was like it couldn't find the file on the SD card) but when I chose IOS36 it worked. why would that be? Does that indicate that the IOS60 upgrade might fail since I'm supposed to use IOS249 to do it?

    Thanks.

  3. #5063
    New Member
    Join Date
    Aug 2009
    Posts
    19
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Wondering if someone can please help me out. Up until recently all my backed up discs worked without fail. But now I can't get Wii Sports Resort, NFL Madden and a couple of other games to work. I didn't change my ios so I don't understand what could have happened. I have cios249 rev 14 installed. The only thing I've done is put covers on the discs, that surely can't be the problem with the mis-reads can it? Do you guys suggest I re-install the cios249 rev 14?

  4. #5064
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by a1bunny View Post
    forgot to say, I didn't download the software from this forum, I'm using a TBR ver1.1, the file structure is ok, the ios15-64-v523.wad is actually in the sd card, the package is fine 'coz some other people install it successfully but I'm not alone, there are also some people have the same problem as I have. I already installed the homebrew channel, dvdx, bootmii without any problem, but I'm stuck at the downgrading ios15 part.
    <link rel="File-List" href="file:///C:%5CDOCUME%7E1%5Cmpq%5CLOCALS%7E1%5CTemp%5Cmsohtm l1%5C01%5Cclip_filelist.xml"><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><style> <!-- /* Font Definitions */ @font-face {font-family:Wingdings; panose-1:5 0 0 0 0 0 0 0 0 0; mso-font-charset:2; mso-generic-font-family:auto; mso-font-pitch:variable; mso-font-signature:0 268435456 0 0 -2147483648 0;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.25in 1.0in 1.25in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} /* List Definitions */ @list l0 {mso-list-id:265892337; mso-list-type:hybrid; mso-list-template-ids:-1383313030 67698689 67698691 67698693 67698689 67698691 67698693 67698689 67698691 67698693;} @list l0:level1 {mso-level-number-format:bullet; mso-level-text:; mso-level-tab-stop:0in; mso-level-number-position:left; margin-left:0in; text-indent:-.25in; font-family:Symbol;} ol {margin-bottom:0in;} ul {margin-bottom:0in;} --> </style><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> <!--[if !supportLists]-->Follow whatever tutorial you are using rather than this one-the TBR files differ.<!--[endif]-->For TBR 1.1 you need:
    IOS15-64-v257.wad
    IOS15-64-v523.wad
    IOS36-64-v3351.wad
    IOS37-64-v3869.wad


    <o></o>

  5. #5065
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Step 4 is mandatory and refers you to Step 5 for the instructions about Wad Manager, etc.

    Do Step 4 in sequence, install IOS60patched, then run FW4.1installer and resume tutorial at Step 5B.

    Internet needs to be on, but keep WiiConnect24 Off or you will be updated to 4.2. Internet ON; WiiConnect24 OFF.

  6. 1 User Says Thank You Gen3SF For This Useful Post


  7. #5066
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by colecomatt View Post
    Wondering if someone can please help me out. Up until recently all my backed up discs worked without fail. But now I can't get Wii Sports Resort, NFL Madden and a couple of other games to work. I didn't change my ios so I don't understand what could have happened. I have cios249 rev 14 installed. The only thing I've done is put covers on the discs, that surely can't be the problem with the mis-reads can it? Do you guys suggest I re-install the cios249 rev 14?
    What do you mean by covers? You mean you downloaded coverart and altered the loader path?

  8. #5067
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by gen3sf View Post
    <link rel="File-List" href="file:///C:%5CDOCUME%7E1%5Cmpq%5CLOCALS%7E1%5CTemp%5Cmsohtm l1%5C01%5Cclip_filelist.xml"><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><style> <!-- /* Font Definitions */ @font-face {font-family:Wingdings; panose-1:5 0 0 0 0 0 0 0 0 0; mso-font-charset:2; mso-generic-font-family:auto; mso-font-pitch:variable; mso-font-signature:0 268435456 0 0 -2147483648 0;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.25in 1.0in 1.25in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} /* List Definitions */ @list l0 {mso-list-id:265892337; mso-list-type:hybrid; mso-list-template-ids:-1383313030 67698689 67698691 67698693 67698689 67698691 67698693 67698689 67698691 67698693;} @list l0:level1 {mso-level-number-format:bullet; mso-level-text:; mso-level-tab-stop:0in; mso-level-number-position:left; margin-left:0in; text-indent:-.25in; font-family:Symbol;} ol {margin-bottom:0in;} ul {margin-bottom:0in;} --> </style><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> <!--[if !supportLists]-->Follow whatever tutorial you are using rather than this one-the TBR files differ.<!--[endif]-->For TBR 1.1 you need:
    IOS15-64-v257.wad
    IOS15-64-v523.wad
    IOS36-64-v3351.wad
    IOS37-64-v3869.wad


    <o></o>
    I have exactly the same files

  9. #5068
    New Member
    Join Date
    Aug 2009
    Posts
    19
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Yeah downloaded the coverart. Was that the wrong thing to do?

  10. #5069
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by colecomatt View Post
    Yeah downloaded the coverart. Was that the wrong thing to do?
    No, shouldn't have changed your existing ability to play backup games-just check to make sure you did not accidently change some NeoGamma setting while you were changing the cover pathway.

  11. #5070
    New Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I got (ret = -2011) error when I use the IOS downgrader. What does this mean? Can you help me? TIA!

    Also IOS50-64-v4889 failed! (ret =-1035), and Neo Gamma won't install .......... help please!
    Last edited by Dubber; 11-16-2009 at 07:33 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •