Page 506 of 1684 FirstFirst ... 640645649650450550650750851655660610061506 ... LastLast
Results 5,051 to 5,060 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #5051
    New Member rism47's Avatar
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi all,

    I already had HBC installed and wanted to install NeoGammaR7 so I can play games that I backed up via Imgburn software or a USB HDD. I dont have WAD manager installed either yet. I am running 3.4U on the Wii and HBC is 1.0.6. I tried to install a cIOS249 and It gave me the 2011 error. From what I read I needed the Trucha Bug Restorer 1.0 for it to work. I came across this Tutorial and tried it. I already had HBC installed so I skipped that step. I did install BootMii and make a copy of my Nand (great idea!!) Next I had a problem with step 3. First I should say I didn't download the files from this tutorial. I noticed the threat was made on 5-09 so I thought if I download from the network I will get current files. I did step 3a and 3b but then my HBC loaded Upside down. At that point it was version 1.0.6 ISO36 v12.22 I reinstalled HBC and it was 1.0.3 I think and it updated to 1.0.6 ISO35 v12.16 again.

    I think I read way to much and I've confused myself and second guessing myself now. I think I should revert back to HBC 1.0.3 because I think I read that 1.0.6 has some issues with cISOCorp, which I'm not sure exactly what cISOCorp is. I scared my self into thinking I'm going to mess it up again and I don't want to Brick it.

    Also should did it happen because I didn't use the files that came with the tutorial? I really need some guidance to set me on the right path.

    Thanks all!


    ** So I went back and left HBC as Ver 1.0.5 and downloaded the files from this tutorial and it all loaded fine now. Great work thanks.
    Last edited by rism47; 11-16-2009 at 06:19 PM. Reason: Update

  2. #5052
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    I'm a little confused myself-you say you did not use the files from this tutorial-so are you following another tutorial? If so, do not mix and match directions-follow whatever tutorial you are following and ask your questions from that source. The HBC flip is, once again 4X today, a prank from the homebrew coders who disapprove of piracy-usually reinstalling HBC flips it back. I hope you do not intend to install cIOSCORP as that involves replacing most of the core IOSes of the Wii. For now, follow whatever tutorial you are using to obtain your trusted files and directions from.

  3. #5053
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @a1-you missed my edit-look at your file structure, too. If file structure OK-then maybe bad download or bad extraction.

    @shane-maybe missing IOS61? try here: Shop Channel and IOS61 Installer.rar

    @kauha-if you originally had a 3.2Wii, try just doing Step 3D.

  4. #5054
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @Jaffii-you need to follow the softmod guide for 4.2: <link rel="File-List" href="file:///C:%5CDOCUME%7E1%5Cmpq%5CLOCALS%7E1%5CTemp%5Cmsohtm l1%5C01%5Cclip_filelist.xml"><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><style> <!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} a:link, span.MsoHyperlink {color:blue; text-decoration:underline; text-underline:single;} a:visited, span.MsoHyperlinkFollowed {colorurple; text-decoration:underline; text-underline:single;} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.25in 1.0in 1.25in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} --> </style><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/24630-full-hacking-guide-4-2-system-menus.html.
    <o>I</o><o>f you</o><o> updated your Wii using the Nintendo online update, all your softmods are overwritten and any IOSes you installed above 200 have been replaced with nonfunctional stubs.</o><o> So, no harm from the softmod-Nintendo already did a number on the Wii.</o><o>


    </o>

  5. #5055
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @Sinner-no major difference updating from 4.0 to 4.1. Just stay where you are.

    @tpykv-probably a missing IOS61-Shop Channel and IOS61 Installer.rar

  6. 1 User Says Thank You Gen3SF For This Useful Post


  7. #5056
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @Jaffii- if you allowed Nintendo to update your Wii to 4.2, your Wii is already virginized and may actually need to have the nonfunctional stubs removed and replaced-read the 4.2 tutorial-it has more steps and options because the damage from the Nintendo 4.2 update is buggy. Read carefully.

  8. #5057
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    Looks like preloader doesn't recognize your new HBC version-you need to update to preloader 0.3: http://www.wiihacks.com/wii-custom-s...r-0-30-r3.html.

    You will need a GameCube controller to navigate the bootmii menu if preloader cannot recognize HBC and cannot return to sysmenu.
    Is there a way I can uninstall BootMii and Preloader so that the Wii goes right to the Wii Menu on startup?

  9. #5058
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by capnjack78 View Post
    Is there a way I can uninstall BootMii and Preloader so that the Wii goes right to the Wii Menu on startup?
    Delete the Private folder and boot.elf from the SD card that is resident in your Wii-now bootmii is gone.

    Preloader-follow the tutorial Step 5c -change settings for Autoboot:System Menu

  10. 1 User Says Thank You Gen3SF For This Useful Post


  11. #5059
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    Looks like preloader doesn't recognize your new HBC version-you need to update to preloader 0.3: http://www.wiihacks.com/wii-custom-s...r-0-30-r3.html.

    You will need a GameCube controller to navigate the bootmii menu if preloader cannot recognize HBC and cannot return to sysmenu.
    Okay I am having problems with Preloader showing up on the HBC menu. I removed the old preloader folder in Apps and replaced it with the new one from the link you included. But when HBC loads the Preloader installer doesn't show up.

  12. #5060
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Never mind, I think I'm good now! Thanks!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •