Page 505 of 1684 FirstFirst ... 540545549550350450550650751555560510051505 ... LastLast
Results 5,041 to 5,050 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #5041
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by shane123456 View Post
    can you have both the pre loader and the USB Loader GX installed at the same time and use either of them
    Preloader is a protection application that loads prior to the system menu. It does not share the function of a loader app that loads game backups such as NeoGamma-a backup loader or USB Loader GX which is a USB Loader.

    You may have bootmii and preloader protection and have a backup loader and several USB Loaders all installed on your Wii.

  2. #5042
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by a1bunny View Post
    It is a 2G SD card not SDHC, but it was formatted as FAT16. I'll try to reformat it as FAT32 to see if the problem is resolved, thanks
    I format it as FAT32, but still get the same warning:

    could not open file: sd:/IOS15-64-v523.wad
    could not open file: sd:/IOS15-64-v523.wad.out.wad

  3. #5043
    Junior Member
    Join Date
    Nov 2009
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    Preloader is a protection application that loads prior to the system menu. It does not share the function of a loader app that loads game backups such as NeoGamma-a backup loader or USB Loader GX which is a USB Loader.

    You may have bootmii and preloader protection and have a backup loader and several USB Loaders all installed on your Wii.
    can i update the pre loader to 3.0 why im in these settings,as it says there is a update

  4. #5044
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello all.

    Just quick question. Atm I am using a drivekey with my Wii also softmodded with bannerbomb hack I think. Was done a few months back. To upgrade to this hack do I just start from 1 and go from there ? Or will that screw my Wii up. I only have Gecko installed as a channel. I am also on the latest update 4.2

    Thx for help.

  5. #5045
    New Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi All.
    Thank you for great Guide, Just a quick question some tard (Girlfriend) decided to mither me while I was doing my Wii. I have gone as far as putting neogammer on etc etc and pre loader.
    But I am on ver 4.0 and want to be on 4.1 can I still update or will it brick my Wii?
    Thank you in advance.

  6. #5046
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    This site is amazing. I bought my wii yesterday, and a 2GB SD card today, and tonight after following the guides, I am so happy! & am now going through all the optional steps.... cannot thank you enough, and will def by donating as soon.

    The only issues I have are - the shop channel and photo channel do not load - they just go to black screens & reset on the pad doesnt work, only holding the power button does.... do you know how I can fix this?

    Sorry if its a newbie question..

    Much love,

    TpyKv

  7. #5047
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by a1bunny View Post
    I format it as FAT32, but still get the same warning:

    could not open file: sd:/IOS15-64-v523.wad
    could not open file: sd:/IOS15-64-v523.wad.out.wad
    can somebody help me?

  8. #5048
    Junior Member
    Join Date
    Jun 2009
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for this

  9. #5049
    Junior Member
    Join Date
    Nov 2009
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have just finished the software mod from this guide,and it seems to have left me with a problem,i cant enter the wii shop,the screen just gose black. I have been at this all day..bit tricky.Any help would be great

    Firmware 4.1e

  10. #5050
    Junior Member
    Join Date
    Mar 2009
    Posts
    10
    Thanks
    2
    Thanked 3 Times in 3 Posts
    3. GET A CIOS

    a) Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job, keep an eye on what it is doing and make sure you select 'load from sd card' when it asks & don't get any errors.

    i got error -1035 and dunno whatt do do ? i did allready update 4.1 from 3.2E

  11. 1 User Says Thank You kauha For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •