Page 504 of 1684 FirstFirst ... 440445449450250350450550651455460410041504 ... LastLast
Results 5,031 to 5,040 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #5031
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by reignofsound View Post
    Hi,

    I think i have bricked my wii.
    I am getting the message system memory corrupt please refer to manual when i boot it up.

    However i can get pre oader when i hold reset. But it wont let me do anything says no sd card installed.

    It says at the bottom left of preloader
    IOS V60
    SYSTEMMENUU V450


    Can this be fixed or do i need to send to Nintendo


    Thanks
    As your SD card is not being recognized, reformat it or try another SD not SDHC card. You will need to copy the preloader install and Wad Manager folders back into the Apps folder in the Root directory of the SD card.

    As directed in the tutorial: "If you get the 'system files corrupted' screen don't panic, just reinstall preloader and if that doesn't fix it reinstall your current system menu with Wad Manager . "

    Reinstall preloader, if that doesn't solve the problem, then also reinstall your current system menu which is version 4.1E. The system menu link will lead you to the files-the one you will need is sysmenuPAL450.rar. Use WinRar to extract and copy to the SD card.

  2. #5032
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by capnjack78 View Post
    Hello all. Newb here, and I have been searching this whole thread for a solution to my problem but with no luck so far.

    I got all the way up to Step 5d, and when I clicked on the Homebrew Channel from the Preloader menu, it gave me an error and said it may not have been installed. Which is weird, because I did install it and the system reset itself to the Homebrew Channel several times earlier during the installs.

    So since it would not go back to the Homebrew Channel, I tried to reset, hoping that it would go right back to HBC. It didn't. Instead, it reset to a black screen and now says that the wii is CORRUPTED.

    At this point I was panicking, and I turned the power off. I turned the power back on and I can now see the BootMii menu. I don't have a Gamecube controller so I can't navigate through BootMii.

    Turning the power off and on gives the same results: corrupted error, and I can Reset to get back to BootMii every time. I didn't want to screw anything else up, so I turned off the Wii and stopped messing around with it.

    Anyone have any ideas on what I can do to fix this problem? Any way I can use BootMii to get back to HBC? I did not back up NAND.

    Thanks!
    Looks like preloader doesn't recognize your new HBC version-you need to update to preloader 0.3: http://www.wiihacks.com/wii-custom-s...r-0-30-r3.html.

    You will need a GameCube controller to navigate the bootmii menu if preloader cannot recognize HBC and cannot return to sysmenu.

  3. 1 User Says Thank You Gen3SF For This Useful Post


  4. #5033
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    As your SD card is not being recognized, reformat it or try another SD not SDHC card. You will need to copy the preloader install and Wad Manager folders back into the Apps folder in the Root directory of the SD card.

    As directed in the tutorial: "If you get the 'system files corrupted' screen don't panic, just reinstall preloader and if that doesn't fix it reinstall your current system menu with Wad Manager . "

    Reinstall preloader, if that doesn't solve the problem, then also reinstall your current system menu which is version 4.1E. The system menu link will lead you to the files-the one you will need is sysmenuPAL450.rar. Use WinRar to extract and copy to the SD card.

    Thanks for the reply trying now

  5. #5034
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by aussiewiz View Post
    G'day mate. My wii is already soft moded and have the HBC, IOS249 and the 002 fix on it but I currently use 0.30 gamma backup loader to load most of my games thru. There are a few games that I cannot load using the backup loader and it appears that most are able to load the games (Call of Duty Reflex. Cricket Ashes and Madden 10) using neaogamma R7 V14. Now I have and SD card which has an apps folder and other programs on it. I use this to play DVD movies thru the wii using HBC.
    My question is this if I download the wii softmod 111009.rar and put it onto my SD card and unrar it can I just install the Neogamma R7 and how do I update the cios249 to R14. Do I just follow step 5d and use the HBC or since my sd card has an apps folder will this cause issue's? What do I need to do? Ive never done this b4.
    Thanks.
    1. Copy the softmod pack to your PC HDD, use WinRar to extract the rar file.
    2. Look inside the "Copy to SD" file copy cIOS38rev14 installer file to your existing Apps folder.
    2a. If you do not have Wad Manager currently in your Apps folder, then also copy Wad Manager to your Apps folder.
    3. Copy <link rel="File-List" href="file:///C:%5CDOCUME%7E1%5Cmpq%5CLOCALS%7E1%5CTemp%5Cmsohtm l1%5C01%5Cclip_filelist.xml"><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><style> <!-- /* Font Definitions */ @font-face {font-family:Calibri; panose-1:2 15 5 2 2 2 4 3 2 4; mso-font-charset:0; mso-generic-font-family:swiss; mso-font-pitch:variable; mso-font-signature:-1610611985 1073750139 0 0 159 0;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.25in 1.0in 1.25in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} --> </style><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]-->IOS38-64-v3610, IOS50-64-v4889, IOS53-64-v5149, IOS55-64-v5149, and NeoGamma r8b7 wad files to the Wad folder in the Root Directory of your SD card.
    4. Go to HBC select and run cIOS38rev14 installer
    5. Go to HBC and select Wad Manager, use the default settings of IOS249 and SD card slot. Install the IOSes and NeoGamma

  6. #5035
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    when I tried to downgrade ios15, there's the following warning::

    could not open file: sd:/IOS15-64-v523.wad
    could not open file: sd:/IOS15-64-v523.wad.out.wad
    error reading IOS into memory

    my wii: 4.1U LU30...

    What should I do?

  7. #5036
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Mezclar View Post
    I got kind of a problem, after step 3b everything on HBC looks upside down, is this supposed to happen? (obviously not, what a stupid question)

    How do I fix it?

    Also, is it really necessary to install all these IOS and stuff? I just need HBC for Wad Manager.
    The flipped HBC is a prank by the Homebrew folks who do not approve of piracy. Usually it will flip back when you reinstall the HBC.

    If you use HBC and Wad Manager to play Wiiware and VC games, you might need those IOSes. You can elect to skip and then just check here if you get a black screen: http://www.wiihacks.com/recommended-...s-wiiware.html

  8. 1 User Says Thank You Gen3SF For This Useful Post


  9. #5037
    Junior Member
    Join Date
    Nov 2009
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts
    can you have both the pre loader and the USB Loader GX installed at the same time and use either of them

  10. #5038
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by rism47 View Post
    This is happening to a lot of people. I don't understand why the bad cios is not replaeced or the tutorial is not fixed or updated. It happened to me and I reloaded HBC and its okay now but I'm back tothe start running 3.4U and cant load the correct cIOS to run everything. I'm not sure what to change to make it work now either. I've been reading, prob too much now, and I'm confused too.
    If you were following the tutorial, HBC flipped when you successfully installed cIOS. That is a prank by the Homebrew coders who do not approve of piracy. There is no faulty cIOS. Reinstallation of HBC usually flips the image back and you can continue following the tutorial.

    As the flipped HBC remains functional, other members continue the tutorial and at completion, the screen rights itself. For others, the HBC doesn't flip. Accounting for the variations would add still more text to this tutorial-there are so many posts in this thread about it-the fix and explanation is easily found by running a search within this thread. There are also threads outside this Forum Thread on this topic.

  11. #5039
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by a1bunny View Post
    when I tried to downgrade ios15, there's the following warning::

    could not open file: sd:/IOS15-64-v523.wad
    could not open file: sd:/IOS15-64-v523.wad.out.wad
    error reading IOS into memory

    my wii: 4.1U LU30...

    What should I do?
    Your SD card cannot be read. Use an SD not SDHC, best is no larger than 2GB SD format as FAT32.

    The other possibility is that you did not un-rar the softmod pack and copy the contents to the SD card properly-check to see that your SD card file structure matches the graphic link provided at the top of the tutorial.

  12. #5040
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by gen3sf View Post
    Your SD card cannot be read. Use an SD not SDHC, best is no larger than 2GB SD format as FAT32.

    It is a 2G SD card not SDHC, but it was formatted as FAT16. I'll try to reformat it as FAT32 to see if the problem is resolved, thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •