Page 501 of 1684 FirstFirst ... 40145149149950050150250351155160110011501 ... LastLast
Results 5,001 to 5,010 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #5001
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by redeye094 View Post
    stuck in preloader,
    as soon as i go to install preloader it just freezes and doesnt give me option to press 1, any help please
    if you are sure you completed all the previous tutorial steps, by that I mean installed IOS60patched and updated to 4.1, then try this:

    just press 1 repeatedly even though it does not show on the screen. Pressing 1 repeatedly sometimes works to get preloader to move along.

  2. #5002
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by AlfDC View Post
    If you were answering my question.
    I updated my HBC after I installed preloader.
    But forgot to put back the sd card in my wii :|
    But its say v1.0.6
    And its still not working..
    As I understand your problem-preloader does not recognize HBC after you updated to HBC 1.0.6. You will need to update preloader to version 0.30; that version of preloader will recognize the new title ID of HBC 1.0.6.

  3. #5003
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by duder673 View Post
    If you restore from a NAND backup, do you need to start from step 1?
    Or do you start at step 3, since that is where you backed up the NAND to begin with?

    How do I install IOS60-patched.wad?
    I don't understand where the wad manager is or how to access it
    After your NAND restore, you should still have your bootmii and HBC installed so proceed to Step 3.

    If you downloaded the softmod pack, extracted the rar file correctly, and then copied the folder contents to the SD card you should see a few applications in HBC. One of those apps is Wad Manager-if missing, something has gone wrong with the previous steps I outlined.

  4. #5004
    Junior Member
    Join Date
    Nov 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Thumbs up

    Quote Originally Posted by gen3sf View Post
    Just Skip Step 2, you can choose to make a backup NAND at another time when you can buy or borrow a gamecube controller. The NAND backup is less useful for those Wiis that can only install bootmii as IOS.

    You will need to turn on your Wii's Internet connection for Step 4, though; keep WiiConnect24 off so that you do not accidently update to sysmenu 4.2. Step 4: Internet ON; WiiConnect24 OFF. Then install IOS60patched using Wad Manager; after IOS60patched is installed you now go to HBC and run FW 4.1 Updater.

    After 4.1 Updater is completed, you may turn the Internet off again, if you wish and resume the tutorial at Step 5B.
    Thanks for your help.
    So far I've got to Step 4.
    But the Firmware Updater keeps failing part way through and the HomeBrew channel is upside down, but I've found the links to (hopefully) sort those problems out.

  5. #5005
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by 0<-(-)->0 View Post
    Thanks for your help.
    So far I've got to Step 4.
    But the Firmware Updater keeps failing part way through and the HomeBrew channel is upside down, but I've found the links to (hopefully) sort those problems out.
    Usually reinstalling HBC flips it back again. If it's stubborn, check to see which IOS HBC is using (often it is IOS36) and install a clean version of the IOS.

    You can update to 4.1 offline. Your Internet connection isn't stable enough for the online update. Go to the last part of the text in the Tutorial for Step 5-look for the link labeled system menus-click on that and download the sysmenu 4.1 that is right for your region: sysmenuNTSCU449 if your Wii is U (US, Canada, SAm) or sysmenuPAL450 if your Wii is E (European). Download, extract using WinRar again, copy the wad file to your SD card. First use Wad Manager to install IOS60patched, THEN use Wad Manager again to install your sysmeny Wad file. Continue tutorial at Step 5B.

  6. 1 User Says Thank You Gen3SF For This Useful Post


  7. #5006
    New Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    0
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by gen3sf View Post
    Yes, you can do the softmod offline, Follow the tutorial as written. When you get to Step 4: install IOS60patched using Wad manager. Then install sysmenu 4.1E (PAL450 wad) using Wad Mgr. After that continue with Step 5B.

    Just like I told you before. Good Luck.
    I have done as you advised and I can see the finish line, however.

    i have installed ios60patched using wad manager, I am now unable to locate any command to install sysmenu 4.1e anywhere in wad manager.

    Please can any let me know of a solution to my sistuation?

    Thanks.

  8. 1 User Says Thank You Evilmop For This Useful Post


  9. #5007
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Evilmop View Post
    I have done as you advised and I can see the finish line, however.

    i have installed ios60patched using wad manager, I am now unable to locate any command to install sysmenu 4.1e anywhere in wad manager.

    Please can any let me know of a solution to my sistuation?

    Thanks.
    As I recall, you didn't have a good Internet connection for your Wii and I provided a link for your sysmenu version. Did you download the correct version for your Wii? It should have been sysmenuPAL450. Did you extract the rar file using WinRar and then copy the wad file to the SD card? If not, then of course, the file will not show up in Wad Manager.

  10. #5008
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Unhappy

    Hello all. Newb here, and I have been searching this whole thread for a solution to my problem but with no luck so far.

    I got all the way up to Step 5d, and when I clicked on the Homebrew Channel from the Preloader menu, it gave me an error and said it may not have been installed. Which is weird, because I did install it and the system reset itself to the Homebrew Channel several times earlier during the installs.

    So since it would not go back to the Homebrew Channel, I tried to reset, hoping that it would go right back to HBC. It didn't. Instead, it reset to a black screen and now says that the wii is CORRUPTED.

    At this point I was panicking, and I turned the power off. I turned the power back on and I can now see the BootMii menu. I don't have a Gamecube controller so I can't navigate through BootMii.

    Turning the power off and on gives the same results: corrupted error, and I can Reset to get back to BootMii every time. I didn't want to screw anything else up, so I turned off the Wii and stopped messing around with it.

    Anyone have any ideas on what I can do to fix this problem? Any way I can use BootMii to get back to HBC? I did not back up NAND.

    Thanks!

  11. #5009
    New Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    0
    Thanked 3 Times in 2 Posts
    I managed to get it all installed, YIPPEE.

    Trying to run the new wii sports resorts but im just getting a reboot.

    Only rom I have atm and its NTSC (i have pal system), anyone think its just the rom?

  12. #5010
    Junior Member
    Join Date
    Nov 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Thumbs up

    Quote Originally Posted by gen3sf View Post
    Usually reinstalling HBC flips it back again. If it's stubborn, check to see which IOS HBC is using (often it is IOS36) and install a clean version of the IOS.

    You can update to 4.1 offline. Your Internet connection isn't stable enough for the online update. Go to the last part of the text in the Tutorial for Step 5-look for the link labeled system menus-click on that and download the sysmenu 4.1 that is right for your region: sysmenuNTSCU449 if your Wii is U (US, Canada, SAm) or sysmenuPAL450 if your Wii is E (European). Download, extract using WinRar again, copy the wad file to your SD card. First use Wad Manager to install IOS60patched, THEN use Wad Manager again to install your sysmeny Wad file. Continue tutorial at Step 5B.
    Thank you again for your help that worked.
    I had to skip to 5d, as 5b and 5c wouldn't work for me.
    I couldn't get the Preloader to erm ... load.

    I guess the next step is "Loading, Ripping, and Playing Wii Game Backups from an External USB Hard Disk Drive"

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •