Page 495 of 1684 FirstFirst ... 3954454854934944954964975055455959951495 ... LastLast
Results 4,941 to 4,950 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #4941
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Dear god i'm dumb, kept the copy folder thing in the root. Sorry. but still my question applies regarding NSMB. Is this th ebest option for me?

  2. #4942
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ummmm I have done everything by the book and my HBC is upside down Help? Will try the reinstall trick and keep you guys posted.
    Last edited by Spoui; 11-14-2009 at 01:04 PM.

  3. #4943
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,659
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    That upsidedown homebrew was because, the trucha bug restorer leaves you with a fakesigned IOS36, re-install a clean IOS36 via WAD Manager after your cIOS is installed.

  4. #4944
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    For NSMB-check this guide for your options: http://www.wiihacks.com/wii-games/28...ario-bros.html.

    The upsidedown HBC is actually a sign that Step 3 went well. That's a prank by the Homebrew folks who do not approve of piracy. Reinstallation usually works. If not, check the HBC screen to see which IOS it is using, usually IOS36 and install a clean version of that IOS.

    EDIT-OK nevermind-ShadowSonic got there first.

  5. #4945
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey thanks guys! Got it working and fixed the upside down HBC channel. Thanks!

  6. #4946
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hey all, i'm new on the forum and i got my wii yesterday.
    i would like to know if i have to let the SD Card plugged in the wii everytime i boot after i do this hack.
    I need to know this so i can purchase a new one or just use the one i have in my camera. thx all

  7. #4947
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by rockwell View Post
    hey all, i'm new on the forum and i got my wii yesterday.
    i would like to know if i have to let the SD Card plugged in the wii everytime i boot after i do this hack.
    I need to know this so i can purchase a new one or just use the one i have in my camera. thx all
    Hard to say definitively, some of the newer Wiis have problems installing NeoGamma as a channel and have to run it as a homebrew app-meaning that the app is read from the SD card. Most people also add additional homebrew apps after the softmod, such as homebrew games or emulators.

    Also, your newly purchased Wii may have the D3-2 chip that prevents the drive from reading the backup DVD-R discs-you would then be playing your game backups from an external USB HDD-with that option you could set up one partition as FAT and use that instead of using an SD card.

    One basic point-for the softmod process itself a 2GB SD is recommended, preferably a SanDisk. If that is what you already have, then the rest can await the outcome of your softmod.

  8. 1 User Says Thank You Gen3SF For This Useful Post


  9. #4948
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    @ben - congrats. Use the UNLR Wad for just a channel version of USB Loader GX. A forwarder also installs as a channel but required the app to be in the app folder-a forwarder points to the app location.

    @josh-there's a lot of posts in this thread about that. Reinstall HBC.

    @Evil-only the FW4.1updater requires Internet access. You can install 4.1 system menu offline if your Wii has no Internet access. After you install IOS60patched,
    If Wii is US: install sysmenu 4.1U using Wad Mgr. Here is the link to sysmenu 4.1U: SystemMenu-NTSCU-v449.rar.
    If your Wii is European (PAL): use this link:SystemMenu-PAL-v450.rar

    Resume tutorial at Step 5B.
    Thanks a lot!

    I can't manage to find the tread where there is the solution of the overturned HBC can you give me a link or write shortly what to do? i have only two problems in my little confused brain:

    1) how to uninstall the homebrew channel
    2) it's normal that i can find the IOS60-patched install option in wad loader?

    my version is 3.4 european

    thanks a lot again!

  10. #4949
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    Hard to say definitively, some of the newer Wiis have problems installing NeoGamma as a channel and have to run it as a homebrew app-meaning that the app is read from the SD card. Most people also add additional homebrew apps after the softmod, such as homebrew games or emulators.

    Also, your newly purchased Wii may have the D3-2 chip that prevents the drive from reading the backup DVD-R discs-you would then be playing your game backups from an external USB HDD-with that option you could set up one partition as FAT and use that instead of using an SD card.

    One basic point-for the softmod process itself a 2GB SD is recommended, preferably a SanDisk. If that is what you already have, then the rest can await the outcome of your softmod.
    i'm from brazil i bought in a big store yesterday but the version is a 3.4u
    i don`t have a clue about my chip the serial is LU6691xxxx
    i will try use a friend SD 2gb and do all the tutorial, my SD haven`t worked cuz it's a SDHC 4gb, i`ve readed that after 4.0 it supports right?
    sry for the bad english

  11. #4950
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ugh. crap. i accidently used preloader before i installed system menu and now i cant install system menu. is there anything i can do?? please help asap

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •