Page 493 of 1684 FirstFirst ... 3934434834914924934944955035435939931493 ... LastLast
Results 4,921 to 4,930 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #4921
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    This guide is awesome up to the part where it gets to updating your system menu to 4.1 and installing preloader. It should be stressed that, while the methods used in this guide will allow you to install preloader on other system menus lower than 4.1, preloader will be very buggy (with a lot of its menu options --including accessing HBC or Wii system menu (!)-- not functioning at all) if you install it before updating to system menu 4.1.

    ...To get past a glitchy preloader when I installed it BEFORE updating to 4.1, I had to change the ios preloader loads when I try to go to system menu from its default 50 to 60. After doing that, it went back into the Wii system menu like normal and I was able to access homebrew channel and update to 4.1, then finish following step (d) of the guide with wad manager....and THEN, after everything was back to normal, I installed preloader again (since the update to 4.1 wiped it out from the first time I installed it) and preloader worked like it was supposed to from then on out.

    It's a bit confusing that the guide doesn't forewarn you about preloader not working as it instructs you that it should (what with corrupted menu options, etc) unless you make sure you are running system menu 4.1 BEFORE installing preloader. Other than that, this guide is totally awesome and was a big help in getting all the softmodding done to my Wii that I will ever need!

  2. #4922
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by honeymonster22 View Post
    Hi i used this guide in the past and always chose to update my wii to 4.1 from nintendo now that it has changed to 4.2 i tryed to use the the 4.1 updater supplied and it didnt work any ideas has anyone had the same problem is there another version of it?

    also if i haveused the 4.2 guide is there any way to downgrading it to 4.1 and install the items from this guide without bricking or am i asking for too much.

    thanks

    hm
    Some folks have reported downgrading from sysmenu 4.2, but considered risky. If you followed messie's 4.2 softmod guide successfully, I would recommend just leaving the Wii as is.

  3. #4923
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by toryoom View Post
    This guide is awesome up to the part where it gets to updating your system menu to 4.1 and installing preloader. It should be stressed that, while the methods used in this guide will allow you to install preloader on other system menus lower than 4.1, preloader will be very buggy (with a lot of its menu options --including accessing HBC or Wii system menu (!)-- not functioning at all) if you install it before updating to system menu 4.1.

    ...To get past a glitchy preloader when I installed it BEFORE updating to 4.1, I had to change the ios preloader loads when I try to go to system menu from its default 50 to 60. After doing that, it went back into the Wii system menu like normal and I was able to access homebrew channel and update to 4.1, then finish following step (d) of the guide with wad manager....and THEN, after everything was back to normal, I installed preloader again (since the update to 4.1 wiped it out from the first time I installed it) and preloader worked like it was supposed to from then on out.

    It's a bit confusing that the guide doesn't forewarn you about preloader not working as it instructs you that it should (what with corrupted menu options, etc) unless you make sure you are running system menu 4.1 BEFORE installing preloader. Other than that, this guide is totally awesome and was a big help in getting all the softmodding done to my Wii that I will ever need!
    I suppose the sentence, in Step 5, reporting there are no system hacks for 3.3and 3.4 Wiis was not enough for you. Neither was the info in Step 4 about updating to 4.1 NOT being optional, but required for 3.3 and 3.4 Wiis.

    It is important to read through the tutorial very carefully and multiple times. Folks that do, don't have problems. Glad you were able to work through your problems. Enjoy your Wii.

  4. #4924
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by ilk8tnaty View Post
    i installed IOS36-64-v3094.rar with wad manager, but i get the same message when i try to load the hackmii installer. Do you have any other suggestions?

    Ilk8tnaty
    We could try an older clean version of IOS36. Because you had followed this tutorial a few months ago, I thought that the only patched IOS in your Wii was IOS36.

    Before we continue, did you install cIOSCORP after following this tutorial? Reason for asking is that cIOSCORP replaces most of the core IOSes with patched replacements and it looks like you may have more than one patched IOS somewhere in your Wii.

  5. #4925
    Junior Member
    Join Date
    Jan 2009
    Posts
    25
    Thanks
    1
    Thanked 2 Times in 2 Posts

    question

    Will I run into problems if I've already done some of the steps in this tutorial in the past?

    For example, I previously installed some IOS's and cIOS's to get certain games to work, but I can't remember which ones because it was a while ago. I also remember doing the NAND backup because I was paranoid and i can't remember if it was done via boot2 or as a wad install.

    None of this stuff I did in the past was related to softmodding because I have a chipped wii and saw no need at the time. Now I just want to get a HD hooked up because of the convenience of not burning games.


    If I just follow the guide exactly and do some steps that have already been done, will I have problems. Does duplicating some of the steps screw up anything?

    I'm on 3.2u (and want to stay there) and have a hard modded wii. I also already upgraded my homebrew to the newest version.

  6. #4926
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by moxyman View Post
    UPDATE: I got it working again by just reinstalling Preloader. However I need a little more help if possible.

    Preloader still wants me to update to 3.0, but when i try it says something about a bug patch. I forget exactly what now so it never updates. I am also on homebrew v1.0.6. and my preloader info say IOSv60 and systemmenu 449. I dont really understand what the IOS and cIOS stuff is. So if you could help me out, and explain what to do id appreciate it.

    I need this correct so I can get the USB Loader to work. As it keeps throwing me back to preloader when i try to load it.

    Thanks for any help or direction guys!
    Try this to update your preloader: http://www.wiihacks.com/wii-custom-s...r-0-30-r3.html . Also don't forget to go into Settings in the preloader menu and change Autoboot:System Menu then save settings.

    USB Loader problem-try plugging in USB HD after Wii loads.

  7. #4927
    Junior Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    @ben - congrats. Use the UNLR Wad for just a channel version of USB Loader GX. A forwarder also installs as a channel but required the app to be in the app folder-a forwarder points to the app location.

    @josh-there's a lot of posts in this thread about that. Reinstall HBC.

    @Evil-only the FW4.1updater requires Internet access. You can install 4.1 system menu offline if your Wii has no Internet access. After you install IOS60patched,
    If Wii is US: install sysmenu 4.1U using Wad Mgr. Here is the link to sysmenu 4.1U: SystemMenu-NTSCU-v449.rar.
    If your Wii is European (PAL): use this link:SystemMenu-PAL-v450.rar

    Resume tutorial at Step 5B.
    Hi Gen3sf

    just install the USB Loader GX r807 - ULNR.wad, and everything successfully

    One more question, should I stay at 3.1U or upgrade to 4.1U?

    One again, thanks for all your help, couldn't done it withou you guys.

    Thanks

    Ben

  8. #4928
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by bL33d View Post
    Wiiflow works great and plays games fine but i can not install a wad channel they never load up wiiflow or usb loader gx for that matter i tried both and both worked fine except i could never install a wad channel or forwarder for them. They would show up and i click them and nothen just black screen.
    Sorry about your problem. No known fix, yet. I am seeing a few Wiis that can't seem to install certain applications as channels. The homebrew apps versions work fine, just not the channels.

  9. #4929
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Hackers8425 View Post
    how and where can i get the disc channel? ive searched but, cant find it.
    and also will the disc channel work with the game band hero or do i need to install something else?
    thanks in advance.
    The disc channel is the channel in the upper leftmost corner of your main Wii menuscreen. It comes with the Wii and is one of the channels that cannot be removed-so you do have it.

    Because of recent site prank activity, I checked on your membership. Can you explain the 4 usernames you are using in violation of site rules?
    Last edited by Gen3SF; 11-14-2009 at 10:23 AM.

  10. #4930
    Junior Member
    Join Date
    Jan 2009
    Posts
    25
    Thanks
    1
    Thanked 2 Times in 2 Posts
    hey gens, do people run into problems if you install something in this guide that has already been done? For example, if i tried to install bootmii and do a nand backup if it's already been installed. Or does it just overwrite the files and work fine? same question for IOS's and cIOS's. does installing them more than once screw anything up?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •