Page 49 of 1684 FirstFirst ... 39474849505159991495491049 ... LastLast
Results 481 to 490 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #481
    Junior Member
    Join Date
    Jul 2009
    Posts
    27
    Thanks
    5
    Thanked 1 Time in 1 Post
    finally i finished everything and its running great thank you very much for this tutorial i have a question how would i go on about being able to play gamecube games would i laod it in neogamma or do i need something else ?

  2. #482
    New Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    6
    Thanked 1 Time in 1 Post
    So when you process and finish all these steps will wad installer be included and you can get games?

    LOL NOOB POST

  3. #483
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by doomkingdom View Post
    finally i finished everything and its running great thank you very much for this tutorial i have a question how would i go on about being able to play gamecube games would i laod it in neogamma or do i need something else ?
    To play gamecube backups, you need to patch the MIOS (link at the bottom).
    I don't know if you can patch the MIOS on all firmware versions of the Wii, I did mine, I'm at 3.2U. Most of the Gamecube games should boot with Neogamma, but you would probably be better off getting a Gamecube backup loader.

    These links are not maintained by me, I simply googled them:

    cMIOS_rev3-Installer.zip
    RVL-mios-v8

    Read the readme included with the installer.

  4. #484
    New Member thepimp2009's Avatar
    Join Date
    Jun 2009
    Location
    Wirral/Cheshire/Blighty
    Posts
    39
    Thanks
    12
    Thanked 6 Times in 6 Posts

    Thumbs up

    nice work yet again Dogeggs......so do you think its a good idea to update all consoles to 4.1 then follow your new tut...if thats the case shall we do the official update or Waninkoko safe update.....?

    Thankyou again Bud...

    Sorry Dogeggs,just read your post again you already answered my question...
    Last edited by thepimp2009; 07-30-2009 at 01:12 AM.

  5. #485
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is it better to run version 4.1 than 3.2 ?
    I currently run the following:

    Softchip Loader R92M (IOS249 Rev 7)
    Homebrew Channel v1.0.1
    Wii Firmware 3.2u

    I can run all my games without problems (only return to wii menu hangs on a few games -> any idea why?) except for "Rayman Raving Rabbids TV Party" which shows flickering stripes on top and bottom of the screen and "Wii Sports Resort" that gives me an error but I don't have the motion+ so that's not important.

    Would an update help in any way ?
    Also, is it ok to update only the HBC without doing any other updates ?

    Thnx!

  6. #486
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    updating your system menu doesn't change anything as far as compatibility with games goes, some games require updated IOS that you can install with wad manager, so it may be worth installing IOS53 & IOS55..click my sig and look under IOS
    Rayman sounds like it's the wrong region for your console...? don't know what is causing your wii to hang? have you got the latest loader/cios? (neogamma 6 & cios38r14) you will need these to play some of the newer games so it's worth updating if you haven't got them...and its ok to just update the hbc

  7. #487
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey Dogeggs,

    Thnx for the quick reply .. amazing!
    I just read up on the whole IOS FAQ.. finally understand it
    How do install wad manager ? My Wii was modded from the start, so I'm new to the whole thing..

    I'll check the region of TV Party.. might indeed be the prob.
    I indeed don't know what causes the Wii to hang when I choose "wii menu" when i click the home button during a game (Wii play gives this prob.) -> reset doesn't help then .. i have to turn the Wii of and on.

    I don't have neogamma 6 & cios38r14, only Softchip Loader R92M (installed as a channel from where I load the games)
    which isn't the latest version (R99 - http://merge.it/softchip).
    I don't know how to update Softchip and install other loaders (also as a channel?) .. I'm still reading up on all the info about those loaders..

    I'm a bit scared of bricking, because I haven't tried to install anything on the wii myself so far.. I'd like to keep it working ;-)
    Last edited by Firewalker1980; 07-30-2009 at 07:48 AM.

  8. #488
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First off let me say awesome guide, followed it word for word last night and worked great.

    Have a question though, ive searched and came up with little help maybe someone else has had this issue.

    When i go into the systemmenu Hacks i get this error:
    Error: Found more values than offsets at line 36 then it exits me out and if i select the hacks menu again it will load this time and show only 1 hack the region free hack. Is there something going on here and should there be more than one hack in there.

    Aslo when i go to load the system menu i get the same Error: Found more values than offsets at line 36 but if i press A it will let me continue.

    Also with there being so little hacks in the file when it loads am i gonna be able to load Pal games?

    Thanks again for any help given, and sorry for the noob question ive been reading pages upon pages since 3oclock this morning with nada.

  9. #489
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @fire - installing apps to use through hbc is easy, just copy them in their folders to the apps folder on your sd card. To install channels place the wad files in the wad folder on your sd card and install them with wad manager.

    @iorka - what sys menu are you on and where did you get the hacks.ini file?

  10. #490
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I used your tutorial so all the files that you provided.

    On a good note though i managed to find a site that listed the info for the hacks.ini file and compiled my own ini file and now its working fine. So i dunno what wasn't working but im not getting any errors now so thats all that matters. Don't know why i didn't find that info last night.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •