Page 453 of 1684 FirstFirst ... 3534034434514524534544554635035539531453 ... LastLast
Results 4,521 to 4,530 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #4521
    Junior Member
    Join Date
    Jul 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by danger321 View Post
    hi, i also forgot to mention that when i select the option 'system menu' in preloader menu it gives me the 'system files corrupted error', is this due to the SDHC card or because the hacks havent been applied?

    thanks
    can anyone help me in this situation, dont know if the files are saying they are ccorrupted because of the sdhc card. would installing the firmware 4.1 remove the preloader and give me my system menu back??

  2. #4522
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Yes, re-installing FW 4.1 will remove Preloader and fix the problem. Sounds like you installed it on the wrong system menu.

  3. #4523
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by gen3sf View Post
    Re-do Step 3 and watch the screen carefully for any error messages. Read through the Step 3 procedures as you missed something.

    If you are successful then proceed again to Step 4: install IOS60patched, THEN run FW 4.1 installer.

    If successful, continue tutorial at Step 5B.
    OK Step 3 redone, no errors like the 1st time. However for step 4 the main thing I am noticing is I cannot select "IOS249 and SD Card" as the first step to installing IOS60patched.
    There is no IOS249 to select, Ive checked the contents of the card and the rar file I downloaded, there is also no file with that name on the mem card. Im I just mising a file? I am normally good about following these type or instructions and the whole guide was spot on, no problems at all untill step 4.

  4. #4524
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have a LU39 with a 4.1 system menu

    I have not started to softmod my wii yet because i'm trying to make sure that it is possible to play backup games if by dvd or by usb external hard drive.
    Has anyone had success?
    I beleive this is the latest wii out and if not i may return it and throw in the towel.

  5. #4525
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    This isn't the latest wii out. In fact its pretty 'old'. The latest wii now is probably LU70. And haven't you seen any of 1000's of people saying thanks it works? So what makes you think it will not work.

  6. #4526
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by comfxr View Post
    OK Step 3 redone, no errors like the 1st time. However for step 4 the main thing I am noticing is I cannot select "IOS249 and SD Card" as the first step to installing IOS60patched.
    There is no IOS249 to select, Ive checked the contents of the card and the rar file I downloaded, there is also no file with that name on the mem card. Im I just mising a file? I am normally good about following these type or instructions and the whole guide was spot on, no problems at all untill step 4.
    OK, I am eating crow now. I did miss a step in section 3. However new Interesting problem. After step 3B
    "b) Run Trucha Bug Restorer again, this time select to load IOS15 on first screen using dpad left/right, then select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card."

    When I ran it the first 2 patches were already at yes and the third was at no, so i changed it to yes and ran....no robls all seccussful except now my homebrew channel is UPSIDE DOWN Good one. Just the homebrew channel, nothing else. if I launch an app its fine. wierd, even ran the final step in step 3 no porblems. still upside down however.

    Should I have left te third option as "no"......?

  7. #4527
    Junior Member
    Join Date
    Jul 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    Yes, re-installing FW 4.1 will remove Preloader and fix the problem. Sounds like you installed it on the wrong system menu.
    hi, thanks for the reply, i had the 3.4 pal on the wii, do you suggest installing the 4.1 and then giving it another go on the 4.1 with a SD card(not secure).

    thank you

  8. #4528
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    That's why preloader bricked you. You installed it on an unsupported system meu. Upgrade to 4.1 then re-install Preloader.

  9. #4529
    Junior Member
    Join Date
    Jul 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    That's why preloader bricked you. You installed it on an unsupported system meu. Upgrade to 4.1 then re-install Preloader.
    hi, thanks for the quick reply, will upload to firmware 4.1 and install the preloader again, can you tell me what you mean by an unsupported menu?

    thank you for your help

  10. #4530
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by comfxr View Post
    OK, I am eating crow now. I did miss a step in section 3. However new Interesting problem. After step 3B
    "b) Run Trucha Bug Restorer again, this time select to load IOS15 on first screen using dpad left/right, then select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card."

    When I ran it the first 2 patches were already at yes and the third was at no, so i changed it to yes and ran....no robls all seccussful except now my homebrew channel is UPSIDE DOWN Good one. Just the homebrew channel, nothing else. if I launch an app its fine. wierd, even ran the final step in step 3 no porblems. still upside down however.

    Should I have left te third option as "no"......?
    OK. Upside down issue fixed....did some searching (sorry should have done that first) uninstall re-install homebrew was the fix.
    In updating to 4.1 though, The updated just sits at "Initializing Network, Please Wait"
    left it for like 20 min.......does it need Wifi to work? I dont remember seeing that anwhere but im hoping not since I dont have wifi. If it does is there a way to finish this process with an offline updater or with menu 3.4U intact?

  11. 1 User Says Thank You comfxr For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •