Page 451 of 1684 FirstFirst ... 3514014414494504514524534615015519511451 ... LastLast
Results 4,501 to 4,510 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #4501
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by charon View Post
    Hi SiRron,
    I understand you also still dont know what to do?
    IOS36-64-v3094.wad is on my SD card and going on with the cios38 rev.14 installer also asks me to use a ios 36.... Wad should I do ??
    Is there anyone who can help us out with this problem??

    Hope to hear from someone...

    Many Thanks in advance.

    cg
    Hi again,

    i was told to continue with step "cios38 rev.14 installer" using ios35 and everything works fine (it seems to me, that i had a ios35 with the bug. so there was no need to install a patched ios36). after the step "cios38 rev.14 installer" i used the prog "UNCORP". After that i continued with the Update to 4.1 and so on...

    Additionnaly i have installed the cios 222 (Default),223 and 203 (Homebrew) using the "cIOS 222/223 Installer".

    This is what UNCORP does:

    "UNCORP will install various IOS, which will overwrite any previously installed "cIOSCORP". While doing this, it will try to avoid stub IOS. If you can, have a backup of your NAND (i.e. BootMii)!

    This was tested for Firmware 4.2X and below ONLY!

    This process could take some time. However UNCORP will enable the strncmp bug (Trucha) on IOS60 and IOS70 and ES_Identify on IOS36, IOS60, IOS70.

    Following IOS will be restored:
    IOS9, IOS10, IOS11, IOS12, IOS13, IOS14, IOS15, IOS17, IOS20, IOS21, IOS22, IOS28, IOS30, IOS31, IOS33, IOS34, IOS35, IOS36, IOS37, IOS38, IOS50, IOS51,IOS53, IOS55, IOS56, IOS57, IOS60, IOS61, IOS70."

    I think when u have BootMii installed as Boot2 and a NAND backup u can try my method... but i dont give any guarantee that it will work. so u have to do it at your own risk.

    btw i had an old virgin wii on 3.3e

    greetings

    sirRon

  2. #4502
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    5
    Thanked 0 Times in 0 Posts
    ok after i downloaded the file to put on the sd card i used winzip to unzip files the sent them to the sd card and everything looks the same but the icon for the hacks.ini file mine shows a white paper with a gear on top of it is this just because maybe i used different program to unzip files or should i have a different looking icon for that file

  3. #4503
    Junior Member
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have wii soft 4,1 E -preloader 0.29 -HBC 1.06 -wiikey v2-
    I am already on the operation of changing soft at 3.4 E to 4.1 E SoftMod.
    I have a few comments :

    1.Bottmii not be included in the HBC light sparingly black screen drive flashes blue.
    2.The preloader I can not turn-by HBC application uninstalled.
    3.Installing game with pendrive-NeoGammaR7 I picture if from other region. I have Pal and picture NTSC.It looks bad on my TV

  4. #4504
    Junior Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    Go to the Homebrew Channel [installed in Step 1], you will see the Wad Manager application on the menu. Select Wad Manager. use the default settings of IOS249 and SD slot. From within Wad Manager's SD directory list select the line with the word WAD. That file will open and you will see IOS60patched. Select and install.

    Now return to HBC and run the FW4.1updater.

    After completion, continue this tutorial at Step 5B.
    Thank you a lot, IŽll try it this weekend.

  5. #4505
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by lotis View Post
    I have wii soft 4,1 E -preloader 0.29 -HBC 1.06 -wiikey v2-
    I am already on the operation of changing soft at 3.4 E to 4.1 E SoftMod.
    I have a few comments :

    1.Bottmii not be included in the HBC light sparingly black screen drive flashes blue.
    2.The preloader I can not turn-by HBC application uninstalled.
    3.Installing game with pendrive-NeoGammaR7 I picture if from other region. I have Pal and picture NTSC.It looks bad on my TV
    Sorry, I did not understand all your comments. Are you having problems or just commenting?

    NeoGamma-out-of-region games: to play NTSC games on your PAL Wii-change NeoGamma setting to FORCE PAL.

  6. #4506
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by kevin2929 View Post
    ok after i downloaded the file to put on the sd card i used winzip to unzip files the sent them to the sd card and everything looks the same but the icon for the hacks.ini file mine shows a white paper with a gear on top of it is this just because maybe i used different program to unzip files or should i have a different looking icon for that file
    No, that sounds right. The hacks.ini file is a text file that preloader uses. As far as using WinZip-any program that can extract rar files is fine. I was not aware that WinZip had that function, but WinRar, 7Zip, and Rarzilla do.

  7. 1 User Says Thank You Gen3SF For This Useful Post


  8. #4507
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    If you have an older cIOS, do Step 3D, then Step 5D to install the newer IOSes. FIFA 10 uses IOS 55. To play GH5, go to the Optional section of this tutorial and install cIOS56.

  9. #4508
    New Member
    Join Date
    Aug 2009
    Posts
    65
    Thanks
    19
    Thanked 1 Time in 1 Post
    Could someone help me with this please, or at least refer me to somewhere that can...? I used WBFS Manager 3.0 to put games on my USB HDD, and have played them, the Wii reads it just fine. Well when I plugged it in to my PC to load more games on it, I get:

    An error occured while loading drive. make sure drive is not in use or open and that it has been formatted to WBFS format.

  10. #4509
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by metroplex2k7 View Post
    Could someone help me with this please, or at least refer me to somewhere that can...? I used WBFS Manager 3.0 to put games on my USB HDD, and have played them, the Wii reads it just fine. Well when I plugged it in to my PC to load more games on it, I get:

    An error occured while loading drive. make sure drive is not in use or open and that it has been formatted to WBFS format.
    Those errors are a bit odd, sometimes just rebooting the PC, reinstalling WBFS Manager can take care of it.

    Did you format that drive through the Wii or from the PC previously? If you formatted through the Wii, that can happen where WBFS Manager on the PC can't see or read it.

    Also, if the drive is not entirely compatible the formatting and/or the contents can sometime wander off.

    If the drive is a compatible one, you might need to reformat it and add your games again.

    As you can read, multiple sources for this kind of problem.

  11. #4510
    New Member
    Join Date
    Aug 2009
    Posts
    65
    Thanks
    19
    Thanked 1 Time in 1 Post
    I just plugged the HDD back into the Wii to make sure the games were still on there, when I click Load USB, nothing. Apparently, everything just vanished. To answer your original question, I formatted it to... uh, shit I cant remember, NTSF I think. using Windows Explorer. (Right click on the drive, click format.)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •