Page 412 of 1684 FirstFirst ... 3123624024104114124134144224625129121412 ... LastLast
Results 4,111 to 4,120 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #4111
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    there is some new wiis that wont play dvdrs, sounds like dra6ko has one - use the usb loader instead.

  2. #4112
    Junior Member
    Join Date
    Oct 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i get the following error: system files menu corrupted
    so i have to reinstall my current file system menu but how do i know what version file system i need? because i just random picked one and i tried to install it but then i get an error. so how do i know what file system menu version i need?
    Last edited by XeroxNL; 10-18-2009 at 03:17 AM.

  3. #4113
    Junior Member camson's Avatar
    Join Date
    Oct 2009
    Location
    In the valleys of wales
    Posts
    59
    Thanks
    13
    Thanked 7 Times in 6 Posts
    go to the settings menu on the wii

  4. #4114
    Junior Member
    Join Date
    Oct 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by camson View Post
    go to the settings menu on the wii
    i cant. because i cant even acces the menu, so i also cant come there. because my menu doenst work

  5. #4115
    Junior Member camson's Avatar
    Join Date
    Oct 2009
    Location
    In the valleys of wales
    Posts
    59
    Thanks
    13
    Thanked 7 Times in 6 Posts
    what were you doing when you got the error

  6. #4116
    Junior Member
    Join Date
    Oct 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i was at the final step:

    d) In the Preloader menu select Homebrew Channel (if you didn't install Preloader then just open HBC as normal), run Wad Manager 1.4, use default settings (IOS249 & SD card) and install these wads from the 'wad' folder:

    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149
    NeoGammaR7

    Then restart your Wii.

    after i restarted and wanted to go the menu i got the error

  7. #4117
    Junior Member camson's Avatar
    Join Date
    Oct 2009
    Location
    In the valleys of wales
    Posts
    59
    Thanks
    13
    Thanked 7 Times in 6 Posts
    did you have to update

  8. #4118
    Junior Member camson's Avatar
    Join Date
    Oct 2009
    Location
    In the valleys of wales
    Posts
    59
    Thanks
    13
    Thanked 7 Times in 6 Posts
    have you tried to redo step d

  9. #4119
    Junior Member
    Join Date
    Oct 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OMG, when i start the wii, the screen stays black, normally it automatic loads the preloader menu, but it doesnt now. so i cant install or reinstall anything. please help!! it isn't even my wii!! omg. i did exact everything in the tutorial. what can i do now? **Help PLZ**

    What can i do now when i cant acces the system menu, and it doenst automatic laod preloader? how can i now acces the homebrew channel to install/reinstall anything???

    HELP ME PLZ
    Last edited by XeroxNL; 10-18-2009 at 03:34 AM.

  10. #4120
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    try reinstalling preloader before anything else - thaty will usually fix it...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •