Page 41 of 1684 FirstFirst ... 31394041424351911415411041 ... LastLast
Results 401 to 410 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #401
    Junior Member
    Join Date
    Apr 2009
    Posts
    53
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by bsmalley23 View Post
    yes, ios 38,53,55 will definitely be needed. now that ur on 3.2 it will need periodic upkeep in order to play the newest releases. these 3 ios's are for the newer games out now. eventually as more games come out so will new ios's, whenever they do u will need to install them. besides that just make sure u block import and domestic ingame updates via whatever safety app u use or modchip if u have one.
    Alright thanks. Makes sense because I haven't updated any IOS's other than CIOS's. And some of the newer games I have trouble running (Ghostbusters disconnects all my controllers requiring reboot, The Conduit freezes once I connect to WFC, code dumps when booting certain games).

    I'll install these IOS's onto my Wii tonight and see what a difference it will make. And I'll be sure to install them on my cousin's Wii as well. Thanks.

    edit: After installing, still running into all of the same problems that I did before. Should I update to Waninkoko's 4.0 or 4.1?
    Last edited by timo; 07-18-2009 at 06:26 PM.

  2. #402
    Junior Member bsmalley23's Avatar
    Join Date
    Jun 2009
    Location
    Boswell, PA
    Posts
    123
    Thanks
    18
    Thanked 88 Times in 57 Posts

    Us

    Quote Originally Posted by timo View Post
    Alright thanks. Makes sense because I haven't updated any IOS's other than CIOS's. And some of the newer games I have trouble running (Ghostbusters disconnects all my controllers requiring reboot, The Conduit freezes once I connect to WFC, code dumps when booting certain games).

    I'll install these IOS's onto my Wii tonight and see what a difference it will make. And I'll be sure to install them on my cousin's Wii as well. Thanks.
    i had a virgin 4.0 system. i followed dogeggs "HBC on vrgin 4.0 guide" and then followed his " downgrade/preloader/gamma guide" i also did the new shop channel patch. i didnt install the backup launcher as i have no need for it. but my point is that all the softmodding done by following these guides has my system able to play all current games. i have never ran into a problem yet, and its been 2 months since softmodded my wii.

    by the way ghostbusters is one of the problematic games, there are a few threads about it. i would read them to find out some possible solutions for yourself. make sure ur burns are good too, thats like number 1 reason for errors.
    Last edited by bsmalley23; 07-18-2009 at 06:31 PM. Reason: additional advice
    My Wii System
    GC2-DMS Chipset - Wasabi Dx/Zero
    3.2u Firmware - HB Channel - Bootmii as Boot2
    Cios R14 - Neogamma R8B7

    LG GDR 8163b for backups



    Hit the "Thanks" if im useful.

  3. 1 User Says Thank You bsmalley23 For This Useful Post


  4. #403
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am very new to Wii mods but was able to follow this guide without any problems. This is the best I found.
    Thanks.

  5. #404
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts

    yep was a breeze to softmod

    I used Philips DVD+R am I not suppose to use these kind? I get error code 972 could not read disc. i Burned so far like 4 sonic black knight and this other game mega block bash. But neither seemed to work. I used ImgBurn and slowest speed my burner goes to(2.4x) It might be my media. Does DVD-R work better than +R?

  6. #405
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts

    OOps

    Oh I see DVD-R from verbatim. K thanks. =) I'm running to the store this instant.

  7. #406
    Junior Member bsmalley23's Avatar
    Join Date
    Jun 2009
    Location
    Boswell, PA
    Posts
    123
    Thanks
    18
    Thanked 88 Times in 57 Posts

    Us

    Quote Originally Posted by squishmcduck View Post
    Oh I see DVD-R from verbatim. K thanks. =) I'm running to the store this instant.
    its the media. dvd-r is better than dvd+r. u dont have to get verbatim like everybody says. u just need to find one that works. i use sony dvd-r's burnt at 4x and 6x. they work at either speed. its best not to use ur absolute slowest burn speed but rather one up from that. i feel 4x is a good speed for any media. i have also used hp dvd-r and they worked fine at 4x. i also only use imgburn. its such an awesome program.
    My Wii System
    GC2-DMS Chipset - Wasabi Dx/Zero
    3.2u Firmware - HB Channel - Bootmii as Boot2
    Cios R14 - Neogamma R8B7

    LG GDR 8163b for backups



    Hit the "Thanks" if im useful.

  8. 1 User Says Thank You bsmalley23 For This Useful Post


  9. #407
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I just ended up ordering these following items on new egg.

    cirago CST4500 500GB 7200 RPM External Hard Drive
    SAMSUNG 22X DVD Burner Black SATA Model SH-S223F
    Verbatim 4.7GB 16X DVD-R 100 Pack

    I ordered a new burner since this old one doesn't do Dual Layer. Yea Hope this works when i get my stuff. I used to burn on anything for my xbox and it always worked, and I assumed that wii would be the same. Live and learn

  10. #408
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hi, anyone here using the USB loader ?

    I try to use my HDD 2.5" to load the game. I hav 2 partitions in it, the 1st for pc, the 2nd for wii has been formatted by WBFS.

    When i connect my hdd to the wii the light of hdd is on. When i try to run usb loader channel, the light suddenly turns off and my wii freezes.

    Anyone know what my problem is ? thanks

  11. #409
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Maxi_qa View Post
    hi, anyone here using the USB loader ?

    I try to use my HDD 2.5" to load the game. I hav 2 partitions in it, the 1st for pc, the 2nd for wii has been formatted by WBFS.

    When i connect my hdd to the wii the light of hdd is on. When i try to run usb loader channel, the light suddenly turns off and my wii freezes.

    Anyone know what my problem is ? thanks
    Use this guide, I plan to after I get my External drive in the mail

    http://www.wiihacks.com/recommended-...sb-loader.html

  12. #410
    Junior Member
    Join Date
    May 2009
    Posts
    10
    Thanks
    2
    Thanked 2 Times in 1 Post

    Red face

    Dogeggs, i love ya brother!
    You have made my Wii hacking experience fast and easy. I have a small question regarding downgrading:

    I used your "hbc on virgin 4.0" guide to install everything needed to get backups running. I used the "stay on 4" section to install preloader and neogamma. Everything works great, but now i want more. I want to use this guide to downgrade...

    do i have to uninstall preloader systemenu hacks to downgrade???
    What step should i start with?

    Thanks again, brother.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •