Page 402 of 1684 FirstFirst ... 3023523924004014024034044124525029021402 ... LastLast
Results 4,011 to 4,020 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #4011
    New Member
    Join Date
    Jul 2009
    Posts
    70
    Thanks
    1
    Thanked 1 Time in 1 Post

    Okay why not working?

    Well i installed everything on 4.0E tried playing a game that i burnt it didnt work error 1101 on neogamma r7 so tried r6 and r3 so i tried wiigator 3 still an error, im using verbatims too! And they worked flawlessy with my other wii console. What should i do?

  2. #4012
    Ven
    Ven is offline
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I just loaded everything onto my wii, and I only have one problem so far.
    The preloader keeps telling me that there is an update from my current software, .29, to the new software, .30.
    When I try to download it, the screen say "loading updatelog" for about 45 min, and then prompts me to update.
    When I try to update, the sceen has a message about a bug of some sort, and then just goes back to the original preloader screen, and stays at version .29. *tear*
    How can I update my preloader, and does this error mean that there is something wrong somewhere else in my system?
    Also, does this imply that my current preloader might not be working correctly?

    Thanx for any help you can give me.

  3. #4013
    New Member
    Join Date
    Jul 2009
    Posts
    70
    Thanks
    1
    Thanked 1 Time in 1 Post
    Hey Ven mine does that too and i think ull find u cant go to the hbc from it either u need to download some jodi thing i did it just then but cant member how lol as about updating i wouldnt worry

  4. #4014
    Junior Member camson's Avatar
    Join Date
    Oct 2009
    Location
    In the valleys of wales
    Posts
    59
    Thanks
    13
    Thanked 7 Times in 6 Posts
    i'm updating mine now hope it works?

  5. #4015
    Junior Member
    Join Date
    Aug 2009
    Posts
    7
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I used this guide and it all worked, but yesterday when I used the homebrew channel it asked me if I want to update it to ver. 1.0.6 and I installed it (I only installed the homebrew channel - not the other things that came with the same installer - DVD-something and bootmii?).

    Now I can't load the homebrew channel from preloader - it says It doesn't exist or something like that...

    Preloader also prompts me to update to ver. 0.30, but when I try it just writes "downloading changelog" and gets stuck.


    What should I do?
    Can I downgrade the homebrew channel to ver. 1.0.3, as it was actually fine before I updated it?

    Thanks.


    EDIT:
    I found the solution in here:
    http://www.wiihacks.com/general-home...questions.html
    Last edited by ewjX; 10-16-2009 at 04:27 AM.

  6. #4016
    Junior Member camson's Avatar
    Join Date
    Oct 2009
    Location
    In the valleys of wales
    Posts
    59
    Thanks
    13
    Thanked 7 Times in 6 Posts
    does any one one know how long the preloader update takes because mines been running for 20 mins already and just says downloading changelog???

  7. #4017
    Junior Member camson's Avatar
    Join Date
    Oct 2009
    Location
    In the valleys of wales
    Posts
    59
    Thanks
    13
    Thanked 7 Times in 6 Posts
    mine just come up the same as ven saying about a bug could'nt quite catch it any idea's anyone????

  8. #4018
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by zac320 View Post
    hello when i am in preloader and try and go to HBC i get Error autobooting to HBC, maybe title not installed?
    You probably have preloader 0.29 installed with a newer version of HBC which uses a different title id. You can either install an older version of HBC or get the new version of preloader.

    ** never mind I see you found out how to fix it.

  9. #4019
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by Ven View Post
    I just loaded everything onto my wii, and I only have one problem so far.
    The preloader keeps telling me that there is an update from my current software, .29, to the new software, .30.
    When I try to download it, the screen say "loading updatelog" for about 45 min, and then prompts me to update.
    When I try to update, the sceen has a message about a bug of some sort, and then just goes back to the original preloader screen, and stays at version .29. *tear*
    How can I update my preloader, and does this error mean that there is something wrong somewhere else in my system?
    Also, does this imply that my current preloader might not be working correctly?

    Thanx for any help you can give me.
    You can download preloader from here.

    Preloader - WiiBrew

  10. #4020
    New Member
    Join Date
    Oct 2009
    Posts
    59
    Thanks
    31
    Thanked 3 Times in 3 Posts
    should i upgrade homebrew to 1.0.6 ?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •