Page 385 of 1684 FirstFirst ... 2853353753833843853863873954354858851385 ... LastLast
Results 3,841 to 3,850 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #3841
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by netwarrior View Post
    Just so I'm clear, the compatability problem is with the enclosure not the drive itself correct? therefore if I get a new enclosure which is on the compatability list it should work correct?
    Not sure what is the source of the problem; you can check here: USB Devices Compatibility List - WikiTemp

  2. #3842
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by rafaellindo View Post
    It's working just fine.

    One more question:

    can i play online games or it will briick?
    You can play online games after doing a softmod and while playing backup versions of your games.

  3. 1 User Says Thank You Gen3SF For This Useful Post


  4. #3843
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    This guide worked great. Followed the directions carefully and didn't have a single problem.

    Thanks for making this so easy! Now it's time to have some fun with my SUPER WII!

    martyrX

  5. #3844
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post

    Everything fine, just minor error on IOS60

    I followed parts of the tutorial since I already had installed Homebrew Channel and an offline update to 4.0U (installing a patched-IOS60 for that) and latter have run Waninkoko 4.1 updater.

    This was my procedure:
    - I installed TBR and got HBC upside down (v1.0.6), then I removed HBC and installed version 1.0.3.

    - Skipped step 4.

    - In step 5a I got an error installing IOS60, I ignored it since I've already instaled it previously and installed preloader.

    - Completed the Step 5 without any problems.

    - Then I installed cIOSCORP and added MPlayer CE to my SD card.

    Everything is running fine, but that little problem with IOS60 got me thinking. How do I know that I have the "right" version?? The one I used has a newer date then the one in the pack, but I don't have more information about it.

    Luiz Borges
    Korean Wii 4.1U, preloader, bootmii as IOS, HBC v1.0.3, NeoGamma R7

  6. #3845
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    5
    Thanked 0 Times in 0 Posts
    i followed this tut everything went smooth, but i messed up one step i installed preloader before installed ISO60 patch. now Neogammer won't read any of the backup game. it gave me the read disk erro 1011. Should i redo this whole process again or try the verbatim dvd-R. Any suggestions, much appreciate

  7. #3846
    New Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    worked excellent on a friends wii, thanx again

  8. #3847
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by zhouluyi View Post
    I followed parts of the tutorial since I already had installed Homebrew Channel and an offline update to 4.0U (installing a patched-IOS60 for that) and latter have run Waninkoko 4.1 updater.

    This was my procedure:
    - I installed TBR and got HBC upside down (v1.0.6), then I removed HBC and installed version 1.0.3.

    - Skipped step 4.

    - In step 5a I got an error installing IOS60, I ignored it since I've already instaled it previously and installed preloader.

    - Completed the Step 5 without any problems.

    - Then I installed cIOSCORP and added MPlayer CE to my SD card.

    Everything is running fine, but that little problem with IOS60 got me thinking. How do I know that I have the "right" version?? The one I used has a newer date then the one in the pack, but I don't have more information about it.

    Luiz Borges
    No worries except that you installed cIOSCORP-be very careful of updating and making any changes outside of the cIOSCORP system-you are sort of trapped within that process now as all the core IOSes of your Wii have been replaced.

    That being the case, your installation of cIOSCORP overwrote whatever version of IOS60 was there previously with its own version as you can see by reading through the readme of cIOSCORP.

  9. #3848
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I might have missed it somewhere but my homebrew channel is upside down. Is there a fix for this or at least point me in the right direction

  10. #3849
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by gr82bme View Post
    I might have missed it somewhere but my homebrew channel is upside down. Is there a fix for this or at least point me in the right direction
    That's just a little prank by the Homebrew folks as they do not approve of piracy. I presume this occurred after you completed Step 3d. Sometime just repeating Step 3 takes care of it-try that first and if that fails a clean IOS36 will need to be installed.

  11. 1 User Says Thank You Gen3SF For This Useful Post


  12. #3850
    New Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    2
    Thanked 1 Time in 1 Post

    Still having problems try to use guitar hero 5 and beatles rock band

    Hi

    i am running a 4.1e wii with bootmii, preloader,cios 249 r14, ios38,ios50,ios53,ios55,ios60 patched wad,ios 56, neogamma r7

    I am still having problems have installed ios56 wad thorugh wad manager and tried to use neogamma r7 but goes green flash screen then black

    should i use multicios and if so where should it be on my sd card in the apps section?

    am i using the correct section of the guitar hero 5 guide or should be using the last option?

    thanks phil

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •