Page 374 of 1684 FirstFirst ... 2743243643723733743753763844244748741374 ... LastLast
Results 3,731 to 3,740 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #3731
    New Member spawnofapplesauce's Avatar
    Join Date
    Sep 2009
    Posts
    68
    Thanks
    11
    Thanked 9 Times in 9 Posts
    Perfect, thank-you very much! I look forward to softing my wii now. Dx
    I don't know if you remeber, but I had a previous wii that I updated to 4.2 and lost everything. Then I had an issue while installing my mod chip and it wouldn't work, and all this other BS that happened. SO I ended up taking my wii back to gamestop and fibbing about the SD slot not working, and since I only had it for 15 days, they just gave me a new wii. LU65 unfortunately, but no worries, it even plays my non verbatim DVD-r's. And that's enough for me. Although I did have some nasty file systems are corrupt error or something with one game.

    Then my copy of House of the Dead Overkill kind of crashed during a load screen and said the same system files are corrupt message. It scared me, but I just reset my wii and popped it back in and it seemed to run fine.

    One more thing though. When I put in Call of Duty: World at War burned on verbatim DVD-R at 3.3x speed (slowest my burned writes), should the main menu make my DVD drive make a lot of noise? It almost sounds like the laser is moving all over the place to read the menu or something. I don't have that issue when I hit a loading screen, or gameplay. Just the main menu. Is that normal?

    Another issue would be with my copy of Pokemon Battle revoltion, the game sucks so I dont really care, but the sound is kind of choppy and parts.

    As far as Super Mario Galaxys videos and other games videos are concerned, I could give a shit less if I can't watch a stinkin' intro video, or cutscene video without choppy sound and picture, I just want to be able to play them you know? >D

    ~ I apologize for my exceptionally long post, I probably didn't need that much...


    Wii Friend Code: (Don't have one yet)
    Favorite Game: Dragon Ball Z Budokai Tenkaichi 3

    Got a question? I might have the answer! PM me if you need some help!

  2. #3732
    Junior Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok i repeated step 3 and onwards everything was ok until i got to the Preloader section, i clicked on and selcted "System hacks" and it comes up as Couldnt find "Hack.ini on FAT nor on nand how what do i do here? so i went the other way and loaded all the IOS from Wad Manager 1.4 ...

    Now everytime i load my Wii it starts off from the preloader, how do i stop that from happening and just going straight to my main menu on the wii?

    NeogammaR7 appears now and i can play any games because i dont have any burnt lol... which is the best program to do so?

    PS thank you so much for the help, doing a great job!

  3. #3733
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    No internet at home

    Hi guys, firstly thanks for this great tutorial and to all of you who take time out of your own lives to help those of us who are new to the scene.

    I'm sorry if this has been covered before but I've been searching this thread for a good hour now and I've managed to find my question but not my answer.

    I followed a different tutorial last night and got issues when I got to installing preloader and backup launcher. I'm pretty confident that step 3 of this tutorial will resolve those issues though.

    My questions are:
    A) Am I right in assuming that the internet connection is only needed for step 4?
    B) If so, I am currently on Ver 3.4E and have no internet connection at home at present. I'm assuming that I can just place the Wad file on the SD card before hand though?
    C) If so, can someone please guide me in the right direction to where to download the wad file from and instructions of where I should place the file and if I need to chose any different options when using Firmware Updater 4.1

    Thank you for your time and help

  4. #3734
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    you can update offline. go to system menus in Dogeggs signature and download sysmenu of your region, v449 is for usa and v450 for europe. install ios60 patched and after that install system menu 4.1 with wadmanager then go directly to 5b. Just make sure you install ios60 before sys menu, and that the system menu is of your own region. then and only then can you go to 5b

  5. 1 User Says Thank You messie For This Useful Post


  6. #3735
    New Member AussieGuy's Avatar
    Join Date
    Oct 2009
    Posts
    111
    Thanks
    8
    Thanked 3 Times in 3 Posts
    Can I switch Wiiconnect 24 back on
    i can't even get mine back on...My daughter turened if of but i can't put it back on...

  7. #3736
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Clarification

    Quote Originally Posted by messie View Post
    you can update offline. go to system menus in Dogeggs signature and download sysmenu of your region, v449 is for usa and v450 for europe. install ios60 patched and after that install system menu 4.1 with wadmanager then go directly to 5b. Just make sure you install ios60 before sys menu, and that the system menu is of your own region. then and only then can you go to 5b
    Thanks for your quick reply. I've got the correct file now thanks to your help but I'm a little confused now though. In the tutorial it says....

    a) If you are on system menu 4/4.1 use Wad Manager with default settings (IOS249 & SD card) to install IOS60-patched.wad - make sure you do this before you install Preloader.

    a) I'm obviously not on 4.1 yet so do I still use wad manager to install ios60 patch? If so is it still default settings?

    b) And is it definately only part 4 where you needed an internet connection?

    I'm so sorry for the questions but as you can imagine I'm extremely excited to have another go tonight!! lol
    Last edited by fudgie_no1; 10-08-2009 at 07:14 AM.

  8. #3737
    Junior Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry after proof reading what i had wrote previously, it didnt make sense!

    a) i have repeated step 3, and everything had worked out fine. Soon as i hit the preloader step, it asked me to click on systemhacker. I clicked on system hacker and a msg comes up saying "couldnt find hack.ini through FAT or NAND" How do i fix this issue? what i did is go to WAD manager and load the ISO's that way, because it does say u can do it either way.

    b) Everytime i load my wii it starts with the preloader page, i cant do anything there because it says "couldnt find hack.ini through FAT or NAND" so i go to systemmenu and it returns me to the main wii page. currenlty have 4.1 ... how do i stop it from going to preloader to start with?

    c) How do i burn wii games, that i borrow from a video store?

    Sorry for the question trust me i do know how busy and how fustrated you must be to repeat yourself in help, but i do appricate it.. Thank you

  9. #3738
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, I'm currently on 3.2e with gammaloader 0.3, hbc 1.01 and starfall. What do I need to do before I follow this guide; remove/delete something?

  10. #3739
    New Member qball123's Avatar
    Join Date
    Sep 2009
    Posts
    33
    Thanks
    7
    Thanked 4 Times in 3 Posts

    can i update to 4.1

    im a noob to all this did my wii there was no probs doing my sisters now. i forgot to update. iv installed preloader im on 3.3 if i update to 4.1 when preloader is insalled wll it brick my wii. hope some one can help thanx

  11. #3740
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    @qball123 - Is your Wii still starting normally. Normally when preloader is installed on 3.3/3.4 you get a Corrupt message when trying to launch System Menu.

    If you have corrupt message...
    Install IOS30 v2576, followed by System Menu 3.3 for your region

    Updating to 4.1 will not brick you, however you must install patched IOS60 first and then run the firmware updater 4.1 and then install preloder again.

    If no corrupt message...
    Updating to 4.1 will not brick you, however you must install patched IOS60 first and then run the firmware updater 4.1 and then install preloader again.

    This methodology works on 3.4 preloader bricked Wiis so should in essence be the same.
    Not really doing much Wii stuff these days.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •