Page 332 of 1684 FirstFirst ... 2322823223303313323333343423824328321332 ... LastLast
Results 3,311 to 3,320 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #3311
    New Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    Once you wii has the proper system menu, you don't really have to worry about preloader. Preloader is propably best brick protection if you can not install BootMii as boot2.
    When I installed bootmi, it said it had to install it as ios; couldn't isntall as boot2. Should I just restore my nand backup from before i fubared this?

    Ugh, uh, it didn't like the nand backup I had, said it was for a different wii. Blah, what gives?
    Last edited by the3dolla; 10-02-2009 at 04:59 PM.

  2. #3312
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    I believe that is a bug and is fixed in Bootmii v0.4. Also Preloader actually would give a more reliable protection than Bootmii as an IOS.

  3. #3313
    New Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    3
    Thanked 0 Times in 0 Posts

    sooo.

    Sooo, do I have an easy recourse here? All because I thought I had an non-existant system menu!

    Can I install wad for IOS60-patched and then the system menu 4.1? Then reinstall pre-loader?

    I'm pretty sure i'm in the newest bootmii, but it still says it's from a different wii.. Could I do the above though or?

    Please uh, just have mercy on me..

    Thanks

    Or it could be because I suck more. Is the bootmii folder in the root of the SD card matched to the keys.bin and nand.bin file?
    Last edited by the3dolla; 10-02-2009 at 05:27 PM.

  4. #3314
    Junior Member
    Join Date
    Oct 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    What is the point of preloader is bootmii the same thing. I read that they try to do the same things but are different. And do i need to run preloader everytime i start anything? i looked at the settings and it says something like return to preloader or system menu. i changed it to system menu.

  5. #3315
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    no they are different and preloader works for all. you did good to change autoboot to sysmenu

  6. #3316
    Junior Member
    Join Date
    Sep 2009
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Can you please tell me how to run GC backups on my Wii.
    Neogamma is not working, nor GC backup launcher 0.2
    Wii backups run fine.

    Before soft modding my Wii I was able to run every single GC backup through disc channel, now none.
    I have Wiikey2.

    Is there any solution?

    Thx!


    edit - The message I'm getting is ''Unable to read disc''.
    But the same discs were readable before softmodding.

    I'm only thinking of using DVD-R media, now I'm using +r, and all was fine until that moment.
    Last edited by Javorko; 10-02-2009 at 09:49 PM.

  7. #3317
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Javorko View Post
    Can you please tell me how to run GC backups on my Wii.
    Neogamma is not working, nor GC backup launcher 0.2
    Wii backups run fine.

    P.S. Before soft modding my Wii I was able to run every single GC backup through disc channel, now none.
    I have Wiikey2.

    Is there any solution?

    Thx!
    Didn't I respond to you earlier? I seem to remember telling you that NeoGamma was able to launch GC games, but there was a GameCube Backup launcher if you wanted and you would also need to install cMIOS -search for cmios installer.

  8. #3318
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Just a word of advice certain GC games won't work with the loaders.

  9. #3319
    Blu
    Blu is offline
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi.

    So, I've purchased a wii and it came with 3.4U firmware. It is a LET... (somenumbers) models

    I've done this tutorial from the first line 'till the last one but somethings went wrong and... I bricked my wii. So, it was like this...

    Everything went nice untill the step 5 d). I instaled the wads but when I reset the console I got that screen saying 'System Files Corrupted' (A banner brick, i think [?]) and I went on the tutorial. I made power+reset to the console and saw the 'curent system menu' on the 'recovery' (?) menu. On the botom left it was 'System Menu-PAL v386', so I've downloaded that exact one. I extracted the thingy to the root of the sd card, inserted it into the wii, run wad and selected instal the system menu. When it reaches the number 102# (i am almost sure) it gave me a error and that the wad could not be installed. I tried it more a couple of times but the same error show up. So I decided to unnistal that 'system menu' wad. When I reset the console ... 'Surprise Surprise'. Green Light, Black screen and no sign of life.

    Today I will go the the store and ask for a new console ('So, hum, I've turned it on when I arrived home and no sign of life, bla bla bla'). Can someone tell me what did I did wrong (Except for the unnistaling the system menu, that was dumb) and what I have to do to not get that 'bannerbrick' ? I have afraid of dooing this again and it bricks again, because I dont want them to replace it again.

    Again, my wii is a LET... and the Fware was 3.4U. Thank you for your support in advance

  10. #3320
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    oh god...............................................


    you should read the guide more carefully.... you should have asked help the first time and it would fix.... God.... you should have updated to 4.1, it says in the guide, no preloader for 3.4 sys menu...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •